copr-dist-git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3713
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-rpkg
1.59-3.fc31
1.59-4.fc31
1
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glibc-common
2.30-7.fc31
2.30-8.fc31
2
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
2
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
python3-koji
1.19.1-1.fc31
1.19.1-2.fc31
2
rpkg-common
1.59-3.fc31
1.59-4.fc31
2
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
2
python3-rpm
4.15.0-6.fc31
4.15.1-1.fc31
2
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
3
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
3
json-c
0.13.1-7.fc31
0.13.1-8.fc31
3
rpm-sign-libs
4.15.0-6.fc31
4.15.1-1.fc31
3
binutils
2.32-26.fc31
2.32-30.fc31
3
dnf-plugins-core
4.0.11-1.fc31
4.0.12-1.fc31
3
dnf
4.2.15-2.fc31
4.2.17-1.fc31
3
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
3
rust-srpm-macros
10-2.fc31
11-2.fc31
3
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
3
glib2
2.62.2-1.fc31
2.62.3-1.fc31
4
binutils-gold
2.32-26.fc31
2.32-30.fc31
4
gnupg2
2.2.17-2.fc31
2.2.18-2.fc31
4
python3-dnf
4.2.15-2.fc31
4.2.17-1.fc31
4
python3-hawkey
0.37.2-2.fc31
0.39.1-1.fc31
4
passwd
0.80-6.fc31
0.80-7.fc31
4
perl-IO
1.40-448.fc31
1.40-449.fc31
4
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
4
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
4
python3-dnf-plugins-core
4.0.11-1.fc31
4.0.12-1.fc31
4
libcomps
0.1.11-3.fc31
0.1.14-1.fc31
B
python3-libdnf
0.37.2-2.fc31
0.39.1-1.fc31
B
zchunk-libs
1.1.2-3.fc31
1.1.4-1.fc31
B
python3-libcomps
0.1.11-3.fc31
0.1.14-1.fc31
B
perl-Errno
1.30-448.fc31
1.30-449.fc31
B
libdnf
0.37.2-2.fc31
0.39.1-1.fc31
B
dnf-data
4.2.15-2.fc31
4.2.17-1.fc31
B

Most recent builds

2019-12-02 11:30:04
Package dependencies resolved successfuly
2019-12-02 10:08:55
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.11-1.fc31.noarch requires python3-dnf-plugins-core = 4.0.11-1.fc31, but none of the providers can be installed
    - package dnf-4.2.17-1.fc31.noarch conflicts with python3-dnf-plugins-core < 4.0.12 provided by python3-dnf-plugins-core-4.0.11-1.fc31.noarch
    - package mock-1.4.21-1.fc31.noarch requires dnf-plugins-core, but none of the providers can be installed
    - package mock-1.4.21-1.fc31.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-3.fc31.noarch requires mock, but none of the providers can be installed
    - conflicting requests
complete
2019-11-21 00:37:34
systemd
243-3.gitef67743....
243.4-1.fc31
1
python3-rpkg
1.59-2.fc31
1.59-3.fc31
1
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
2
glibc
2.30-5.fc31
2.30-7.fc31
2
pcre2
10.33-15.fc31
10.33-16.fc31
2
systemd-libs
243-3.gitef67743....
243.4-1.fc31
2
systemd-pam
243-3.gitef67743....
243.4-1.fc31
2
rpkg-common
1.59-2.fc31
1.59-3.fc31
2
glibc-common
2.30-5.fc31
2.30-7.fc31
2
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
2
python3-urllib3
1.25.3-4.fc31
1.25.7-1.fc31
2
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
3
libappstream-glib
0.7.16-1.fc31
0.7.16-2.fc31
3
dnf-plugins-core
4.0.9-1.fc31
4.0.11-1.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
perl-interpreter
4:5.30.0-446.fc31
4:5.30.1-448.fc31
3
dnf
4.2.9-5.fc31
4.2.15-2.fc31
3
systemd-container
243-3.gitef67743....
243.4-1.fc31
3
binutils
2.32-24.fc31
2.32-26.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
3
python3-hawkey
0.35.3-6.fc31
0.37.2-2.fc31
4
perl-macros
4:5.30.0-446.fc31
4:5.30.1-448.fc31
4
perl-libs
4:5.30.0-446.fc31
4:5.30.1-448.fc31
4
binutils-gold
2.32-24.fc31
2.32-26.fc31
4
python3-dnf-plugins-core
4.0.9-1.fc31
4.0.11-1.fc31
4
perl-IO
1.40-446.fc31
1.40-448.fc31
4
libssh
0.9.0-6.fc31
0.9.2-1.fc31
4
python3-dnf
4.2.9-5.fc31
4.2.15-2.fc31
4
libdnf
0.35.3-6.fc31
0.37.2-2.fc31
B
perl-Errno
1.30-446.fc31
1.30-448.fc31
B
libreport-filesystem
2.10.1-2.fc31
2.11.3-1.fc31
B
python3-libdnf
0.35.3-6.fc31
0.37.2-2.fc31
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
shared-mime-info
1.14-1.fc31
1.15-1.fc31
B
hunspell
1.7.0-3.fc31
1.7.0-4.fc31
B
librepo
1.10.5-1.fc31
1.11.0-1.fc31
B
dnf-data
4.2.9-5.fc31
4.2.15-2.fc31
B
complete
2019-11-18 00:04:14
python3-pytest
4.6.5-1.fc31
4.6.6-1.fc31
1
python3-rpkg
1.59-1.fc31
1.59-2.fc31
1
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
2
rpkg-common
1.59-1.fc31
1.59-2.fc31
2
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
2
python3-koji
1.18.1-1.fc31
1.19.1-1.fc31
2
pcre2
10.33-14.fc31
10.33-15.fc31
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
3
json-c
0.13.1-6.fc31
0.13.1-7.fc31
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
4
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
4
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
4
libsolv
0.7.7-1.fc31
0.7.8-1.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
B
2019-11-13 11:41:03
Package dependencies resolved successfuly
2019-11-13 09:43:37
Package resolution failed
  • Problem: package python3-hawkey-0.37.2-2.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package mock-core-configs-31.7-1.fc31.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package mock-1.4.21-1.fc31.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-1.4.21-1.fc31.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc31.noarch requires mock, but none of the providers can be installed
    - conflicting requests
2019-11-11 08:27:34
Package dependencies resolved successfuly
2019-11-11 07:55:44
Package resolution failed
  • Problem: package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package mock-core-configs-31.7-1.fc31.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.9-5.fc31.noarch requires python3-dnf = 4.2.9-5.fc31, but none of the providers can be installed
    - package mock-1.4.21-1.fc31.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-1.4.21-1.fc31.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc31.noarch requires mock, but none of the providers can be installed
    - conflicting requests
Previous history