copr-dist-git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1281
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pytest
3.9.3-2.fc30
3.10.1-1.fc30
1
python3-rpkg
1.59-1.fc30
1.59-2.fc30
1
rpkg-common
1.59-1.fc30
1.59-2.fc30
2
mock
1.4.20-1.fc30
1.4.21-1.fc30
2
fedora-release
30-5
30-6
4
python3-hawkey
0.35.5-4.fc30
0.35.5-5.fc30
4
libdnf
0.35.5-4.fc30
0.35.5-5.fc30
B
python3-libdnf
0.35.5-4.fc30
0.35.5-5.fc30
B
fedora-release-common
30-5
30-6
B

Most recent builds

2019-11-13 11:37:15
Package dependencies resolved successfuly
2019-11-13 08:28:40
Package resolution failed
  • Problem: package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package mock-core-configs-31.6-1.fc30.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc30.noarch requires mock, but none of the providers can be installed
    - conflicting requests
2019-11-13 00:08:44
Package dependencies resolved successfuly
2019-11-12 14:16:30
Package resolution failed
  • Problem: package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package mock-core-configs-31.6-1.fc30.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc30.noarch requires mock, but none of the providers can be installed
    - conflicting requests
2019-11-12 11:08:39
Package resolution failed
  • Problem: package mock-1.4.21-1.fc30.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-core-configs-31.6-1.fc30.noarch requires python3-hawkey, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc30.noarch requires mock, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 requires libdnf(x86-64) = 0.37.2-2.fc30, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 requires libdnf.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librepo(x86-64) >= 1.11.0 needed by libdnf-0.37.2-2.fc30.x86_64
2019-11-11 08:45:48
Package dependencies resolved successfuly
2019-11-11 08:24:00
Package resolution failed
  • Problem: package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package mock-core-configs-31.6-1.fc30.noarch requires python3-hawkey, but none of the providers can be installed
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires mock-core-configs >= 27.4, but none of the providers can be installed
    - package mock-1.4.21-1.fc30.noarch requires dnf, but none of the providers can be installed
    - package python3-rpkg-1.59-2.fc30.noarch requires mock, but none of the providers can be installed
    - conflicting requests
complete
2019-11-03 14:49:02
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
python3-libmodulemd
2.8.0-2.fc30
2.8.2-1.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python3-koji
1.18.0-3.fc30
1.18.1-1.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
python3-rpm-macros
3-42.fc30
3-43.fc30
2
coreutils
8.31-5.fc30
8.31-6.fc30
2
coreutils-common
8.31-5.fc30
8.31-6.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
file
5.36-4.fc30
5.36-5.fc30
3
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
3
libmodulemd
2.8.0-2.fc30
2.8.2-1.fc30
3
python3-magic
5.36-4.fc30
5.36-5.fc30
3
setup
2.13.3-1.fc30
2.13.6-1.fc30
3
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
libmodulemd1
1.8.15-3.fc30.1
1.8.16-1.fc30
B
libsolv
0.7.5-1.fc30
0.7.7-1.fc30
B
Previous history