copr-dist-git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2344
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python-requests
2.6.0-7.el7_7
2.6.0-8.el7_7
1
python2-rpkg
1.59-2.el7
1.59-3.el7
1
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
rpkg-common
1.59-2.el7
1.59-3.el7
2
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
2
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
2
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
2
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
3
selinux-policy
3.13.1-252.el7.1
3.13.1-252.el7_7.6
3
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
3
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
4
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
4
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
4
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
4
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
4
kernel-headers
3.10.0-1062.4.3.el7
3.10.0-1062.9.1.el7
B

Most recent builds

complete
2019-11-25 07:52:01
python2-rpkg
1.59-1.el7
1.59-2.el7
1
python2-koji
1.18.0-3.el7
1.19.1-1.el7
2
mock
1.4.20-1.el7
1.4.21-1.el7
2
rpkg-common
1.59-1.el7
1.59-2.el7
2
python-configparser
3.5.0b2-1.el7
4.0.2-2.el7
2
mock-core-configs
31.6-1.el7
31.7-1.el7
3
python2-enlighten
1.3.0-1.el7
1.4.0-1.el7
3
python36-requests
2.12.5-3.el7
2.14.2-1.el7
3
python36-rpm
4.11.3-6.el7
4.11.3-7.el7
3
python2-blessed
1.16.1-1.el7
4
python36-urllib3
1.19.1-5.el7
1.25.1-1.el7
4
epel-rpm-macros
7-21
7-23
B
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.4.3.el7
B
python36-rfc3986
1.3.0-1.el7
B
python-blessed
1.14.1-3.el7
2019-11-09 00:09:27
Package dependencies resolved successfuly
2019-11-05 00:49:31
Package resolution failed
  • Problem: package python2-rpkg-1.59-1.el7.noarch requires mock, but none of the providers can be installed
    - package mock-1.4.20-1.el7.noarch requires python36-requests, but none of the providers can be installed
    - conflicting requests
    - nothing provides python36-urllib3 = 1.19.1 needed by python36-requests-2.12.5-3.el7.noarch
complete
2019-10-19 17:18:16
systemd
219-67.el7_7.1
219-67.el7_7.2
1
python-requests
2.6.0-5.el7
2.6.0-7.el7_7
1
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
2
mock
1.4.19-1.el7
1.4.20-1.el7
2
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
3
mock-core-configs
31.2-1.el7
31.6-1.el7
3
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
3
python-srpm-macros
3-31.el7
3-32.el7
3
distribution-gpg-keys
1.34-1.el7
1.35-1.el7
4
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
4
python-rpm-macros
3-31.el7
3-32.el7
B
python2-rpm-macros
3-31.el7
3-32.el7
B
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
complete
2019-10-08 05:35:03
python2-rpkg
1.58-5.el7
1.59-1.el7
1
rpkg-common
1.58-5.el7
1.59-1.el7
2
mock
1.4.16-1.el7
1.4.19-1.el7
2
python2-koji
1.17.0-5.el7
1.18.0-3.el7
2
tzdata
2019b-1.el7
2019c-1.el7
2
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
patch
2.7.1-11.el7
2.7.1-12.el7_7
3
mock-core-configs
30.4-1.el7
31.2-1.el7
3
python36-rpm
4.11.3-4.el7
4.11.3-6.el7
3
python-srpm-macros
3-25.el7
3-31.el7
3
python3
3.6.8-10.el7
3
python3-setuptools
39.2.0-10.el7
4
python3-pip
9.0.3-5.el7
4
python36-chardet
2.3.0-6.el7
3.0.4-1.el7
4
python3-libs
3.6.8-10.el7
4
distribution-gpg-keys
1.32-1.el7
1.34-1.el7
4
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
B
python-rpm-macros
3-25.el7
3-31.el7
B
python36-libs
3.6.8-1.el7
python2-rpm-macros
3-25.el7
3-31.el7
B
epel-release
7-11
7-12
B
python36-setuptools
39.2.0-3.el7
python36
3.6.8-1.el7
libtirpc
0.2.4-0.16.el7
B
complete
2019-08-13 08:57:54
python-requests
2.6.0-1.el7_1
2.6.0-5.el7
1
systemd
219-62.el7_6.7
219-67.el7_7.1
1
python-urllib3
1.10.2-5.el7
1.10.2-7.el7
2
libcurl
7.29.0-51.el7
7.29.0-54.el7
2
kmod-libs
20-23.el7
20-25.el7
2
diffutils
3.3-4.el7
3.3-5.el7
2
lz4
1.7.5-2.el7
1.7.5-3.el7
2
rpm-python
4.11.3-35.el7
4.11.3-40.el7
2
kmod
20-23.el7
20-25.el7
2
elfutils-libelf
0.172-2.el7
0.176-2.el7
2
shadow-utils
2:4.1.5.1-25.el7_6.1
2:4.6-5.el7
2
bash
4.2.46-31.el7
4.2.46-33.el7
2
systemd-libs
219-62.el7_6.7
219-67.el7_7.1
2
glibc
2.17-260.el7_6.6
2.17-292.el7
2
redhat-rpm-config
9.1.0-87.el7
9.1.0-88.el7
2
libgcc
4.8.5-36.el7_6.2
4.8.5-39.el7
2
elfutils-libs
0.172-2.el7
0.176-2.el7
2
glibc-common
2.17-260.el7_6.6
2.17-292.el7
2
libmount
2.23.2-59.el7_6.1
2.23.2-61.el7
2
coreutils
8.22-23.el7
8.22-24.el7
2
audit-libs
2.8.4-4.el7
2.8.5-4.el7
2
tzdata
2019a-1.el7
2019b-1.el7
2
mod_ssl
1:2.4.6-89.el7_6
1:2.4.6-90.el7
2
python-chardet
2.2.1-1.el7_1
2.2.1-3.el7
2
rpm-build
4.11.3-35.el7
4.11.3-40.el7
2
cryptsetup-libs
2.0.3-3.el7
2.0.3-5.el7
2
httpd
2.4.6-89.el7_6
2.4.6-90.el7
2
python
2.7.5-80.el7_6
2.7.5-86.el7
2
libcap
2.22-9.el7
2.22-10.el7
2
libblkid
2.23.2-59.el7_6.1
2.23.2-61.el7
2
libssh2
1.4.3-12.el7_6.2
1.8.0-3.el7
3
device-mapper-libs
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
3
openssl-libs
1:1.0.2k-16.el7_6.1
1:1.0.2k-19.el7
3
nss
3.36.0-7.1.el7_6
3.44.0-4.el7
3
binutils
2.27-34.base.el7
2.27-41.base.el7
3
unzip
6.0-19.el7
6.0-20.el7
3
patch
2.7.1-10.el7_5
2.7.1-11.el7
3
nss-pem
1.0.3-5.el7_6.1
1.0.3-7.el7
3
policycoreutils
2.5-29.el7_6.1
2.5-33.el7
3
libuuid
2.23.2-59.el7_6.1
2.23.2-61.el7
3
python2-enlighten
1.2.0-1.el7
1.3.0-1.el7
3
httpd-tools
2.4.6-89.el7_6
2.4.6-90.el7
3
nss-softokn-freebl
3.36.0-5.el7_5
3.44.0-5.el7
3
yum
3.4.3-161.el7
3.4.3-163.el7
3
usermode
1.111-5.el7
1.111-6.el7
3
nspr
4.19.0-1.el7_5
4.21.0-1.el7
3
libcom_err
1.42.9-13.el7
1.42.9-16.el7
3
gdb
7.6.1-114.el7
7.6.1-115.el7
3
nss-util
3.36.0-1.1.el7_6
3.44.0-3.el7
3
util-linux
2.23.2-59.el7_6.1
2.23.2-61.el7
3
redhat-logos
70.0.3-7.el7
70.7.0-1.el7
3
openssl
1:1.0.2k-16.el7_6.1
1:1.0.2k-19.el7
3
rpm-libs
4.11.3-35.el7
4.11.3-40.el7
3
python-libs
2.7.5-80.el7_6
2.7.5-86.el7
3
libdb
5.3.21-24.el7
5.3.21-25.el7
3
procps-ng
3.3.10-23.el7
3.3.10-26.el7
3
elfutils
0.172-2.el7
0.176-2.el7
3
openssh-clients
7.4p1-16.el7
7.4p1-21.el7
3
yum-utils
1.1.31-50.el7
1.1.31-52.el7
3
selinux-policy
3.13.1-229.el7_6.12
3.13.1-252.el7.1
3
elfutils-default-yama-scope
0.172-2.el7
0.176-2.el7
3
dracut
033-554.el7
033-564.el7
3
apr
1.4.8-3.el7_4.1
1.4.8-5.el7
3
desktop-file-utils
0.23-1.el7
0.23-2.el7
3
rpm-build-libs
4.11.3-35.el7
4.11.3-40.el7
3
rpm
4.11.3-35.el7
4.11.3-40.el7
3
glib2
2.56.1-4.el7_6
2.56.1-5.el7
4
make
1:3.82-23.el7
1:3.82-24.el7
4
libsmartcols
2.23.2-59.el7_6.1
2.23.2-61.el7
4
curl
7.29.0-51.el7
7.29.0-54.el7
4
openssh
7.4p1-16.el7
7.4p1-21.el7
4
libdb-utils
5.3.21-24.el7
5.3.21-25.el7
4
device-mapper
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
4
kpartx
0.4.9-123.el7
0.4.9-127.el7
4
readline
6.2-10.el7
6.2-11.el7
4
nss-tools
3.36.0-7.1.el7_6
3.44.0-4.el7
4
passwd
0.79-4.el7
0.79-5.el7
4
libstdc++
4.8.5-36.el7_6.2
4.8.5-39.el7
4
distribution-gpg-keys
1.31-1.el7
1.32-1.el7
4
e2fsprogs-libs
1.42.9-13.el7
1.42.9-16.el7
4
nss-softokn
3.36.0-5.el7_5
3.44.0-5.el7
4
nss-sysinit
3.36.0-7.1.el7_6
3.44.0-4.el7
4
gcc
4.8.5-36.el7_6.2
4.8.5-39.el7
B
cpp
4.8.5-36.el7_6.2
4.8.5-39.el7
B
kernel-headers
3.10.0-957.21.3.el7
3.10.0-1062.el7
B
glibc-headers
2.17-260.el7_6.6
2.17-292.el7
B
epel-rpm-macros
7-19
7-21
B
gcc-c++
4.8.5-36.el7_6.2
4.8.5-39.el7
B
libgomp
4.8.5-36.el7_6.2
4.8.5-39.el7
B
libstdc++-devel
4.8.5-36.el7_6.2
4.8.5-39.el7
B
freetype
2.8-12.el7_6.1
2.8-14.el7
B
libtiff
4.0.3-27.el7_3
4.0.3-32.el7
B
glibc-devel
2.17-260.el7_6.6
2.17-292.el7
B
libjpeg-turbo
1.2.90-6.el7
1.2.90-8.el7
B
2019-08-11 08:08:14
Package dependencies resolved successfuly
2019-08-11 07:50:16
Package resolution failed
  • Problem: package python2-rpkg-1.58-5.el7.noarch requires mock, but none of the providers can be installed
    - conflicting requests
    - nothing provides /usr/bin/python3.6 needed by mock-1.4.16-1.el7.noarch
    - nothing provides python(abi) = 3.6 needed by mock-1.4.16-1.el7.noarch
Previous history