collectd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2812
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gpsd-devel
3.20-1.fc32.1
3.20-2.fc32
1
gpsd-libs
3.20-1.fc32.1
3.20-2.fc32
2
elfutils-devel
0.178-7.fc32
0.178-8.fc32
2
glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
2
python3-rpm-generators
10-2.fc32
10-3.fc32
2
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
2
vala
0.46.5-1.fc32
0.47.3-1.fc32
2
elfutils-libelf-devel
0.178-7.fc32
0.178-8.fc32
2
libvala
0.46.5-1.fc32
0.47.3-1.fc32
3
p11-kit-devel
0.23.18.1-1.fc32
0.23.19-1.fc32
3
libstdc++
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
elfutils-libs
0.178-7.fc32
0.178-8.fc32
3
annobin
9.01-1.fc32
9.01-2.fc32
3
libgcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
3
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
3
info
6.7-3.fc32
6.7-4.fc32
3
gcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
glib2
2.63.3-1.fc32
2.63.4-1.fc32
3
cpp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
4
libgomp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
4
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
4
libsemanage
3.0-1.fc32
3.0-2.fc32
4
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
4
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
elfutils
0.178-7.fc32
0.178-8.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B

Most recent builds

gpsd-devel
3.19-4.fc32
3.20-1.fc32.1
1
mongo-c-driver-devel
1.16.0-2.fc32
1.16.0-3.fc32
1
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
mongo-c-driver
1.16.0-2.fc32
1.16.0-3.fc32
2
libbson-devel
1.16.0-2.fc32
1.16.0-3.fc32
2
gpsd-libs
3.19-4.fc32
3.20-1.fc32.1
2
mongo-c-driver-libs
1.16.0-2.fc32
1.16.0-3.fc32
2
libstdc++
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
gcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libbson
1.16.0-2.fc32
1.16.0-3.fc32
3
util-linux
2.35-0.5.fc32
2.35-1.fc32
3
libmount-devel
2.35-0.5.fc32
2.35-1.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libgcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc32
3
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
libmongocrypt
1.0.1-2.fc32
3
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
3
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
4
lua-posix
33.3.1-14.fc31
33.3.1-15.fc32
4
cpp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
4
libblkid
2.35-0.5.fc32
2.35-1.fc32
4
libfdisk
2.35-0.5.fc32
2.35-1.fc32
4
libmount
2.35-0.5.fc32
2.35-1.fc32
4
libgomp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
4
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
4
libblkid-devel
2.35-0.5.fc32
2.35-1.fc32
4
mongo-c-driver-devel
1.15.3-1.fc32
1.16.0-2.fc32
1
mosquitto-devel
1.6.8-1.fc32
1.6.8-2.fc32
1
rrdtool-devel
1.7.2-5.fc32
1.7.2-6.fc32
1
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
2
mongo-c-driver-libs
1.15.3-1.fc32
1.16.0-2.fc32
2
rrdtool
1.7.2-5.fc32
1.7.2-6.fc32
2
libbson-devel
1.15.3-1.fc32
1.16.0-2.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
mosquitto
1.6.8-1.fc32
1.6.8-2.fc32
2
redhat-rpm-config
146-1.fc32
148-1.fc32
2
mongo-c-driver
1.15.3-1.fc32
1.16.0-2.fc32
2
perl-Exporter
5.73-440.fc31
5.74-1.fc32
2
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libbson
1.15.3-1.fc32
1.16.0-2.fc32
3
libwsman1
2.6.8-10.fc32
2.6.8-11.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
tzdata-java
2019c-1.fc32
2019c-2.fc32
3
libselinux-devel
3.0-1.fc32
3.0-2.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
gobject-introspection-devel
1.62.0-1.fc32
1.63.2-1.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
3
annobin
8.92-1.fc32
9.01-1.fc32
3
libwebsockets
3.2.1-1.fc32
3.2.2-1.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
gobject-introspection
1.62.0-1.fc32
1.63.2-1.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
libtool
2.4.6-31.fc31
2.4.6-32.fc32
4
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
2020-01-20 13:55:26
Package dependencies resolved successfuly
2020-01-20 11:38:06
Package resolution failed
  • Problem: package vala-0.46.5-1.fc32.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package libatasmart-devel-0.19-17.fc31.x86_64 requires vala, but none of the providers can be installed
    - package gobject-introspection-devel-1.63.2-1.fc32.x86_64 requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
libvirt-devel
5.10.0-2.fc32
6.0.0-1.fc32
1
iptables-devel
1.8.4-4.fc32
1.8.4-5.fc32
1
perl-ExtUtils-MakeMaker
2:7.42-1.fc32
2:7.44-1.fc32
1
java-1.8.0-openjdk-devel
1:1.8.0.242.b05-0.0.ea.fc32
1:1.8.0.242.b06-0.0.ea.fc32
1
java-1.8.0-openjdk
1:1.8.0.242.b05-0.0.ea.fc32
1:1.8.0.242.b06-0.0.ea.fc32
2
libvirt-libs
5.10.0-2.fc32
6.0.0-1.fc32
2
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
2
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
2
perl-ExtUtils-Command
2:7.42-1.fc32
2:7.44-1.fc32
2
java-1.8.0-openjdk-headless
1:1.8.0.242.b05-0.0.ea.fc32
1:1.8.0.242.b06-0.0.ea.fc32
2
iptables
1.8.4-4.fc32
1.8.4-5.fc32
2
snappy
1.1.7-9.fc31
1.1.8-1.fc32
3
pulseaudio-libs
13.0-1.fc32
13.0-2.20200105git...
3
libzstd-devel
1.4.2-1.fc31
1.4.4-1.fc32
3
shadow-utils
2:4.8-1.fc32
2:4.8-2.fc32
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
3
python3-mako
1.1.0-3.fc32
1.1.0-4.fc32
4
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
4
crypto-policies
20191128-3.gitcd267a5....
20191128-4.gitcd267a5....
4
libatomic_ops
7.6.10-2.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
java-1.8.0-openjdk-devel
1:1.8.0.242.b04-0.0.ea.fc32
1:1.8.0.242.b05-0.0.ea.fc32
1
java-1.8.0-openjdk-headless
1:1.8.0.242.b04-0.0.ea.fc32
1:1.8.0.242.b05-0.0.ea.fc32
2
elfutils-libelf-devel
0.178-6.fc32
0.178-7.fc32
2
elfutils-devel
0.178-6.fc32
0.178-7.fc32
2
java-1.8.0-openjdk
1:1.8.0.242.b04-0.0.ea.fc32
1:1.8.0.242.b05-0.0.ea.fc32
2
systemtap-sdt-devel
4.2-1.fc32
4.3-0.20200112git...
2
elfutils-libs
0.178-6.fc32
0.178-7.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
nss
3.48.0-1.fc32
3.49.0-1.fc32
3
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
3
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
3
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
3
pcre2
10.34-3.fc32
10.34-4.fc32
4
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
4
libuv
1:1.34.0-1.fc32
1:1.34.1-1.fc32
4
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
4
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
4
libev
4.27-1.fc31
4.31-1.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-3.gitcd267a5....
4
pcre2-devel
10.34-3.fc32
10.34-4.fc32
4
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
4
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
4
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
B
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
libcurl-devel
7.67.0-2.fc32
7.68.0-1.fc32
1
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
2
rpm-devel
4.15.1-1.fc32
4.15.1-2.fc32
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
2
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
krb5-libs
1.17.1-3.fc32
1.17.1-5.fc32
3
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
3
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
3
rpm-sign-libs
4.15.1-1.fc32
4.15.1-2.fc32
3
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
3
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
3
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
info
6.7-2.fc32
6.7-3.fc32
3
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
4
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
4
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
4
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
libmount
2.35-0.4.fc32
2.35-0.5.fc32
4
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
libxml2-devel
2.9.10-1.fc32
2.9.10-2.fc32
1
perl-podlators
1:4.13-1.fc32
1:4.14-1.fc32
2
python3-rpm-generators
10-1.fc32
10-2.fc32
2
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
2
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
3
python3-pyparsing
2.4.5-1.fc32
2.4.6-1.fc32
3
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
libedit
3.1-30.20191211cv...
3.1-31.20191231cv...
3
gnupg2
2.2.18-2.fc32
2.2.18-3.fc32
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc32
4
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
4
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
Previous history