collectd

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-27 14:17:53
Package resolution failed
  • Problem: package mosquitto-devel-1.6.8-1.fc30.x86_64 requires libmosquitto.so.1()(64bit), but none of the providers can be installed
    - package mosquitto-devel-1.6.8-1.fc30.x86_64 requires libmosquittopp.so.1()(64bit), but none of the providers can be installed
    - package mosquitto-devel-1.6.8-1.fc30.x86_64 requires mosquitto(x86-64) = 1.6.8-1.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides libwebsockets.so.14()(64bit) needed by mosquitto-1.6.8-1.fc30.x86_64
perl-devel
4:5.28.2-440.fc30
4:5.28.2-441.fc30
1
python3-devel
3.7.5-1.fc30
3.7.6-1.fc30
1
perl-ExtUtils-Embed
1.35-440.fc30
1.35-441.fc30
1
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
1
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
json-c-devel
0.13.1-7.fc30
0.13.1-8.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
2
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
perl-IO
1.39-440.fc30
1.39-441.fc30
2
perl-Errno
1.29-440.fc30
1.29-441.fc30
3
json-c
0.13.1-7.fc30
0.13.1-8.fc30
3
alsa-lib
1.1.9-1.fc30
1.2.1.2-3.fc30
3
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
4
hwdata
0.329-1.fc30
0.330-1.fc30
B
xen-devel
4.11.2-1.fc30
4.11.2-4.fc30
1
librabbitmq-devel
0.9.0-3.fc30
0.10.0-1.fc30
1
mariadb-connector-c-devel
3.1.3-1.fc30
3.1.5-1.fc30
1
mosquitto-devel
1.6.7-1.fc30
1.6.8-1.fc30
1
vala
0.44.9-1.fc30
0.44.11-1.fc30
2
mariadb-connector-c
3.1.3-1.fc30
3.1.5-1.fc30
2
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
perl-version
7:0.99.24-6.fc30
7:0.99.24-7.fc30
2
xen-libs
4.11.2-1.fc30
4.11.2-4.fc30
2
systemtap-sdt-devel
4.1-2.fc30
4.2-1.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
mosquitto
1.6.7-1.fc30
1.6.8-1.fc30
2
librabbitmq
0.9.0-3.fc30
0.10.0-1.fc30
2
xen-licenses
4.11.2-1.fc30
4.11.2-4.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
nss
3.47.0-3.fc30
3.47.1-4.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
nss-util
3.47.0-3.fc30
3.47.1-4.fc30
3
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
3
mariadb-connector-c-config
3.1.3-1.fc30
3.1.5-1.fc30
3
libtiff-devel
4.0.10-5.fc30
4.0.10-7.fc30
3
glibc-devel
2.29-22.fc30
2.29-27.fc30
3
shared-mime-info
1.14-1.fc30
1.15-1.fc30
3
libvala
0.44.9-1.fc30
0.44.11-1.fc30
3
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
4
nss-sysinit
3.47.0-3.fc30
3.47.1-4.fc30
4
glibc-headers
2.29-22.fc30
2.29-27.fc30
4
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
4
binutils
2.31.1-34.fc30
2.31.1-36.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
4
pcre2-devel
10.33-15.fc30
10.33-16.fc30
4
nss-softokn
3.47.0-3.fc30
3.47.1-4.fc30
4
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
nss-softokn-freebl
3.47.0-3.fc30
3.47.1-4.fc30
B
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
B
mongo-c-driver-devel
1.15.1-1.fc30
1.15.2-1.fc30
1
json-c-devel
0.13.1-4.fc30
0.13.1-7.fc30
2
mongo-c-driver-libs
1.15.1-1.fc30
1.15.2-1.fc30
2
mongo-c-driver
1.15.1-1.fc30
1.15.2-1.fc30
2
libbson-devel
1.15.1-1.fc30
1.15.2-1.fc30
2
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
3
nss
3.47.0-2.fc30
3.47.0-3.fc30
3
nss-util
3.47.0-2.fc30
3.47.0-3.fc30
3
libbson
1.15.1-1.fc30
1.15.2-1.fc30
3
json-c
0.13.1-4.fc30
0.13.1-7.fc30
3
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
nss-softokn
3.47.0-2.fc30
3.47.0-3.fc30
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
nss-sysinit
3.47.0-2.fc30
3.47.0-3.fc30
4
hwdata
0.328-1.fc30
0.329-1.fc30
B
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
B
nss-softokn-freebl
3.47.0-2.fc30
3.47.0-3.fc30
B
libmicrohttpd-devel
1:0.9.67-1.fc30
1:0.9.68-1.fc30
1
libmicrohttpd
1:0.9.67-1.fc30
1:0.9.68-1.fc30
2
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
2
gnutls-devel
3.6.8-1.fc30
3.6.10-1.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
3
gnutls-dane
3.6.8-1.fc30
3.6.10-1.fc30
3
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
3
glib2
2.60.7-1.fc30
2.60.7-2.fc30
3
gnutls-c++
3.6.8-1.fc30
3.6.10-1.fc30
3
libssh2
1.9.0-1.fc30
1.9.0-3.fc30
3
fedora-release
30-5
30-6
3
unbound-libs
1.9.3-2.fc30
1.9.4-1.fc30
4
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
4
pcre2
10.33-14.fc30
10.33-15.fc30
4
binutils
2.31.1-29.fc30
2.31.1-34.fc30
4
pcre2-devel
10.33-14.fc30
10.33-15.fc30
4
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
4
fedora-release-common
30-5
30-6
4
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
4
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
automake
1.16.1-12.fc30
1.16.1-13.fc30
B
pcre2-utf32
10.33-14.fc30
10.33-15.fc30
B
pcre2-utf16
10.33-14.fc30
10.33-15.fc30
B
varnish-devel
6.3.0-1.fc30
6.3.1-1.fc30
1
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
python3-rpm-macros
3-42.fc30
3-43.fc30
2
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
2
caddy
0.11.4-2.fc30
1.0.3-1.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
varnish
6.3.0-1.fc30
6.3.1-1.fc30
2
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
3
file
5.36-4.fc30
5.36-5.fc30
3
nspr
4.22.0-1.fc30
4.23.0-1.fc30
3
nss-util
3.46.0-2.fc30
3.47.0-2.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
nss
3.46.0-2.fc30
3.47.0-2.fc30
3
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
4
mesa-libGL
19.1.7-1.fc30
19.1.8-1.fc30
4
harfbuzz
2.3.1-1.fc30
2.6.1-2.fc30
4
nss-sysinit
3.46.0-2.fc30
3.47.0-2.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
nss-softokn
3.46.0-2.fc30
3.47.0-2.fc30
4
mesa-libglapi
19.1.7-1.fc30
19.1.8-1.fc30
B
nss-softokn-freebl
3.46.0-2.fc30
3.47.0-2.fc30
B
libmicrohttpd-devel
1:0.9.66-1.fc30
1:0.9.67-1.fc30
1
libpcap-devel
14:1.9.0-3.fc30
14:1.9.1-1.fc30
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
1
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
2
libmicrohttpd
1:0.9.66-1.fc30
1:0.9.67-1.fc30
2
coreutils
8.31-5.fc30
8.31-6.fc30
2
java-1.8.0-openjdk
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
2
coreutils-common
8.31-5.fc30
8.31-6.fc30
3
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
systemd-devel
241-12.git1e19bcd...
241-12.git323cdf4...
1
libpcap-devel
14:1.9.1-1.fc30
14:1.9.0-3.fc30
1
vala
0.44.8-1.fc30
0.44.9-1.fc30
2
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
2
libpcap
14:1.9.1-1.fc30
14:1.9.0-3.fc30
2
coreutils
8.31-2.fc30
8.31-5.fc30
2
systemd-pam
241-12.git1e19bcd...
241-12.git323cdf4...
2
libvala
0.44.8-1.fc30
0.44.9-1.fc30
3
giflib
5.1.9-1.fc30
5.1.9-2.fc30
3
systemd-udev
241-12.git1e19bcd...
241-12.git323cdf4...
3
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
3
systemd
241-12.git1e19bcd...
241-12.git323cdf4...
3
coreutils-common
8.31-2.fc30
8.31-5.fc30
3
systemd-rpm-macros
241-12.git1e19bcd...
241-12.git323cdf4...
4
kernel-headers
5.2.18-200.fc30
5.3.6-200.fc30
B
Previous history