collectd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3549
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libvirt-devel
4.5.0-23.el7_7.3
4.5.0-23.el7_7.5
1
postgresql-devel
9.2.24-1.el7_5
9.2.24-2.el7_7
1
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.el7_7
1:1.8.0.242.b08-0.el7_7
1
libcurl-devel
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
1
net-snmp-devel
1:5.7.2-43.el7
1:5.7.2-43.el7_7.3
1
net-snmp-agent-libs
1:5.7.2-43.el7
1:5.7.2-43.el7_7.3
2
libcurl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
2
postgresql
9.2.24-1.el7_5
9.2.24-2.el7_7
2
net-snmp-libs
1:5.7.2-43.el7
1:5.7.2-43.el7_7.3
2
postgresql-libs
9.2.24-1.el7_5
9.2.24-2.el7_7
2
net-snmp
1:5.7.2-43.el7
1:5.7.2-43.el7_7.3
2
libvirt-libs
4.5.0-23.el7_7.3
4.5.0-23.el7_7.5
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.el7_7
1:1.8.0.242.b08-0.el7_7
2
java-1.8.0-openjdk
1:1.8.0.232.b09-0.el7_7
1:1.8.0.242.b08-0.el7_7
2
systemd-devel
219-67.el7_7.2
219-67.el7_7.3
3
systemd
219-67.el7_7.2
219-67.el7_7.3
3
systemd-sysv
219-67.el7_7.2
219-67.el7_7.3
3
sqlite
3.7.17-8.el7
3.7.17-8.el7_7.1
3
systemd-libs
219-67.el7_7.2
219-67.el7_7.3
3
curl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
4
binutils
2.27-41.base.el7_7.1
2.27-41.base.el7_7.2
4
mesa-libglapi
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libgbm
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libEGL
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libGL
18.3.4-5.el7
18.3.4-6.el7_7
B
kernel-headers
3.10.0-1062.9.1.el7
3.10.0-1062.12.1.el7
B

Most recent builds

2020-01-06 00:05:25
Package dependencies resolved successfuly
2020-01-02 18:39:51
Package resolution failed
  • Problem: package mosquitto-devel-1.6.8-1.el7.x86_64 requires libmosquitto.so.1()(64bit), but none of the providers can be installed
    - package mosquitto-devel-1.6.8-1.el7.x86_64 requires libmosquittopp.so.1()(64bit), but none of the providers can be installed
    - package mosquitto-devel-1.6.8-1.el7.x86_64 requires mosquitto(x86-64) = 1.6.8-1.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libwebsockets.so.13()(64bit) needed by mosquitto-1.6.8-1.el7.x86_64
complete
2020-01-01 22:58:33
mosquitto-devel
1.6.7-1.el7
1.6.8-1.el7
1
mosquitto
1.6.7-1.el7
1.6.8-1.el7
2
libuv
1:1.33.0-2.el7
1:1.34.0-1.el7
4
fribidi
1.0.2-1.el7
1.0.2-1.el7_7.1
4
complete
2019-12-14 11:35:14
iproute-devel
4.11.0-25.el7
4.11.0-25.el7_7.2
1
libvirt-devel
4.5.0-23.el7_7.1
4.5.0-23.el7_7.3
1
libcurl-devel
7.29.0-54.el7
7.29.0-54.el7_7.1
1
libmodbus-devel
3.0.6-1.el7
3.0.8-1.el7
1
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
libvirt-libs
4.5.0-23.el7_7.1
4.5.0-23.el7_7.3
2
libblkid-devel
2.23.2-61.el7
2.23.2-61.el7_7.1
2
caddy
0.11.4-1.el7
1.0.3-1.el7
2
iproute
4.11.0-25.el7
4.11.0-25.el7_7.2
2
libmodbus
3.0.6-1.el7
3.0.8-1.el7
2
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
libuuid-devel
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
3
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
3
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
3
numactl-libs
2.0.12-3.el7
2.0.12-3.el7_7.1
3
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
3
libuv
1:1.30.1-1.el7
1:1.33.0-2.el7
4
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
4
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
4
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
4
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
4
epel-rpm-macros
7-21
7-23
B
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.9.1.el7
B
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
B
complete
2019-10-17 05:27:45
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-1.el7_7
1:1.8.0.232.b09-0.el7_7
1
mosquitto-devel
1.5.8-1.el7
1.6.7-1.el7
1
lvm2-devel
7:2.02.185-2.el7
7:2.02.185-2.el7_7.2
1
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.el7_7
1:1.8.0.232.b09-0.el7_7
2
java-1.8.0-openjdk
1:1.8.0.222.b10-1.el7_7
1:1.8.0.232.b09-0.el7_7
2
lvm2
7:2.02.185-2.el7
7:2.02.185-2.el7_7.2
2
device-mapper-devel
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
2
mosquitto
1.5.8-1.el7
1.6.7-1.el7
2
lvm2-libs
7:2.02.185-2.el7
7:2.02.185-2.el7_7.2
2
device-mapper-event-devel
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
2
device-mapper-event
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
systemtap-sdt-devel
4.0-9.el7
4.0-10.el7_7
3
systemd-sysv
219-67.el7_7.1
219-67.el7_7.2
3
systemd-devel
219-67.el7_7.1
219-67.el7_7.2
3
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
systemd
219-67.el7_7.1
219-67.el7_7.2
3
device-mapper-event-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
3
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
4
hostname
3.13-3.el7
3.13-3.el7_7.1
4
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
4
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
complete
2019-10-09 01:59:07
libvirt-devel
4.5.0-23.el7
4.5.0-23.el7_7.1
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
1
python2-rpm-macros
3-31.el7
3-32.el7
2
python-rpm-macros
3-31.el7
3-32.el7
2
java-1.8.0-openjdk
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
2
libvirt-libs
4.5.0-23.el7
4.5.0-23.el7_7.1
2
tzdata-java
2019b-1.el7
2019c-1.el7
3
pango
1.42.4-3.el7
1.42.4-4.el7_7
3
krb5-devel
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
python-srpm-macros
3-31.el7
3-32.el7
3
libkadm5
1.15.1-37.el7_6
1.15.1-37.el7_7.2
4
tzdata
2019b-1.el7
2019c-1.el7
4
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
B
epel-release
7-11
7-12
B
2019-09-25 05:31:39
Package dependencies resolved successfuly
2019-09-25 00:10:15
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
Previous history