cockpit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
209
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
5.4.7-100.fc30
5.4.18-100.fc30
4

Most recent builds

python3
3.7.6-1.fc30
3.7.6-2.fc30
1
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
2
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
2
libss
1.44.6-1.fc30
1.44.6-2.fc30
2
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
2
libcom_err-devel
1.44.6-1.fc30
1.44.6-2.fc30
2
p11-kit-devel
0.23.16.1-1.fc30
0.23.20-1.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
2
perl-Exporter
5.73-419.fc30
5.74-1.fc30
2
binutils
2.31.1-36.fc30
2.31.1-37.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.3-1.fc30
2
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
2
glibc-devel
2.29-27.fc30
2.29-28.fc30
2
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
elfutils-libs
0.177-1.fc30
0.178-7.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
nss
3.48.0-1.fc30
3.49.2-1.fc30
3
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
3
pcre2
10.33-16.fc30
10.34-5.fc30
3
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
3
glibc-headers
2.29-27.fc30
2.29-28.fc30
3
pcre2-devel
10.33-16.fc30
10.34-5.fc30
3
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
3
pcre2-utf16
10.33-16.fc30
10.34-5.fc30
4
nss-sysinit
3.48.0-1.fc30
3.49.2-1.fc30
4
pcre2-utf32
10.33-16.fc30
10.34-5.fc30
4
nss-softokn
3.48.0-1.fc30
3.49.2-1.fc30
4
selinux-policy-targeted
3.14.3-53.fc30
3.14.3-55.fc30
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
4
nss-util
3.48.0-1.fc30
3.49.2-1.fc30
4
elfutils
0.177-1.fc30
0.178-7.fc30
B
selinux-policy
3.14.3-53.fc30
3.14.3-55.fc30
B
nss-softokn-freebl
3.48.0-1.fc30
3.49.2-1.fc30
B
python-srpm-macros
3-44.fc30
3-46.fc30
B
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
B
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
B
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
Real build: cockpit-212-1.fc30
Dependencies for this build couldn't be processed
Real build: cockpit-210-1.fc30
nspr
4.23.0-1.fc30
4.24.0-1.fc30
3
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
3
nss
3.47.1-4.fc30
3.48.0-1.fc30
3
nss-util
3.47.1-4.fc30
3.48.0-1.fc30
4
kernel-headers
5.3.11-200.fc30
5.4.7-100.fc30
4
nss-softokn
3.47.1-4.fc30
3.48.0-1.fc30
4
nss-sysinit
3.47.1-4.fc30
3.48.0-1.fc30
4
nss-softokn-freebl
3.47.1-4.fc30
3.48.0-1.fc30
B
python-srpm-macros
3-43.fc30
3-44.fc30
B
glib-networking
2.60.3-1.fc30
2.60.4-1.fc30
1
pcp-libs-devel
5.0.1-1.fc30
5.0.2-1.fc30
1
libssh-devel
0.9.2-1.fc30
0.9.3-1.fc30
1
libssh
0.9.2-1.fc30
0.9.3-1.fc30
2
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
2
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
2
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
2
pcp
5.0.1-1.fc30
5.0.2-1.fc30
2
pcp-libs
5.0.1-1.fc30
5.0.2-1.fc30
2
hostname
3.20-8.fc30
3
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
3
pcp-selinux
5.0.1-1.fc30
5.0.2-1.fc30
3
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
3
pcp-conf
5.0.1-1.fc30
5.0.2-1.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
1
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
2
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
perl-IO
1.39-440.fc30
1.39-441.fc30
2
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
perl-Errno
1.29-440.fc30
1.29-441.fc30
2
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
unbound-libs
1.9.4-1.fc30
1.9.6-1.fc30
3
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
3
json-c
0.13.1-7.fc30
0.13.1-8.fc30
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
4
gdb
8.3-6.fc30
8.3-7.fc30
1
binutils
2.31.1-34.fc30
2.31.1-36.fc30
2
gdb-headless
8.3-6.fc30
8.3-7.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
glibc-devel
2.29-22.fc30
2.29-27.fc30
2
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
nss
3.47.0-3.fc30
3.47.1-4.fc30
3
pcre2-devel
10.33-15.fc30
10.33-16.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
pcre2
10.33-15.fc30
10.33-16.fc30
3
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
4
selinux-policy-targeted
3.14.3-52.fc30
3.14.3-53.fc30
4
nss-sysinit
3.47.0-3.fc30
3.47.1-4.fc30
4
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
4
nss-util
3.47.0-3.fc30
3.47.1-4.fc30
4
nss-softokn
3.47.0-3.fc30
3.47.1-4.fc30
4
nss-softokn-freebl
3.47.0-3.fc30
3.47.1-4.fc30
B
selinux-policy
3.14.3-52.fc30
3.14.3-53.fc30
B
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
Real build: cockpit-209-1.fc30
Dependencies for this build couldn't be processed
Real build: cockpit-208-1.fc30
Dependencies for this build couldn't be processed
Previous history