cockatrice

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2061
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

protobuf-devel
3.12.3-1.fc33
3.13.0-1.fc34
1
protobuf-compiler
3.12.3-1.fc33
3.13.0-1.fc34
2
protobuf
3.12.3-1.fc33
3.13.0-1.fc34
2
clang-libs
11.0.0-0.2.rc1.fc34
11.0.0-0.1.rc3.fc34
3
perl-libs
4:5.32.0-463.fc34
4:5.32.0-464.fc34
3
perl-interpreter
4:5.32.0-463.fc34
4:5.32.0-464.fc34
3
perl-English
1.11-463.fc34
1.11-464.fc34
3
perl-File-Find
1.37-463.fc34
1.37-464.fc34
3
perl-IO
1.43-463.fc34
1.43-464.fc34
3
perl-File-Basename
2.85-463.fc34
2.85-464.fc34
3
perl-overload
1.31-463.fc34
1.31-464.fc34
4
perl-File-stat
1.09-463.fc34
1.09-464.fc34
4
perl-Symbol
1.08-463.fc34
1.08-464.fc34
4
llvm-libs
11.0.0-0.7.rc2.fc34
11.0.0-0.2.rc3.fc34
4
perl-Errno
1.30-463.fc34
1.30-464.fc34
4
perl-Fcntl
1.13-463.fc34
1.13-464.fc34
4
perl-SelectSaver
1.02-463.fc34
1.02-464.fc34
4
perl-vars
1.05-463.fc34
1.05-464.fc34
4
perl-Getopt-Std
1.12-463.fc34
1.12-464.fc34
B
perl-overloading
0.02-463.fc34
0.02-464.fc34
B
perl-Class-Struct
0.66-463.fc34
0.66-464.fc34
B
perl-IPC-Open3
1.21-463.fc34
1.21-464.fc34
B
perl-mro
1.23-463.fc34
1.23-464.fc34
B
perl-subs
1.03-463.fc34
1.03-464.fc34
B
perl-POSIX
1.94-463.fc34
1.94-464.fc34
B
perl-if
0.60.800-463.fc34
0.60.800-464.fc34
B

Groups

This package is not part of any global group.

Most recent builds

pulseaudio-libs-devel
13.99.1-6.fc33
13.99.2-1.fc34
2
perl-IO
1.43-462.fc34
1.43-463.fc34
3
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
3
perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
3
perl-English
1.11-462.fc34
1.11-463.fc34
3
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
3
gstreamer1-plugins-bad-free
1.18.0-2.fc34
1.18.0-3.fc34
3
pulseaudio-libs-glib2
13.99.1-6.fc33
13.99.2-1.fc34
3
pulseaudio-libs
13.99.1-6.fc33
13.99.2-1.fc34
3
perl-File-Find
1.37-462.fc34
1.37-463.fc34
3
perl-Symbol
1.08-462.fc34
1.08-463.fc34
4
perl-vars
1.05-462.fc34
1.05-463.fc34
4
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
4
perl-File-stat
1.09-462.fc34
1.09-463.fc34
4
perl-overload
1.31-462.fc34
1.31-463.fc34
4
perl-Errno
1.30-462.fc34
1.30-463.fc34
4
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
4
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
4
perl-subs
1.03-462.fc34
1.03-463.fc34
B
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
B
perl-overloading
0.02-462.fc34
0.02-463.fc34
B
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
B
perl-macros
4:5.32.0-462.fc34
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
crypto-policies-scripts
20200813-1.git66d4068....
20200918-1.git85dccc5....
B
perl-mro
1.23-462.fc34
1.23-463.fc34
B
fedora-release
34-0.4
34-0.5
B
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
fedora-release-identity-basic
34-0.4
34-0.5
B
perl-POSIX
1.94-462.fc34
1.94-463.fc34
B
fedora-release-common
34-0.4
34-0.5
B
Dependencies for this build couldn't be processed
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
2
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
binutils
2.35-14.fc34
2.35.1-1.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
3
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
4
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
4
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
4
pcre2
10.35-6.fc34
10.35-7.fc34
4
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
4
elfutils-libs
0.181-1.fc34
0.181-2.fc34
4
pango
1.46.1-1.fc34
1.46.2-1.fc34
4
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
4
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B
nss
3.56.0-1.fc34
3.57.0-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
pcre2-devel
10.35-6.fc34
10.35-7.fc34
B
pcre2-utf32
10.35-6.fc34
10.35-7.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
annobin
9.32-2.fc34
9.33-1.fc34
B
systemd
246.5-1.fc34
246.6-1.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
nss-softokn-freebl
3.56.0-1.fc34
3.57.0-1.fc34
B
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
nss-util
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-softokn
3.56.0-1.fc34
3.57.0-1.fc34
B
gupnp-igd
0.2.5-10.fc33
1.2.0-1.fc34
B
nss-sysinit
3.56.0-1.fc34
3.57.0-1.fc34
B
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
4
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
annobin
9.32-1.fc34
9.32-2.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
B
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
4
libgudev
232-8.fc33
234-1.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
pcre2-devel
10.35-5.fc34
10.35-6.fc34
B
annobin
9.31-1.fc34
9.32-1.fc34
B
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
B
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
2
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
3
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
4
libibverbs-core
31.0-2.fc34
B
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
fedora-gpg-keys
34-0.2
34-0.3
B
pciutils
3.6.4-2.fc33
libibverbs
31.0-1.fc34
rdma-core
31.0-1.fc34
pcre2-utf32
10.35-4.fc33.1
10.35-5.fc34
B
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
systemd
246.4-1.fc34
246.5-1.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
pcre2-devel
10.35-4.fc33.1
10.35-5.fc34
B
pciutils-libs
3.6.4-2.fc33
qt5-qtsvg-devel
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-qtmultimedia-devel
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-qttools-devel
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-qtwebsockets-devel
5.14.2-3.fc33
5.15.1-1.fc34
1
qt5-designer
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-doctools
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtwebsockets
5.14.2-3.fc33
5.15.1-1.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
qt5-qttools
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-linguist
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qttools-libs-help
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtmultimedia
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtsvg
5.14.2-3.fc33
5.15.1-1.fc34
2
json-glib
1.5.2-1.fc34
1.6.0-1.fc34
2
qt5-qttools-libs-designercomponents
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
2
binutils
2.35-12.fc34
2.35-14.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
glib2-devel
2.65.3-1.fc34
2.66.0-1.fc34
3
libxkbcommon-x11
1.0.0-1.fc34
1.0.1-1.fc34
3
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
3
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
3
clang-libs
11.0.0-0.2.rc1.fc34
3
libxkbcommon
1.0.0-1.fc34
1.0.1-1.fc34
3
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
3
binutils-gold
2.35-12.fc34
2.35-14.fc34
4
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
4
llvm10-libs
10.0.0-9.fc34
clang10-libs
10.0.0-11.fc34
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
2020-09-11 20:14:56
Package dependencies resolved successfuly
Previous history