cloudcompare

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
626
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-04-16 13:19:47
Package dependencies resolved successfuly
2021-04-16 08:26:36
Package resolution failed
  • Problem: package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
  • Problem: package mpich-devel-3.4.1-1.fc34.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.6-5.fc34.x86_64 requires mpich-devel(x86-64), but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package netcdf-mpich-devel-4.7.3-7.fc35.x86_64 requires hdf5-mpich-devel(x86-64), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package vtk-devel-9.0.1-5.fc35.x86_64 requires netcdf-mpich-devel(x86-64), but none of the providers can be installed
    - package qt-devel-1:4.8.7-60.fc35.x86_64 requires gcc-c++, but none of the providers can be installed
    - package pcl-devel-1.11.1-4.fc35.x86_64 requires vtk-devel, but none of the providers can be installed
    - conflicting requests
  • Problem: package libquadmath-devel-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package boost-devel-1.75.0-4.fc35.x86_64 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
qt5-qtbase-devel
5.15.2-14.fc35
5.15.2-15.fc35
1
qt5-qtsvg-devel
5.15.2-3.fc34
5.15.2-4.fc35
1
qt5-qtbase-static
5.15.2-14.fc35
5.15.2-15.fc35
1
qt5-qtbase-gui
5.15.2-14.fc35
5.15.2-15.fc35
2
qt5-qtsvg
5.15.2-3.fc34
5.15.2-4.fc35
2
mpfr
4.1.0-4.fc35
4.1.0-5.fc35
2
qt5-qtbase
5.15.2-14.fc35
5.15.2-15.fc35
2
gstreamer1-plugins-bad-free
1.18.2-8.fc35
1.18.2-9.fc35
3
vim-filesystem
2:8.2.2559-1.fc35
2:8.2.2576-1.fc35
3
qt-settings
34.0-8.fc35
34.0-9.fc35
3
qt5-qtbase-common
5.15.2-14.fc35
5.15.2-15.fc35
3
nettle
3.7-3.fc35
3.7.1-1.fc35
4
langpacks-core-font-en
3.0-12.fc35
3.0-13.fc35
4
graphene
1.10.4-1.fc35
1.10.4-2.fc35
4
iso-codes
4.5.0-3.fc34
4.6.0-1.fc35
4
libibverbs
34.0-1.fc35
34.0-2.fc35
B
dwz
0.13-8.fc34
0.14-1.fc35
B
libzstd
1.4.7-2.fc34
1.4.9-1.fc35
2
kernel-headers
5.12.0-0.rc1.git0.1....
5.12.0-0.rc2.git0.1....
3
sysprof-capture-devel
3.39.92-3.fc35
3.39.94-1.fc35
3
systemd-libs
248~rc2-1.fc35
248~rc2-3.fc35
3
gnutls
3.7.0-3.fc35
3.7.0-4.fc35
4
popt
1.18-3.fc34
1.18-4.fc35
4
zstd
1.4.7-2.fc34
1.4.9-1.fc35
B
libsoup
2.72.0-4.fc34
2.72.0-5.fc35
B
systemd-pam
248~rc2-1.fc35
248~rc2-3.fc35
B
systemd
248~rc2-1.fc35
248~rc2-3.fc35
B
gdb-minimal
10.1-9.fc35
10.1-14.fc35
B
systemd-rpm-macros
248~rc2-1.fc35
248~rc2-3.fc35
B
perl-libs
4:5.32.1-471.fc34
4:5.32.1-472.fc35
2
perl-interpreter
4:5.32.1-471.fc34
4:5.32.1-472.fc35
2
perl-File-Basename
2.85-471.fc34
2.85-472.fc35
2
glibc
2.33.9000-1.fc35
2.33.9000-2.fc35
2
perl-English
1.11-471.fc34
1.11-472.fc35
2
perl-IO
1.43-471.fc34
1.43-472.fc35
2
glib2
2.67.4-2.fc35
2.67.5-1.fc35
2
perl-File-Find
1.37-471.fc34
1.37-472.fc35
2
glib2-devel
2.67.4-2.fc35
2.67.5-1.fc35
2
perl-Errno
1.30-471.fc34
1.30-472.fc35
3
perl-SelectSaver
1.02-471.fc34
1.02-472.fc35
3
glibc-minimal-langpack
2.33.9000-1.fc35
2.33.9000-2.fc35
3
glibc-common
2.33.9000-1.fc35
2.33.9000-2.fc35
3
glibc-devel
2.33.9000-1.fc35
2.33.9000-2.fc35
3
openssl-libs
1:1.1.1i-3.fc35
1:1.1.1j-1.fc35
3
perl-File-stat
1.09-471.fc34
1.09-472.fc35
3
perl-overload
1.31-471.fc34
1.31-472.fc35
3
perl-Symbol
1.08-471.fc34
1.08-472.fc35
3
perl-Fcntl
1.13-471.fc34
1.13-472.fc35
3
perl-vars
1.05-471.fc34
1.05-472.fc35
3
sysprof-capture-devel
3.39.92-3.fc35
3
perl-mro
1.23-471.fc34
1.23-472.fc35
4
perl-overloading
0.02-471.fc34
0.02-472.fc35
4
openssl-devel
1:1.1.1i-3.fc35
1:1.1.1j-1.fc35
4
perl-Getopt-Std
1.12-471.fc34
1.12-472.fc35
4
perl-Class-Struct
0.66-471.fc34
0.66-472.fc35
4
glibc-headers-x86
2.33.9000-1.fc35
2.33.9000-2.fc35
4
perl-File-Copy
2.34-471.fc34
2.34-472.fc35
B
mkfontscale
1.2.1-1.fc35
B
xorg-x11-font-utils
1:7.5-50.fc35
cpio
2.13-9.fc34
2.13-10.fc35
B
perl-IPC-Open3
1.21-471.fc34
1.21-472.fc35
B
perl-DynaLoader
1.47-471.fc34
1.47-472.fc35
B
perl-if
0.60.800-471.fc34
0.60.800-472.fc35
B
perl-B
1.80-471.fc34
1.80-472.fc35
B
perl-POSIX
1.94-471.fc34
1.94-472.fc35
B
perl-File-Compare
1.100.600-471.fc34
1.100.600-472.fc35
B
perl-subs
1.03-471.fc34
1.03-472.fc35
B
openldap
2.4.57-2.fc34
2.4.57-3.fc35
3
qt-settings
34.0-7.fc35
34.0-8.fc35
3
krb5-libs
1.19.1-3.fc35
1.19.1-3.fc35.1
3
elfutils-libelf
0.183-1.fc34
0.183-2.fc35
3
libmount
2.36.2-1.fc35
2.36.2-3.fc35
3
libmount-devel
2.36.2-1.fc35
2.36.2-3.fc35
3
java-11-openjdk-devel
1:11.0.11.0.1-0.0.ea.fc35
1:11.0.11.0.2-0.0.ea.fc35
3
cups-libs
1:2.3.3op2-1.fc34
1:2.3.3op2-2.fc35
3
gnutls
3.7.0-2.fc35
3.7.0-3.fc35
4
elfutils-libs
0.183-1.fc34
0.183-2.fc35
4
java-11-openjdk
1:11.0.11.0.1-0.0.ea.fc35
1:11.0.11.0.2-0.0.ea.fc35
4
libblkid
2.36.2-1.fc35
2.36.2-3.fc35
4
avahi-libs
0.8-9.fc35
0.8-10.fc35
4
cyrus-sasl-lib
2.1.27-8.fc34
2.1.27-9.fc35
4
elfutils-debuginfod-client
0.183-1.fc34
0.183-2.fc35
4
libuuid
2.36.2-1.fc35
2.36.2-3.fc35
4
libblkid-devel
2.36.2-1.fc35
2.36.2-3.fc35
4
elfutils-default-yama-scope
0.183-1.fc34
0.183-2.fc35
B
libfdisk
2.36.2-1.fc35
2.36.2-3.fc35
B
device-mapper
1.02.175-1.fc35
1.02.175-2.fc35
B
hwloc-libs
2.4.1-1.fc35
2.4.1-2.fc35
B
java-11-openjdk-headless
1:11.0.11.0.1-0.0.ea.fc35
1:11.0.11.0.2-0.0.ea.fc35
B
util-linux
2.36.2-1.fc35
2.36.2-3.fc35
B
elfutils
0.183-1.fc34
0.183-2.fc35
B
device-mapper-libs
1.02.175-1.fc35
1.02.175-2.fc35
B
libibverbs
33.0-5.fc34
34.0-1.fc35
B
libsmartcols
2.36.2-1.fc35
2.36.2-3.fc35
B
vim-filesystem
2:8.2.2541-1.fc35
2:8.2.2559-1.fc35
3
libcom_err
1.46.1-1.fc35
1.46.2-2.fc35
3
qt-settings
34.0-4.fc35
34.0-7.fc35
3
kernel-headers
5.11.0-1.fc35
5.12.0-0.rc1.git0.1....
3
krb5-libs
1.19.1-1.fc35
1.19.1-3.fc35
3
hwloc-libs
2.2.0-2.fc34
2.4.1-1.fc35
B
sord
0.16.6-2.fc34
0.16.8-1.fc35
B
hwdata
0.344-1.fc34
0.345-1.fc35
B
cmake
3.19.4-2.fc34
3.19.6-2.fc35
1
cmake-filesystem
3.19.4-2.fc34
3.19.6-2.fc35
2
cmake-data
3.19.4-2.fc34
3.19.6-2.fc35
2
cmake-rpm-macros
3.19.4-2.fc34
3.19.6-2.fc35
2
xorg-x11-proto-devel
2021.2-1.fc35
2021.3-1.fc35
2
qt-settings
34.0-2.fc35
34.0-4.fc35
3
java-11-openjdk-devel
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
3
gstreamer1-plugins-bad-free
1.18.2-7.fc34
1.18.2-8.fc35
3
java-11-openjdk
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
4
python3-rpm-generators
12-2.fc35
12-3.fc35
4
yajl
2.1.0-16.fc34
Lmod
8.4.23-1.fc35
8.4.24-1.fc35
B
java-11-openjdk-headless
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
B
libmicrodns
0.2.0-2.fc34
srt-libs
1.4.2-3.fc34
liblrdf
0.5.0-21.fc34
ladspa
1.13-26.fc34
raptor2
2.0.15-28.fc34
libopenmpt
0.5.5-1.fc35
mpg123-libs
1.26.2-3.fc34
gdb-minimal
10.1-4.fc34
10.1-9.fc35
B
Previous history