cloudcompare

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
119
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

mesa-libGL-devel
20.1.4-1.fc32
20.1.5-1.fc32
1
mesa-libglapi
20.1.4-1.fc32
20.1.5-1.fc32
2
python3
3.8.5-1.fc32
3.8.5-2.fc32
2
mesa-libGL
20.1.4-1.fc32
20.1.5-1.fc32
2
mesa-libEGL-devel
20.1.4-1.fc32
20.1.5-1.fc32
2
python3-libs
3.8.5-1.fc32
3.8.5-2.fc32
3
krb5-libs
1.18.2-10.fc32
1.18.2-19.fc32
3
mesa-libOSMesa-devel
20.1.4-1.fc32
20.1.5-1.fc32
3
mesa-libEGL
20.1.4-1.fc32
20.1.5-1.fc32
3
freexl
1.0.5-5.fc32
1.0.6-1.fc32
3
mesa-libgbm
20.1.4-1.fc32
20.1.5-1.fc32
3
cups-libs
1:2.3.3-8.fc32
1:2.3.3-13.fc32
3
python3-devel
3.8.5-1.fc32
3.8.5-2.fc32
3
mesa-libOSMesa
20.1.4-1.fc32
20.1.5-1.fc32
4
libmetalink
0.1.3-10.fc32
0.1.3-13.fc32
B
cmake
3.17.2-1.fc32
3.17.4-1.fc32
1
qt5-qtsvg-devel
5.13.2-2.fc32
5.14.2-1.fc32
1
qt5-qtbase-devel
5.13.2-5.fc32
5.14.2-5.fc32
1
qt5-qttools-devel
5.13.2-5.fc32
5.14.2-1.fc32
1
qt5-qtmultimedia-devel
5.13.2-2.fc32
5.14.2-1.fc32
1
gcc-c++
10.1.1-1.fc32
10.2.1-1.fc32
1
libgomp
10.1.1-1.fc32
10.2.1-1.fc32
1
mesa-libGL-devel
20.0.7-1.fc32
20.1.4-1.fc32
1
fdupes
1:2.0.0-2.fc32
1:2.1.0-1.fc32
1
qt5-qtbase-static
5.13.2-5.fc32
5.14.2-5.fc32
1
liblas-devel
1.8.1-7.gitd76a061....
1.8.1-10.gitd76a061...
1
pcl-devel
1.9.1-6.fc32
1
qt5-qtxmlpatterns-devel
5.13.2-2.fc32
5.14.2-1.fc32
1
qt5-qttools-static
5.13.2-5.fc32
5.14.2-1.fc32
1
qt5-qtscript-devel
5.13.2-2.fc32
5.14.2-1.fc32
1
perl-IO
1.40-452.fc32
1.40-455.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
qhull-devel
1:7.2.1-3.fc32
2
vtk-devel
8.2.0-14.fc32
2
flann-devel
1.8.4-25.fc32
2
cminpack-devel
1.3.4-10.fc32
2
openni-devel
1.5.7.10-18.fc32
2
pcl
1.9.1-6.fc32
2
libzstd
1.4.5-3.fc32
1.4.5-4.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-455.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-455.fc32
2
qt5-qtbase
5.13.2-5.fc32
5.14.2-5.fc32
2
qt5-qtbase-gui
5.13.2-5.fc32
5.14.2-5.fc32
2
qt5-rpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
2
qt5-doctools
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-qtdeclarative-devel
5.13.2-2.fc32
5.14.2-1.fc32
2
qt5-qttools-libs-designer
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-qttools-libs-help
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-linguist
5.13.2-5.fc32
5.14.2-1.fc32
2
pulseaudio-libs-devel
13.99.1-3.fc32
13.99.1-4.fc32
2
qt5-qtscript
5.13.2-2.fc32
5.14.2-1.fc32
2
qt5-qtsvg
5.13.2-2.fc32
5.14.2-1.fc32
2
qt5-designer
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-qtmultimedia
5.13.2-2.fc32
5.14.2-1.fc32
2
qt5-qttools
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-qttools-libs-designercomponents
5.13.2-5.fc32
5.14.2-1.fc32
2
qt5-qtxmlpatterns
5.13.2-2.fc32
5.14.2-1.fc32
2
pcre2-utf32
10.35-1.fc32
10.35-4.fc32
2
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
2
libdrm-devel
2.4.100-2.fc32
2.4.102-1.fc32
2
glibc
2.31-2.fc32
2.31-4.fc32
2
glib2-devel
2.64.3-1.fc32
2.64.4-1.fc32
2
glib2
2.64.3-1.fc32
2.64.4-1.fc32
2
perl-File-Path
2.16-440.fc32
2.17-1.fc32
2
mesa-libGL
20.0.7-1.fc32
20.1.4-1.fc32
2
mesa-libEGL-devel
20.0.7-1.fc32
20.1.4-1.fc32
2
mesa-libglapi
20.0.7-1.fc32
20.1.4-1.fc32
2
libgcc
10.1.1-1.fc32
10.2.1-1.fc32
2
libstdc++
10.1.1-1.fc32
10.2.1-1.fc32
2
libstdc++-devel
10.1.1-1.fc32
10.2.1-1.fc32
2
gcc
10.1.1-1.fc32
10.2.1-1.fc32
2
python3
3.8.3-1.fc32
3.8.5-1.fc32
2
libquadmath-devel
10.1.1-1.fc32
10.2.1-1.fc32
2
cmake-filesystem
3.17.2-1.fc32
3.17.4-1.fc32
2
cmake-data
3.17.2-1.fc32
3.17.4-1.fc32
2
cmake-rpm-macros
3.17.2-1.fc32
3.17.4-1.fc32
2
libinput-devel
1.15.5-1.fc32
1.16.0-1.fc32
2
liblas
1.8.1-7.gitd76a061....
1.8.1-10.gitd76a061...
2
mpfr
4.0.2-4.fc32
4.0.2-5.fc32
2
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
3
armadillo
9.880.1-1.fc32
9.900.2-1.fc32
3
binutils
2.34-3.fc32
2.34-4.fc32
3
mesa-libOSMesa-devel
20.1.4-1.fc32
3
flann
1.8.4-25.fc32
3
libqhull
1:7.2.1-3.fc32
3
java-1.8.0-openjdk
1:1.8.0.265.b01-1.fc32
3
mesa-libgbm
20.0.7-1.fc32
20.1.4-1.fc32
3
freetype
2.10.1-2.fc32
2.10.2-1.fc32
3
freetype-devel
2.10.1-2.fc32
2.10.2-1.fc32
3
lz4-devel
1.9.1-2.fc32
3
libssh
0.9.4-2.fc32
0.9.4-3.fc32
3
mesa-libEGL
20.0.7-1.fc32
20.1.4-1.fc32
3
dbus-libs
1:1.12.16-4.fc32
1:1.12.20-1.fc32
3
sqlite-libs
3.31.1-1.fc32
3.32.3-1.fc32
3
libogg-devel
2:1.3.4-2.fc32
3
sqlite-devel
3.32.3-1.fc32
3
mariadb-devel
3:10.4.13-2.fc32
3
jasper-libs
2.0.16-2.fc32
2.0.17-1.fc32
3
glibc-common
2.31-2.fc32
2.31-4.fc32
3
glibc-minimal-langpack
2.31-2.fc32
2.31-4.fc32
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
3
cups-libs
1:2.3.3-2.fc32
1:2.3.3-8.fc32
3
glibc-devel
2.31-2.fc32
2.31-4.fc32
3
proj-devel
6.3.2-3.fc32
3
libqhull_p
1:7.2.1-3.fc32
3
libtheora-devel
1:1.1.1-25.fc32
3
qt5-qtbase-common
5.13.2-5.fc32
5.14.2-5.fc32
3
tk
1:8.6.10-3.fc32
3
netcdf-cxx-devel
4.2-24.fc32
3
libqhull_r
1:7.2.1-3.fc32
3
gettext
0.20.2-1.fc32
0.21-1.fc32
3
tcl
1:8.6.10-2.fc32
3
qt5-qtdeclarative
5.13.2-2.fc32
5.14.2-1.fc32
3
libinput
1.15.5-1.fc32
1.16.0-1.fc32
3
libpq
12.2-1.fc32
12.3-1.fc32
3
qt5-qttools-common
5.13.2-5.fc32
5.14.2-1.fc32
3
libpq-devel
12.3-1.fc32
3
pugixml-devel
1.10-2.fc32
3
clang-libs
10.0.0-2.fc32
3
vtk-java
8.2.0-14.fc32
3
pulseaudio-libs
13.99.1-3.fc32
13.99.1-4.fc32
3
vtk
8.2.0-14.fc32
3
pulseaudio-libs-glib2
13.99.1-3.fc32
13.99.1-4.fc32
3
python3-vtk
8.2.0-14.fc32
3
python3-vtk-qt
8.2.0-14.fc32
3
vtk-qt
8.2.0-14.fc32
3
double-conversion-devel
3.1.5-2.fc32
3
libjpeg-turbo
2.0.4-1.fc32
2.0.4-3.fc32
3
libjpeg-turbo-devel
2.0.4-3.fc32
3
kernel-headers
5.6.11-300.fc32
5.7.11-200.fc32
3
krb5-libs
1.18-1.fc32
1.18.2-10.fc32
3
libxml2-devel
2.9.10-3.fc32
3
mariadb-connector-c
3.1.7-2.20200316git...
3.1.9-1.fc32
3
libquadmath
10.1.1-1.fc32
10.2.1-1.fc32
3
libselinux-devel
3.0-3.fc32
3.0-5.fc32
3
perl-Socket
4:2.029-5.fc32
4:2.030-1.fc32
3
perl-Errno
1.30-452.fc32
1.30-455.fc32
3
openni
1.5.7.10-18.fc32
3
qt5-qtwebkit-devel
5.212.0-0.46.alpha4.fc32
3
qt5-qtx11extras-devel
5.14.2-1.fc32
3
cminpack
1.3.4-10.fc32
3
python3-libs
3.8.3-1.fc32
3.8.5-1.fc32
3
PEGTL-devel
2.8.1-2.fc32
3
python3-devel
3.8.5-1.fc32
3
perl-macros
4:5.30.2-452.fc32
4:5.30.3-455.fc32
3
pcre2-syntax
10.35-1.fc32
10.35-4.fc32
3
hdf5-devel
1.10.5-6.fc32
3
pcre2-utf16
10.35-1.fc32
10.35-4.fc32
3
blas-devel
3.9.0-3.fc32
3
libdrm
2.4.100-2.fc32
2.4.102-1.fc32
3
jsoncpp-devel
1.9.2-2.fc32
3
systemd-libs
245.4-1.fc32
245.7-1.fc32
3
lapack-devel
3.9.0-3.fc32
3
libselinux
3.0-3.fc32
3.0-5.fc32
3
alsa-lib
1.2.2-2.fc32
1.2.3.2-1.fc32
3
cpp
10.1.1-1.fc32
10.2.1-1.fc32
3
libsepol-devel
3.0-3.fc32
3.0-4.fc32
4
java-1.8.0-openjdk-headless
1:1.8.0.265.b01-1.fc32
4
xz-devel
5.2.5-1.fc32
4
libtirpc
1.2.6-0.fc32
1.2.6-1.rc4.fc32
4
libwacom
1.3-1.fc32
1.4.1-1.fc32
4
lilv
0.24.6-2.fc32
0.24.6-3.fc32
4
openblas-openmp
0.3.9-2.fc32
0.3.9-3.fc32
4
libtextstyle
0.20.2-1.fc32
0.21-1.fc32
4
gettext-libs
0.20.2-1.fc32
0.21-1.fc32
4
gnutls
3.6.13-4.fc32
3.6.14-2.fc32
4
qt5-qtx11extras
5.14.2-1.fc32
4
libXcomposite
0.4.5-2.fc32
4
qt5-qtwebkit
5.212.0-0.46.alpha4.fc32
4
automake
1.16.1-14.fc32
4
openssl-devel
1:1.1.1g-1.fc32
4
pcre2
10.35-1.fc32
10.35-4.fc32
4
pcre2-devel
10.35-1.fc32
10.35-4.fc32
4
curl
7.69.1-3.fc32
7.69.1-4.fc32
4
python-rpm-macros
3-58.fc32
4
python3-rpm-macros
3-58.fc32
4
graphene
1.10.0-2.fc32
1.10.2-1.fc32
4
sord
0.16.4-3.fc32
0.16.4-4.fc32
4
sqlite
3.32.3-1.fc32
4
nss
3.52.0-2.fc32
3.54.0-1.fc32
4
nss-util
3.52.0-2.fc32
3.54.0-1.fc32
4
glibc-headers
2.31-2.fc32
2.31-4.fc32
4
nspr
4.25.0-1.fc32
4.26.0-1.fc32
4
librsvg2
2.48.4-1.fc32
2.48.8-1.fc32
4
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
4
llvm-libs
10.0.0-1.fc32
4
mesa-libOSMesa
20.1.4-1.fc32
4
binutils-gold
2.34-3.fc32
2.34-4.fc32
4
elfutils-debuginfod-client
0.179-2.fc32
4
libgfortran
10.1.1-1.fc32
10.2.1-1.fc32
4
gcc-gfortran
10.2.1-1.fc32
4
mariadb-connector-c-config
3.1.7-2.20200316git...
3.1.9-1.fc32
4
mariadb-connector-c-devel
3.1.9-1.fc32
4
crypto-policies
20191128-5.gitcd267a5....
20200619-1.git781bbd4....
4
libsepol
3.0-3.fc32
3.0-4.fc32
4
netcdf-devel
4.7.0-3.fc32
4
uriparser
0.9.3-3.fc32
0.9.4-1.fc32
4
pugixml
1.10-2.fc32
4
xorg-x11-fonts-Type1
7.5-24.fc32
4
tinyxml
2.6.2-20.fc32
4
libaec-devel
1.0.4-3.fc32
4
netcdf-cxx
4.2-24.fc32
4
double-conversion
3.1.5-2.fc32
4
python3-setuptools
41.6.0-2.fc32
4
python3-rpm-generators
10-4.fc32
4
woff2
1.0.2-8.fc32
B
libcurl-devel
7.69.1-4.fc32
B
lua-posix
33.3.1-16.fc32
B
lua
5.3.5-7.fc32
B
gssdp
1.0.3-4.fc32
1.0.5-1.fc32
B
nss-softokn
3.52.0-2.fc32
3.54.0-1.fc32
B
dbus-common
1:1.12.16-4.fc32
1:1.12.20-1.fc32
B
dbus
1:1.12.16-4.fc32
1:1.12.20-1.fc32
B
gupnp
1.0.4-3.fc32
1.0.5-1.fc32
B
lksctp-tools
1.0.18-4.fc32
B
libwacom-data
1.3-1.fc32
1.4.1-1.fc32
B
fedora-release
32-2
32-3
B
python-srpm-macros
3-57.fc32
3-58.fc32
B
zstd
1.4.5-3.fc32
1.4.5-4.fc32
B
javapackages-filesystem
5.3.0-9.fc32
B
dejavu-sans-fonts
2.37-7.fc32
2.37-8.fc32
B
pam
1.3.1-24.fc32
1.3.1-26.fc32
B
fedora-gpg-keys
32-2
32-4
B
fedora-repos
32-2
32-4
B
libcroco
0.6.13-3.fc32
iptables-libs
1.8.4-7.fc32
1.8.4-8.fc32
B
perl-Data-Dumper
2.174-443.fc32
B
qt5-qtsensors
5.14.2-1.fc32
B
systemd-rpm-macros
245.4-1.fc32
245.7-1.fc32
B
systemd
245.4-1.fc32
245.7-1.fc32
B
systemd-pam
245.4-1.fc32
245.7-1.fc32
B
libfontenc
1.1.3-12.fc32
B
tar
2:1.32-4.fc32
2:1.32-5.fc32
B
groff-base
1.22.3-21.fc32
1.22.3-22.fc32
B
annobin
9.21-1.fc32
9.27-1.fc32
B
xxhash-libs
0.7.3-1.fc32
0.8.0-1.fc32
B
autoconf
2.69-33.fc32
B
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
B
ttmkfdir
3.0.9-58.fc32
B
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
B
m4
1.4.18-12.fc32
B
libxslt
1.1.34-1.fc32
B
clang9.0-libs
9.0.1-5.fc32
qt5-qtwebchannel
5.14.2-1.fc32
B
libseccomp
2.4.2-3.fc32
2.5.0-3.fc32
B
copy-jdk-configs
3.7-5.fc32
B
fedora-release-common
32-2
32-3
B
llvm9.0-libs
9.0.1-8.fc32
qt5-qtlocation
5.14.2-2.fc32
B
hwdata
0.335-1.fc32
0.338-1.fc32
B
hyphen
2.8.8-13.fc32
B
openblas-threads64
0.3.9-2.fc32
0.3.9-3.fc32
B
xorg-x11-font-utils
1:7.5-44.fc32
B
openblas-threads
0.3.9-2.fc32
0.3.9-3.fc32
B
tzdata-java
2020a-1.fc32
B
glib-networking
2.64.2-1.fc32
2.64.3-1.fc32
B
openblas-serial
0.3.9-2.fc32
0.3.9-3.fc32
B
perl-Encode
4:3.06-445.fc32
4:3.07-457.fc32
B
nss-sysinit
3.52.0-2.fc32
3.54.0-1.fc32
B
perl-Thread-Queue
3.13-440.fc32
B
nss-softokn-freebl
3.52.0-2.fc32
3.54.0-1.fc32
B
openblas
0.3.9-2.fc32
0.3.9-3.fc32
B
2020-08-07 03:00:23
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed
liblas-devel
1.8.1-5.fc32
1.8.1-7.gitd76a061....
1
laszip-devel
2.2.0-14.fc32
3.4.3-2.fc32
1
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
2
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
libzstd
1.4.5-1.fc32
1.4.5-3.fc32
2
liblas
1.8.1-5.fc32
1.8.1-7.gitd76a061....
2
laszip
2.2.0-14.fc32
3.4.3-2.fc32
2
libpq
12.3-1.fc32
12.2-1.fc32
3
cups-libs
1:2.3.1-9.fc32
1:2.3.3-2.fc32
3
armadillo
9.860.1-1.fc32
9.880.1-1.fc32
3
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
3
json-c
0.13.1-12.fc32
0.13.1-13.fc32
3
binutils
2.34-2.fc32
2.34-3.fc32
3
binutils-gold
2.34-2.fc32
2.34-3.fc32
4
gnutls
3.6.13-3.fc32
3.6.13-4.fc32
4
libnice
0.1.16-8.fc32
0.1.17-2.fc32
4
python-srpm-macros
3-56.fc32
3-57.fc32
B
zstd
1.4.5-1.fc32
1.4.5-3.fc32
B
libzstd
1.4.4-2.fc32
1.4.5-1.fc32
2
libgeotiff-devel
1.5.1-1.fc32
1.6.0-1.fc32
2
glib2-devel
2.64.2-2.fc32
2.64.3-1.fc32
2
glib2
2.64.2-2.fc32
2.64.3-1.fc32
2
libuv
1:1.37.0-1.fc32
1:1.38.0-2.fc32
2
libgeotiff
1.5.1-1.fc32
1.6.0-1.fc32
3
libmount-devel
2.35.1-8.fc32
2.35.2-1.fc32
3
libwebp
1.1.0-2.fc32
1.1.0-3.fc32
3
libmount
2.35.1-8.fc32
2.35.2-1.fc32
3
libpq
12.2-1.fc32
12.3-1.fc32
3
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
4
nss
3.51.1-1.fc32
3.52.0-2.fc32
4
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
4
libblkid-devel
2.35.1-8.fc32
2.35.2-1.fc32
4
gnutls
3.6.13-2.fc32
3.6.13-3.fc32
4
nss-util
3.51.1-1.fc32
3.52.0-2.fc32
4
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
B
nss-softokn-freebl
3.51.1-1.fc32
3.52.0-2.fc32
B
zstd
1.4.4-2.fc32
1.4.5-1.fc32
B
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
B
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
B
nss-softokn
3.51.1-1.fc32
3.52.0-2.fc32
B
nss-sysinit
3.51.1-1.fc32
3.52.0-2.fc32
B
2020-05-22 03:32:07
Package dependencies resolved successfuly
2020-05-21 12:04:59
Package resolution failed
  • Problem: package liblas-devel-1.8.1-5.fc32.x86_64 requires liblas.so.3()(64bit), but none of the providers can be installed
    - package liblas-devel-1.8.1-5.fc32.x86_64 requires liblas_c.so.3()(64bit), but none of the providers can be installed
    - package liblas-devel-1.8.1-5.fc32.x86_64 requires liblas(x86-64) = 1.8.1-5.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides liblaszip.so.6()(64bit) needed by liblas-1.8.1-5.fc32.x86_64
Previous history