cloudcompare

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
521
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gnutls
3.7.4-1.fc37
3.7.6-1.fc37
3
valgrind-devel
1:3.19.0-2.fc37
1:3.19.0-3.fc37
3
binutils
2.38-12.fc37
2.38-13.fc37
3
binutils-gold
2.38-12.fc37
2.38-13.fc37
4
valgrind
1:3.19.0-2.fc37
1:3.19.0-3.fc37
4

Groups

This package is not part of any global group.

Most recent builds

mesa-libGL-devel
22.1.0-1.fc37
22.1.0-4.fc37
1
glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
mesa-libGL
22.1.0-1.fc37
22.1.0-4.fc37
2
mesa-libEGL-devel
22.1.0-1.fc37
22.1.0-4.fc37
2
mesa-libglapi
22.1.0-1.fc37
22.1.0-4.fc37
2
systemd-libs
251-1.fc37
251.1-2.fc37
3
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
3
mesa-libgbm
22.1.0-1.fc37
22.1.0-4.fc37
3
mesa-libEGL
22.1.0-1.fc37
22.1.0-4.fc37
3
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
3
binutils
2.38-11.fc37
2.38-12.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-4.fc37
4
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
4
binutils-gold
2.38-11.fc37
2.38-12.fc37
4
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
fedora-gpg-keys
37-0.1
37-0.2
B
mesa-filesystem
22.1.0-1.fc37
22.1.0-4.fc37
B
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
libxkbcommon-devel
1.4.0-1.fc36
1.4.1-1.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
flexiblas-devel
3.2.0-2.fc37
3.2.0-3.fc37
3
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
3
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz-devel
4.2.1-1.fc37
4.3.0-1.fc37
4
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
flexiblas
3.2.0-2.fc37
3.2.0-3.fc37
4
flexiblas-netlib
3.2.0-2.fc37
3.2.0-3.fc37
4
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
4
flexiblas-netlib64
3.2.0-2.fc37
3.2.0-3.fc37
4
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
harfbuzz-icu
4.2.1-1.fc37
4.3.0-1.fc37
B
flexiblas-openblas-openmp64
3.2.0-2.fc37
3.2.0-3.fc37
B
flexiblas-openblas-openmp
3.2.0-2.fc37
3.2.0-3.fc37
B
gdal-devel
3.4.3-1.fc37
3.5.0-3.fc37
1
gdal-libs
3.4.3-1.fc37
3.5.0-3.fc37
2
vtk-devel
9.1.0-9.fc37
9.1.0-10.fc37
2
vtk
9.1.0-9.fc37
9.1.0-10.fc37
3
gstreamer1-plugins-bad-free
1.20.0-1.fc36
1.20.0-2.fc37
3
poppler
22.01.0-3.fc36
22.01.0-4.fc37
3
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
3
python3-vtk
9.1.0-9.fc37
9.1.0-10.fc37
3
vtk-java
9.1.0-9.fc37
9.1.0-10.fc37
3
openslide-devel
3.4.1-20.fc36
3.4.1-21.fc37
3
imath
3.1.5-2.fc37
3
openexr-libs
3.1.5-1.fc37
3
liblerc
3.1-0.1.gitb1de4c...
3
openslide
3.4.1-20.fc36
3.4.1-21.fc37
4
vtk-qt
9.1.0-9.fc37
9.1.0-10.fc37
4
libdap
3.20.9-2.fc36
qt5-qttools-static
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtxmlpatterns-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qttools-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtsvg-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qtscript-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtbase-static
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qtmultimedia-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtxmlpatterns
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-doctools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-designercomponents
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtdeclarative-devel
5.15.3-2.fc37
5.15.4-1.fc37
2
qt5-qtscript
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-help
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtmultimedia
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtsvg
5.15.3-1.fc37
5.15.4-1.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtwebkit-devel
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
3
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
binutils
2.38-9.fc37
2.38-11.fc37
3
systemd-libs
251~rc3-1.fc37
251-1.fc37
3
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
3
qt5-qtx11extras-devel
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtx11extras
5.15.3-1.fc37
5.15.4-1.fc37
4
qt5-qtwebkit
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
4
binutils-gold
2.38-9.fc37
2.38-11.fc37
4
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
redhat-rpm-config
219-2.fc37
220-1.fc37
B
qt5-qtsensors
5.15.3-1.fc37
5.15.4-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
ansible-srpm-macros
1-5.fc37
B
qt5-qtwebchannel
5.15.3-1.fc37
5.15.4-1.fc37
B
qt5-qtlocation
5.15.3-1.fc37
5.15.4-1.fc37
B
2022-05-22 09:10:15
Package dependencies resolved successfuly
2022-05-22 07:10:08
Package resolution failed
  • Problem: package qt5-qtmultimedia-devel-5.15.4-1.fc37.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.4-1.fc37.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.4-1.fc37.x86_64 requires libQt5MultimediaGstTools.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.4-1.fc37.x86_64 requires libQt5MultimediaQuick.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.4-1.fc37.x86_64 requires qt5-qtmultimedia(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtmultimedia-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtmultimedia-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires qt5-qtxmlpatterns(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.4-1.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtxmlpatterns-5.15.4-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: package pcl-devel-1.12.0-9.fc37.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-devel-9.1.0-9.fc37.x86_64 requires cmake(Qt5UiPlugin), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtscript-devel-5.15.4-1.fc37.x86_64 requires qt5-qtscript(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.4-1.fc37.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.4-1.fc37.x86_64 requires libQt5ScriptTools.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtscript-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtscript-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtscript-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qttools-static-5.15.4-1.fc37.x86_64 requires qt5-qttools-devel(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.15.4-1.fc37.x86_64
No dependency changes
mesa-libGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
1
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
2
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
2
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
3
flexiblas-devel
3.2.0-1.fc37
3.2.0-2.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
vim-filesystem
2:8.2.4969-1.fc37
2:8.2.4975-1.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
flexiblas-netlib64
3.2.0-1.fc37
3.2.0-2.fc37
4
flexiblas-netlib
3.2.0-1.fc37
3.2.0-2.fc37
4
flexiblas
3.2.0-1.fc37
3.2.0-2.fc37
4
flexiblas-openblas-openmp
3.2.0-1.fc37
3.2.0-2.fc37
B
flexiblas-openblas-openmp64
3.2.0-1.fc37
3.2.0-2.fc37
B
mesa-filesystem
22.0.3-1.fc37
22.1.0-1.fc37
B
Previous history