clojure

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1985
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.29-22.fc30
2.29-27.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
glibc-common
2.29-22.fc30
2.29-27.fc30
3
maven-lib
1:3.5.4-10.fc30
1:3.5.4-11.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
4
pcre2
10.33-14.fc30
10.33-16.fc30
4
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
B
fedora-release-common
30-5
30-6
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
B
glib2
2.60.7-1.fc30
2.60.7-2.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
python-srpm-macros
3-42.fc30
3-43.fc30
B
binutils
2.31.1-29.fc30
2.31.1-36.fc30
B
file-libs
5.36-4.fc30
5.36-5.fc30
B
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
file
5.36-4.fc30
5.36-5.fc30
B
fedora-release
30-5
30-6
B

Groups

This package is not part of any global group.

Most recent builds

failed
2019-10-26 16:26:42
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
1
java-1.8.0-openjdk
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
2
coreutils
8.31-2.fc30
8.31-6.fc30
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-0.fc30
1:1.8.0.232.b09-0.fc30
2
openssl-libs
1:1.1.1d-1.fc30
1:1.1.1d-2.fc30
3
coreutils-common
8.31-2.fc30
8.31-6.fc30
3
giflib
5.1.9-1.fc30
5.1.9-2.fc30
3
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
apache-commons-compress
1.18-4.fc30
1.19-1.fc30
4
nss
3.46.0-2.fc30
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
nss-softokn-freebl
3.46.0-2.fc30
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
B
nss-softokn
3.46.0-2.fc30
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
B
nss-util
3.46.0-2.fc30
nspr
4.22.0-1.fc30
nss-sysinit
3.46.0-2.fc30
failed
2019-09-30 06:25:05
zlib
1.2.11-17.fc30
1.2.11-18.fc30
2
glibc
2.29-15.fc30
2.29-22.fc30
2
libselinux
2.9-1.fc30
2.9-3.1.fc30
3
cups-libs
1:2.2.12-1.fc30
1:2.2.12-2.fc30
3
fontconfig
2.13.1-8.fc30
2.13.1-9.fc30
3
glibc-minimal-langpack
2.29-15.fc30
2.29-22.fc30
3
nss-util
3.46.0-1.fc30
3.46.0-2.fc30
3
openssl-libs
1:1.1.1c-2.fc30
1:1.1.1d-1.fc30
3
nss-softokn
3.46.0-1.fc30
3.46.0-2.fc30
3
glibc-common
2.29-15.fc30
2.29-22.fc30
3
nss
3.46.0-1.fc30
3.46.0-2.fc30
3
tzdata-java
2019b-1.fc30
2019c-1.fc30
3
nss-softokn-freebl
3.46.0-1.fc30
3.46.0-2.fc30
4
pcre2
10.33-13.fc30
10.33-14.fc30
4
expat
2.2.7-1.fc30
2.2.8-1.fc30
4
tzdata
2019b-1.fc30
2019c-1.fc30
4
nss-sysinit
3.46.0-1.fc30
3.46.0-2.fc30
4
krb5-libs
1.17-14.fc30
1.17-15.fc30
4
curl
7.65.3-2.fc30
7.65.3-4.fc30
B
glib2
2.60.6-1.fc30
2.60.7-1.fc30
B
compat-openssl10
1:1.0.2o-5.fc30
1:1.0.2o-7.fc30
B
fontbox
2.0.9-5.fc30
2.0.16-1.fc30
B
file
5.36-3.fc30
5.36-4.fc30
B
libxcrypt
4.4.7-1.fc30
4.4.10-1.fc30
B
libcurl
7.65.3-2.fc30
7.65.3-4.fc30
B
file-libs
5.36-3.fc30
5.36-4.fc30
B
libgcrypt
1.8.4-3.fc30
1.8.5-1.fc30
B
systemd-libs
241-10.git511646b...
241-12.git1e19bcd...
B
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
B
failed
2019-09-04 12:55:54
No dependency changes
2019-09-04 12:09:40
Package dependencies resolved successfuly