clevis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
615
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

vim-filesystem
2:8.2.3642-1.fc35
2:8.2.3642-2.fc35
2
openssh-clients
8.7p1-2.fc35
8.7p1-3.fc35
2
openssh
8.7p1-2.fc35
8.7p1-3.fc35
3
rust-srpm-macros
18-2.fc35
20-1.fc35
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc35
B

Groups

This package is not part of any global group.

Most recent builds

shadow-utils
2:4.9-7.fc35
2:4.9-8.fc35
2
graphviz
2.48.0-3.fc35
2.48.0-4.fc35
2
elfutils-libelf
0.185-5.fc35
0.186-1.fc35
2
elfutils-libs
0.185-5.fc35
0.186-1.fc35
2
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc35
3
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc35
3
libibverbs
37.0-1.fc35
38.0-1.fc35
4
fedora-release
35-35
35-36
4
fedora-release-common
35-35
35-36
B
fedora-release-identity-basic
35-35
35-36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc35
B
elfutils
0.185-5.fc35
0.186-1.fc35
B
cryptsetup
2.4.1-1.fc35
2.4.2-1.fc35
1
kernel-headers
5.14.9-300.fc35
5.15.4-200.fc35
2
cryptsetup-devel
2.4.1-1.fc35
2.4.2-1.fc35
2
cryptsetup-libs
2.4.1-1.fc35
2.4.2-1.fc35
2
vim-filesystem
2:8.2.3582-1.fc35
2:8.2.3642-1.fc35
2
pango
1.49.3-1.fc35
1.49.3-2.fc35
3
gd
2.3.2-9.fc35
2.3.2-10.fc35
3
fedora-release
35-33
35-35
4
libjxl
0.5-3.fc35
0.6.1-6.fc35
B
fedora-release-common
35-33
35-35
B
libraqm
0.7.2-1.fc35
libaom
3.1.2-1.fc35
3.2.0-2.fc35
B
fedora-release-identity-basic
35-33
35-35
B
2021-11-21 22:36:24
Package dependencies resolved successfuly
2021-11-21 21:09:24
Package resolution failed
  • Problem: package graphviz-2.48.0-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-9.fc35.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package asciidoc-9.1.0-3.fc35.noarch requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
systemd-rpm-macros
249.6-2.fc35
249.7-2.fc35
1
systemd
249.6-2.fc35
249.7-2.fc35
1
git-core
2.33.1-1.fc35
2.33.1-2.fc35
1
shadow-utils
2:4.9-5.fc35
2:4.9-7.fc35
2
systemd-udev
249.6-2.fc35
249.7-2.fc35
2
systemd-pam
249.6-2.fc35
249.7-2.fc35
2
systemd-libs
249.6-2.fc35
249.7-2.fc35
2
sysprof-capture-devel
3.42.0-1.fc35
3.42.1-1.fc35
3
pango
1.49.2-1.fc35
1.49.3-1.fc35
3
librsvg2
2.52.3-1.fc35
2.52.4-1.fc35
3
libsepol
3.3-1.fc35
3.3-2.fc35
3
libsepol-devel
3.3-1.fc35
3.3-2.fc35
4
python-pip-wheel
21.2.3-3.fc35
21.2.3-4.fc35
4
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-10.fc35
4
annobin-docs
9.87-2.fc35
9.87-3.fc35
B
gdb-minimal
11.1-2.fc35
11.1-5.fc35
B
annobin-plugin-gcc
9.87-2.fc35
9.87-3.fc35
B
systemd
249.4-2.fc35
249.6-2.fc35
1
systemd-rpm-macros
249.4-2.fc35
249.6-2.fc35
1
systemd-pam
249.4-2.fc35
249.6-2.fc35
2
glibc
2.34-7.fc35
2.34-8.fc35
2
systemd-libs
249.4-2.fc35
249.6-2.fc35
2
vim-filesystem
2:8.2.3568-1.fc35
2:8.2.3582-1.fc35
2
libseccomp
2.5.0-5.fc35
2.5.3-1.fc35
2
shadow-utils
2:4.9-3.fc35
2:4.9-5.fc35
2
systemd-udev
249.4-2.fc35
249.6-2.fc35
2
glibc-devel
2.34-7.fc35
2.34-8.fc35
2
glibc-gconv-extra
2.34-7.fc35
2.34-8.fc35
3
glibc-minimal-langpack
2.34-7.fc35
2.34-8.fc35
3
glibc-headers-x86
2.34-7.fc35
2.34-8.fc35
3
libgpg-error
1.42-3.fc35
1.43-1.fc35
3
glibc-common
2.34-7.fc35
2.34-8.fc35
3
tang
10-3.fc35
10-4.fc35
1
curl
7.78.0-3.fc35
7.79.1-1.fc35
1
tpm2-tools
5.1.1-2.fc35
5.2-1.fc35
1
git-core
2.32.0-1.fc35.1
2.33.1-1.fc35
1
meson
0.59.1-1.fc35
0.59.4-1.fc35
1
libudisks2-devel
2.9.3-1.fc35
2.9.4-1.fc35
1
dracut
055-5.fc35
055-6.fc35
1
glib2-devel
2.70.0-5.fc35
2.70.1-1.fc35
2
libudisks2
2.9.3-1.fc35
2.9.4-1.fc35
2
less
590-1.fc35
590-2.fc35
2
glib2
2.70.0-5.fc35
2.70.1-1.fc35
2
vim-filesystem
2:8.2.3404-1.fc35
2:8.2.3568-1.fc35
2
libselinux
3.2-4.fc35
3.3-1.fc35
2
libcurl
7.78.0-3.fc35
7.79.1-1.fc35
2
libgs
9.54.0-4.fc35
9.55.0-1.fc35
3
kbd
2.4.0-7.fc35
2.4.0-8.fc35
3
libsepol
3.2-3.fc35
3.3-1.fc35
3
pango
1.49.1-1.fc35
1.49.2-1.fc35
3
libselinux-devel
3.2-4.fc35
3.3-1.fc35
3
librsvg2
2.50.7-2.fc35
2.52.3-1.fc35
3
libsemanage
3.2-4.fc35
3.3-1.fc35
3
netpbm
10.95.00-2.fc35
10.96.00-1.fc35
4
adobe-mappings-cmap
20171205-11.fc35
20190730-1.fc35
4
libsepol-devel
3.2-3.fc35
3.3-1.fc35
4
kbd-misc
2.4.0-7.fc35
2.4.0-8.fc35
4
tzdata
2021b-1.fc35
2021e-1.fc35
4
adobe-mappings-cmap-deprecated
20171205-11.fc35
20190730-1.fc35
4
libraqm
0.7.0-9.fc35
0.7.2-1.fc35
4
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc35
4
python-pip-wheel
21.2.3-2.fc35
21.2.3-3.fc35
4
gdb-minimal
10.2-9.fc35
11.1-2.fc35
B
python-srpm-macros
3.10-8.fc35
3.10-10.fc35
B
redhat-rpm-config
197-1.fc35
199-1.fc35
B
Real build: clevis-18-4.fc35
Dependencies for this build couldn't be processed
Previous history