claws-mail

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
6087
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

NetworkManager-libnm-devel
1:1.36.0-0.4.fc36
1:1.36.0-0.4.fc36.1
1
automake
1.16.5-1.fc36
1.16.5-2.fc36
1
autoconf
2.71-1.fc36
2.71-2.fc36
1
bison
3.8.2-1.fc36
3.8.2-2.fc36
1
cairo-devel
1.17.4-4.fc35
1.17.4-5.fc36
1
bzip2-devel
1.0.8-10.fc36
1.0.8-11.fc36
1
NetworkManager-libnm
1:1.36.0-0.4.fc36
1:1.36.0-0.4.fc36.1
2
cairo-gobject-devel
1.17.4-4.fc35
1.17.4-5.fc36
2
ORBit2-devel
2.14.19-27.fc36
2.14.19-28.fc36
2
binutils
2.37-22.fc36
2.37-24.fc36
2
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
2
atk-devel
2.36.0-4.fc35
2.36.0-5.fc36
2
GConf2-devel
3.2.6-33.fc36
3.2.6-34.fc36
2
atk
2.36.0-4.fc35
2.36.0-5.fc36
2
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
2
at-spi2-atk-devel
2.38.0-3.fc35
2.38.0-4.fc36
2
bash
5.1.16-1.fc36
5.1.16-2.fc36
2
cairo
1.17.4-4.fc35
1.17.4-5.fc36
2
kernel-headers
5.16.0-1.fc36
5.17.0-0.rc1.git0.1....
3
libtdb
1.4.4-3.fc35
1.4.6-1.fc36
3
bubblewrap
0.5.0-1.fc36
0.5.0-2.fc36
3
ORBit2
2.14.19-27.fc36
2.14.19-28.fc36
3
bluez-libs
5.63-2.fc36
5.63-3.fc36
3
GConf2
3.2.6-33.fc36
3.2.6-34.fc36
3
binutils-gold
2.37-22.fc36
2.37-24.fc36
3
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
3
adobe-mappings-cmap
20190730-2.fc36
20190730-3.fc36
3
package-notes-srpm-macros
0.4-11.fc36
0.4-13.fc36
3
adwaita-icon-theme
41.0-1.fc36
41.0-2.fc36
3
at-spi2-core-devel
2.42.0-1.fc36
2.42.0-2.fc36
3
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
at-spi2-atk
2.38.0-3.fc35
2.38.0-4.fc36
3
enchant2
2.3.2-1.fc36
2.3.2-3.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
3
cairo-gobject
1.17.4-4.fc35
1.17.4-5.fc36
3
alsa-lib
1.2.6.1-3.fc36
1.2.6.1-4.fc36
3
adobe-mappings-pdf
20180407-9.fc35
20180407-10.fc36
3
brotli-devel
1.0.9-6.fc35
1.0.9-7.fc36
3
adobe-mappings-cmap-deprecated
20190730-2.fc36
20190730-3.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
hunspell
1.7.0-11.fc35
1.7.0-13.fc36
3
at-spi2-core
2.42.0-1.fc36
2.42.0-2.fc36
4
cdparanoia-libs
10.2-38.fc36
10.2-39.fc36
4
avahi-libs
0.8-14.fc35
0.8-15.fc36
4
hunspell-en-US
0.20140811.1-20.fc35
0.20140811.1-22.fc36
4
libattr
2.5.1-3.fc35
2.5.1-4.fc36
4
adwaita-cursor-theme
41.0-1.fc36
41.0-2.fc36
4
hunspell-filesystem
1.7.0-11.fc35
1.7.0-13.fc36
4
brotli
1.0.9-6.fc35
1.0.9-7.fc36
4
avahi-glib
0.8-14.fc35
0.8-15.fc36
4
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
4
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
fedora-release-common
36-0.12
36-0.13
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
libargon2
20171227-7.fc35
20171227-8.fc36
B
biber
2.16-4.fc35
2.16-5.fc36
B
fedora-release
36-0.12
36-0.13
B
acl
2.3.1-2.fc35
2.3.1-3.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B

Most recent builds

pyproject-rpm-macros
0-53.fc36
0-54.fc36
2
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
2
redhat-rpm-config
210-1.fc36
212-1.fc36
2
libunistring
0.9.10-14.fc35
1.0-1.fc36
2
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
3
package-notes-srpm-macros
0.4-3.fc36
0.4-11.fc36
3
mesa-libGL
21.3.4-1.fc36
21.3.4-3.fc36
4
mesa-libEGL
21.3.4-1.fc36
21.3.4-3.fc36
4
langpacks-core-font-en
3.0-17.fc36
3.0-20.fc36
4
mesa-libgbm
21.3.4-1.fc36
21.3.4-3.fc36
B
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
B
perl-autovivification
0.18-14.fc35
0.18-15.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
perl-XString
0.005-4.fc35
0.005-5.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
dejavu-sans-fonts
2.37-17.fc35
mesa-libglapi
21.3.4-1.fc36
21.3.4-3.fc36
B
perl-Module-CoreList
1:5.20211220-1.fc36
1:5.20220120-1.fc36
B
gcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
1
gcc-c++
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
1
libgcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
cmake-filesystem
3.22.1-5.fc36
3.22.1-6.fc36
2
cpp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
python3-rpm-macros
3.10-14.fc36
3.10-15.fc36
2
redhat-rpm-config
209-1.fc36
210-1.fc36
2
libstdc++
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
libstdc++-devel
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
texlive-dvips
9:20210325-46.fc36
9:20210325-47.fc36
2
libgomp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
python-rpm-macros
3.10-14.fc36
3.10-15.fc36
2
texlive-jadetex
9:20210325-46.fc36
9:20210325-47.fc36
2
rpm
4.17.0-4.fc36
4.17.0-5.fc36
3
texlive-cyrillic
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-base
9:20210325-46.fc36
9:20210325-47.fc36
3
annobin-plugin-gcc
10.48-2.fc36
10.48-4.fc36
3
texlive-kpathsea
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-latex
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-lollipop
9:20210325-46.fc36
9:20210325-47.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
libwebp
1.2.1-3.fc36
1.2.2-1.fc36
3
texlive-eplain
9:20210325-46.fc36
9:20210325-47.fc36
3
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
3
texlive-xmltex
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-aleph
9:20210325-46.fc36
9:20210325-47.fc36
3
libtiff
4.3.0-2.fc35
4.3.0-3.fc36
3
texlive-texsis
9:20210325-46.fc36
9:20210325-47.fc36
3
libtiff-devel
4.3.0-2.fc35
4.3.0-3.fc36
3
texlive-lib
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-tex
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-pdftex
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-omegaware
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-mltex
9:20210325-46.fc36
9:20210325-47.fc36
3
texlive-glyphlist
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-luatex
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-xdvi
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-oberdiek
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-texlive-scripts
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-metafont
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-mptopdf
9:20210325-46.fc36
9:20210325-47.fc36
4
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
4
texlive-mfware
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-bibtex
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-dvipdfmx
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-texlive-en
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-makeindex
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-texlive.infra
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-thumbpdf
9:20210325-46.fc36
9:20210325-47.fc36
4
annobin-docs
10.48-2.fc36
10.48-4.fc36
4
texlive-luahbtex
9:20210325-46.fc36
9:20210325-47.fc36
4
texlive-epstopdf
9:20210325-46.fc36
9:20210325-47.fc36
B
texlive-xetex
9:20210325-46.fc36
9:20210325-47.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
crypto-policies-scripts
20211115-1.git1b1c04c....
20220119-1.git50109e7....
B
libreport-filesystem
2.15.2-6.fc35
2.16.0-2.fc36
B
texlive-luaotfload
9:20210325-46.fc36
9:20210325-47.fc36
B
texlive-gsftopk
9:20210325-46.fc36
9:20210325-47.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
failed
2022-01-19 16:04:10
gcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
1
gcc-c++
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
1
libgcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
redhat-rpm-config
207-1.fc36
209-1.fc36
2
readline-devel
8.1-4.fc36
8.1-5.fc36
2
libstdc++-devel
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
pyproject-rpm-macros
0-52.fc36
0-53.fc36
2
libgomp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
cpp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
readline
8.1-4.fc36
8.1-5.fc36
3
annobin-plugin-gcc
10.47-2.fc36
10.48-2.fc36
3
package-notes-srpm-macros
0.4-3.fc36
3
annobin-docs
10.47-2.fc36
10.48-2.fc36
4
langpacks-core-font-en
3.0-16.fc36
3.0-17.fc36
4
gnutls-devel
3.7.2-2.fc35
3.7.3-1.fc36
1
poppler-glib-devel
21.08.0-1.fc35
22.01.0-2.fc36
1
poppler-devel
21.08.0-1.fc35
22.01.0-2.fc36
2
poppler-glib
21.08.0-1.fc35
22.01.0-2.fc36
2
texlive-jadetex
9:20210325-44.fc36
9:20210325-46.fc36
2
texlive-dvips
9:20210325-44.fc36
9:20210325-46.fc36
2
gnutls-dane
3.7.2-2.fc35
3.7.3-1.fc36
2
gnutls-c++
3.7.2-2.fc35
3.7.3-1.fc36
2
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
2
texlive-mltex
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-aleph
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-latex
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-cyrillic
9:20210325-44.fc36
9:20210325-46.fc36
3
poppler
21.08.0-1.fc35
22.01.0-2.fc36
3
texlive-texsis
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-pdftex
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-eplain
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-base
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-lib
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-tex
9:20210325-44.fc36
9:20210325-46.fc36
3
systemd-libs
250.2-1.fc36
250.3-1.fc36
3
texlive-xmltex
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-omegaware
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-kpathsea
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-lollipop
9:20210325-44.fc36
9:20210325-46.fc36
3
texlive-glyphlist
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-oberdiek
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-luatex
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-bibtex
9:20210325-44.fc36
9:20210325-46.fc36
4
systemd
250.2-1.fc36
250.3-1.fc36
4
texlive-xdvi
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-luahbtex
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-texlive-en
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-dvipdfmx
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-makeindex
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-texlive-scripts
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-metafont
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-texlive.infra
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-thumbpdf
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-mfware
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-mptopdf
9:20210325-44.fc36
9:20210325-46.fc36
4
texlive-luaotfload
9:20210325-44.fc36
9:20210325-46.fc36
B
texlive-gsftopk
9:20210325-44.fc36
9:20210325-46.fc36
B
systemd-pam
250.2-1.fc36
250.3-1.fc36
B
texlive-epstopdf
9:20210325-44.fc36
9:20210325-46.fc36
B
texlive-xetex
9:20210325-44.fc36
9:20210325-46.fc36
B
systemd-rpm-macros
250.2-1.fc36
250.3-1.fc36
B
systemd-udev
250.2-1.fc36
250.3-1.fc36
B
libical-devel
3.0.12-1.fc36
3.0.13-1.fc36
1
expat-devel
2.4.3-1.fc36
2.4.3-2.fc36
1
p11-kit-devel
0.23.22-5.fc36
0.24.1-1.fc36
2
expat
2.4.3-1.fc36
2.4.3-2.fc36
2
libical
3.0.12-1.fc36
3.0.13-1.fc36
2
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
3
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
3
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
B
expat-devel
2.4.1-2.fc35
2.4.3-1.fc36
1
python3
3.10.1-3.fc36
3.10.2-1.fc36
1
python3-devel
3.10.1-3.fc36
3.10.2-1.fc36
1
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
expat
2.4.1-2.fc35
2.4.3-1.fc36
2
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
2
readline-devel
8.1-3.fc35
8.1-4.fc36
2
readline
8.1-3.fc35
8.1-4.fc36
3
rest
0.8.1-10.fc35
0.8.1-11.fc36
4
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
4
2022-01-16 18:48:28
Package dependencies resolved successfuly
2022-01-16 18:30:41
Package resolution failed
  • Problem: package libgdata-devel-0.18.1-3.fc36.x86_64 requires pkgconfig(goa-1.0) >= 3.8, but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires gnome-online-accounts(x86-64) = 3.43.1-1.fc36, but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-1.0.so.0()(64bit), but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-backend-1.0.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librest-0.7.so.0()(64bit) needed by gnome-online-accounts-3.43.1-1.fc36.x86_64
Previous history