clang

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2285
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-interpreter
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
binutils
2.32-24.fc31
2.32-26.fc31
2
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
2
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc31
2
perl-macros
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
perl-libs
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
binutils-gold
2.32-24.fc31
2.32-26.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
libgs
9.27-1.fc31
9.27-2.fc31
3
perl-IO
1.40-446.fc31
1.40-448.fc31
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
3
shared-mime-info
1.14-1.fc31
1.15-1.fc31
3
libssh
0.9.0-6.fc31
0.9.2-1.fc31
3
python3-urllib3
1.25.3-4.fc31
1.25.7-1.fc31
3
perl-Errno
1.30-446.fc31
1.30-448.fc31
4
mesa-libEGL
19.2.2-1.fc31
19.2.4-1.fc31
4
gd
2.2.5-9.fc31
2.2.5-10.fc31
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
4
hunspell
1.7.0-3.fc31
1.7.0-4.fc31
4
mesa-libGL
19.2.2-1.fc31
19.2.4-1.fc31
4
mesa-libglapi
19.2.2-1.fc31
19.2.4-1.fc31
B
mesa-libgbm
19.2.2-1.fc31
19.2.4-1.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B

Most recent builds

libxml2-devel
2.9.9-3.fc31
2.9.10-1.fc31
1
libedit-devel
3.1-28.20190324cv...
3.1-29.20191025cv...
2
webkit2gtk3-jsc
2.26.1-1.fc31
2.26.2-1.fc31
2
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
vim-filesystem
2:8.1.2198-1.fc31
2:8.1.2267-1.fc31
2
webkit2gtk3
2.26.1-1.fc31
2.26.2-1.fc31
2
python3-imagesize
1.0.0-6.fc31
1.1.0-1.fc31
2
librsvg2
2.46.1-1.fc31
2.46.3-1.fc31
2
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
adwaita-icon-theme
3.34.0-1.fc31
3.34.3-1.fc31
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
gtk2
2.24.32-5.fc31
2.24.32-6.fc31
4
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
4
adwaita-cursor-theme
3.34.0-1.fc31
3.34.3-1.fc31
4
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
4
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
B
hwdata
0.328-1.fc31
0.329-1.fc31
B
json-c
0.13.1-6.fc31
0.13.1-7.fc31
B
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
B
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
2
zlib-devel
1.2.11-19.fc31
1.2.11-20.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
redhat-rpm-config
140-2.fc31
142-1.fc31
2
pango
1.44.6-1.fc31
1.44.7-1.fc31
2
cups-libs
1:2.2.12-2.fc31
1:2.2.12-3.fc31
3
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
3
file
5.37-3.fc31
5.37-8.fc31
3
file-libs
5.37-3.fc31
5.37-8.fc31
4
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
4
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
4
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
B
fedora-release
31-1
31-2
B
fedora-release-common
31-1
31-2
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
B
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
B
vim-filesystem
2:8.1.2102-1.fc31
2:8.1.2198-1.fc31
2
gtk3
3.24.12-1.fc31
3.24.12-3.fc31
2
coreutils
8.31-4.fc31
8.31-6.fc31
3
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
3
m17n-db
1.8.0-6.fc31
1.8.0-8.fc31
3
gtk-update-icon-cache
3.24.12-1.fc31
3.24.12-3.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
rpm
4.15.0-1.fc31
4.15.0-6.fc31
3
kernel-headers
5.3.4-300.fc31
5.3.6-300.fc31
4
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
systemd
243-2.gitfab6f01....
243-3.gitef67743....
4
systemd-pam
243-2.gitfab6f01....
243-3.gitef67743....
B
systemd-rpm-macros
243-2.gitfab6f01....
243-3.gitef67743....
B
fedora-release-common
31-0.11
31-1
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
fedora-release
31-0.11
31-1
B
fedora-repos
31-0.6
31-1
B
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
fedora-gpg-keys
31-0.6
31-1
B
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc31
2
librsvg2
2.46.0-2.fc31
2.46.1-1.fc31
2
glib2
2.62.0-1.fc31
2.62.1-1.fc31
2
ImageMagick-libs
1:6.9.10.65-1.fc31
1:6.9.10.67-1.fc31
2
gtk3
3.24.11-1.fc31
3.24.12-1.fc31
2
libsoup
2.68.1-1.fc31
2.68.2-1.fc31
2
at-spi2-atk
2.34.0-1.fc31
2.34.1-1.fc31
3
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc31
3
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc31
3
glib-networking
2.62.0-1.fc31
2.62.1-1.fc31
3
gtk-update-icon-cache
3.24.11-1.fc31
3.24.12-1.fc31
3
kernel-headers
5.3.2-300.fc31
5.3.4-300.fc31
4
hwdata
0.327-1.fc31
0.328-1.fc31
B
python3-rpm-macros
3-47.fc31
3-49.fc31
2
gnutls
3.6.9-1.fc31
3.6.10-1.fc31
2
glibc
2.30-4.fc31
2.30-5.fc31
2
python-rpm-macros
3-47.fc31
3-49.fc31
2
giflib
5.2.1-2.fc31
5.2.1-3.fc31
2
glibc-devel
2.30-4.fc31
2.30-5.fc31
2
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
2
webkit2gtk3
2.26.0-3.fc31
2.26.1-1.fc31
2
webkit2gtk3-jsc
2.26.0-3.fc31
2.26.1-1.fc31
2
vim-filesystem
2:8.1.1991-2.fc31
2:8.1.2102-1.fc31
2
krb5-libs
1.17-40.fc31
1.17-45.fc31
3
geoclue2
2.5.3-2.fc31
2.5.5-1.fc31
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
3
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
3
python-srpm-macros
3-47.fc31
3-49.fc31
3
glibc-common
2.30-4.fc31
2.30-5.fc31
3
rpm
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
3
glibc-headers
2.30-4.fc31
2.30-5.fc31
3
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
3
glibc-minimal-langpack
2.30-4.fc31
2.30-5.fc31
3
ModemManager-glib
1.10.4-2.fc31
1.10.6-2.fc31
4
mesa-libEGL
19.2.0~rc4-1.fc31
19.2.0-1.fc31
4
orc
0.4.29-3.fc31
0.4.30-1.fc31
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.2-300.fc31
4
mesa-libGL
19.2.0~rc4-1.fc31
19.2.0-1.fc31
4
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
rpm-build
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
mesa-libgbm
19.2.0~rc4-1.fc31
19.2.0-1.fc31
B
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
mesa-libglapi
19.2.0~rc4-1.fc31
19.2.0-1.fc31
B
2019-09-26 02:32:21
Package dependencies resolved successfuly
2019-09-26 02:28:28
Package resolution failed
  • No package found for: llvm-static = 8.0.0
  • No package found for: llvm-googletest = 8.0.0
  • No package found for: llvm-test = 8.0.0
  • No package found for: llvm-devel = 8.0.0
2019-09-26 00:16:42
Package dependencies resolved successfuly
Previous history