cjdns

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
255
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

make
1:4.3-8.fc37
1:4.3-9.fc37
1
gcc
12.1.1-1.fc37
12.1.1-2.fc37
1
selinux-policy-devel
37.5-1.fc37
37.6-1.fc37
1
cpp
12.1.1-1.fc37
12.1.1-2.fc37
2
zlib
1.2.11-31.fc36
1.2.12-2.fc37
2
selinux-policy
37.5-1.fc37
37.6-1.fc37
2
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
2
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
2
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
2
popt
1.18-7.fc36
1.19~rc1-2.fc37
3
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
rpm-plugin-selinux
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
selinux-policy-targeted
37.5-1.fc37
37.6-1.fc37
3
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
3
dwz
0.14-2.fc35
0.14-5.fc37
4
gcc-plugin-annobin
12.1.1-1.fc37
12.1.1-2.fc37
4
glib2
2.73.1-1.fc37
2.73.1-2.fc37
B
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
python3-rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-sign-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
python3-setuptools
60.9.3-5.fc37
62.6.0-1.fc37
2
curl
7.83.1-1.fc37
7.84.0-1.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
3
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
3
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
4
openldap
2.6.2-2.fc37
2.6.2-3.fc37
B
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
selinux-policy-devel
37.4-1.fc37
37.5-1.fc37
1
python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
selinux-policy
37.4-1.fc37
37.5-1.fc37
2
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
libb2
0.98.1-6.fc37
3
redhat-rpm-config
224-1.fc37
226-1.fc37
3
selinux-policy-targeted
37.4-1.fc37
37.5-1.fc37
3
fedora-release-identity-basic
37-0.5
37-0.6
B
gpgme
1.17.1-3.fc37
1.17.0-3.fc37
B
glib2
2.72.2-1.fc37
2.73.1-1.fc37
B
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
B
fedora-release-common
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
python3-gpg
1.17.1-3.fc37
1.17.0-3.fc37
B
pandoc
2.14.0.3-16.fc36
2.14.0.3-17.fc37
1
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
pandoc-common
2.14.0.3-16.fc36
2.14.0.3-17.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
gyp
0.1-0.44.fcd686f1...
0.1-0.45.fcd686f1...
1
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
1
policycoreutils
3.4-2.fc37
3.4-3.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
libblkid
2.38-3.fc37
2.38-4.fc37
2
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
2
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
2
libselinux
3.4-3.fc37
3.4-4.fc37
2
libselinux-utils
3.4-3.fc37
3.4-4.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
util-linux-core
2.38-3.fc37
2.38-4.fc37
2
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
libsemanage
3.4-2.fc37
3.4-3.fc37
2
libfdisk
2.38-3.fc37
2.38-4.fc37
2
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
2
policycoreutils-devel
3.4-2.fc37
3.4-3.fc37
2
util-linux
2.38-3.fc37
2.38-4.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
libmount
2.38-3.fc37
2.38-4.fc37
2
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python3-packaging
21.3-2.fc36
21.3-4.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
libsmartcols
2.38-3.fc37
2.38-4.fc37
3
rpm-plugin-selinux
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
3
dnf
4.13.0-1.fc37
4.13.0-2.fc37
3
policycoreutils-python-utils
3.4-2.fc37
3.4-3.fc37
3
python3-dnf
4.13.0-1.fc37
4.13.0-2.fc37
4
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
4
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
4
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
4
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
4
python3-policycoreutils
3.4-2.fc37
3.4-3.fc37
4
file
5.41-5.fc37
5.41-6.fc37
4
python3-libcomps
0.1.18-2.fc36
0.1.18-3.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libsolv
0.7.22-1.fc37
0.7.22-2.fc37
B
dnf-data
4.13.0-1.fc37
4.13.0-2.fc37
B
python3-libselinux
3.4-3.fc37
3.4-4.fc37
B
libmodulemd
2.14.0-2.fc36
2.14.0-3.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
python3-libsemanage
3.4-2.fc37
3.4-3.fc37
B
python3-libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
gpgme
1.17.0-2.fc37
1.17.1-3.fc37
B
libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
python3-hawkey
0.67.0-2.fc37
0.67.0-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python3-rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libcomps
0.1.18-2.fc36
0.1.18-3.fc37
B
rpm-sign-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
librepo
1.14.3-1.fc37
1.14.3-2.fc37
B
python3-setools
4.4.0-7.fc37
4.4.0-8.fc37
B
libreport-filesystem
2.17.1-1.fc37
2.17.1-2.fc37
B
python3-audit
3.0.8-1.fc37
3.0.8-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
python3-gpg
1.17.0-2.fc37
1.17.1-3.fc37
B
2022-06-20 04:37:51
Package dependencies resolved successfuly
2022-06-20 04:25:58
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: package policycoreutils-devel-3.4-3.fc37.x86_64 requires policycoreutils-python-utils = 3.4-3.fc37, but none of the providers can be installed
    - package selinux-policy-devel-37.4-1.fc37.noarch requires policycoreutils-devel >= 3.3-4, but none of the providers can be installed
    - package policycoreutils-python-utils-3.4-3.fc37.noarch requires python3-policycoreutils = 3.4-3.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-policycoreutils-3.4-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by gyp-0.1-0.45.fcd686f1git.fc37.noarch
nodejs
1:18.3.0-2.fc37
1:18.4.0-1.fc37
1
nodejs-libs
1:18.3.0-2.fc37
1:18.4.0-1.fc37
2
redhat-rpm-config
223-1.fc37
224-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
python3-setools
4.4.0-5.fc36
4.4.0-7.fc37
B
Previous history