cinnamon

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: cinnamon-4.4.8-3.fc31
Dependencies for this build couldn't be processed
Real build: cinnamon-4.4.8-1.fc31
libwacom-devel
1.0-1.fc31
1.1-2.fc31
1
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.8-1.fc31
1
pulseaudio-libs-devel
12.99.2-2.fc31
13.0-1.fc31
1
NetworkManager-libnm-devel
1:1.20.2-3.fc31
1:1.20.8-1.fc31
1
gstreamer1-devel
1.16.0-2.fc31
1.16.1-1.fc31
1
librsvg2-devel
2.45.92-1.fc31
2.46.4-1.fc31
1
cinnamon-menus-devel
4.2.0-2.fc31
4.4.0-1.fc31
1
gnome-bluetooth-libs-devel
1:3.33.90-1.fc31
1:3.34.0-1.fc31
1
muffin-devel
4.2.2-1.fc31
4.4.1-1.fc31
1
cinnamon-desktop-devel
4.2.0-2.fc31
4.4.1-1.fc31
1
libsoup-devel
2.67.93-1.fc31
2.68.3-1.fc31
1
polkit-devel
0.116-4.fc31
0.116-4.fc31.1
1
upower-devel
0.99.10-2.fc31
0.99.11-2.fc31
1
gobject-introspection
1.61.2-1.fc31
1.62.0-1.fc31
1
cjs-devel
1:4.2.0-2.fc31
1:4.4.0-1.fc31
1
libX11
1.6.8-3.fc31
1.6.9-2.fc31
2
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc31
2
NetworkManager-libnm
1:1.20.2-3.fc31
1:1.20.8-1.fc31
2
pango-devel
1.44.6-1.fc31
1.44.7-1.fc31
2
glib2-devel
2.61.3-1.fc31
2.62.4-1.fc31
2
glibc
2.30-1.fc31
2.30-8.fc31
2
sqlite-devel
3.29.0-2.fc31
3.30.0-1.fc31
2
perl-libs
4:5.30.0-444.fc31
4:5.30.1-449.fc31
2
gobject-introspection-devel
1.61.2-1.fc31
1.62.0-1.fc31
2
autoconf
2.69-29.fc30
2.69-31.fc31
2
polkit-libs
0.116-4.fc31
0.116-4.fc31.1
2
zlib
1.2.11-18.fc31
1.2.11-20.fc31
2
libwacom
1.0-1.fc31
1.1-2.fc31
2
libgusb-devel
0.3.0-5.fc31
0.3.1-1.fc31
2
cinnamon-desktop
4.2.0-2.fc31
4.4.1-1.fc31
2
gnome-bluetooth
1:3.33.90-1.fc31
1:3.34.0-1.fc31
2
zlib-devel
1.2.11-18.fc31
1.2.11-20.fc31
2
gtk3
3.24.11-1.fc31
3.24.13-1.fc31
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc31
2
xorg-x11-server-devel
1.20.5-6.fc31
1.20.6-1.fc31
2
pulseaudio-libs
12.99.2-2.fc31
13.0-1.fc31
2
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.8-1.fc31
2
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
2
upower
0.99.10-2.fc31
0.99.11-2.fc31
2
cinnamon-menus
4.2.0-2.fc31
4.4.0-1.fc31
2
libxml2-devel
2.9.9-3.fc31
2.9.10-2.fc31
2
glib2
2.61.3-1.fc31
2.62.4-1.fc31
2
polkit-docs
0.116-4.fc31
0.116-4.fc31.1
2
gdk-pixbuf2-devel
2.39.2-1.fc31
2.40.0-1.fc31
2
gnome-bluetooth-libs
1:3.33.90-1.fc31
1:3.34.0-1.fc31
2
libsoup
2.67.93-1.fc31
2.68.3-1.fc31
2
gtk2-devel
2.24.32-5.fc31
2.24.32-6.fc31
2
cjs
1:4.2.0-2.fc31
1:4.4.0-1.fc31
2
mesa-libGL
19.2.0~rc1-2.fc31
19.2.8-1.fc31
2
pango
1.44.6-1.fc31
1.44.7-1.fc31
2
expat
2.2.7-2.fc31
2.2.8-1.fc31
2
gstreamer1
1.16.0-2.fc31
1.16.1-1.fc31
2
atk-devel
2.33.3-2.fc31
2.34.1-1.fc31
2
pulseaudio-libs-glib2
12.99.2-2.fc31
13.0-1.fc31
2
source-highlight
3.1.8-25.fc31
3.1.9-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.1-449.fc31
2
python3
3.7.4-5.fc31
3.7.6-1.fc31
2
gtk3-devel
3.24.11-1.fc31
3.24.13-1.fc31
2
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.8-1.fc31
2
libX11-devel
1.6.8-3.fc31
1.6.9-2.fc31
2
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.8-1.fc31
2
muffin
4.2.2-1.fc31
4.4.1-1.fc31
2
librsvg2
2.45.92-1.fc31
2.46.4-1.fc31
2
libdrm-devel
2.4.99-2.fc31
2.4.100-1.fc31
2
binutils
2.32-24.fc31
2.32-30.fc31
3
libmount
2.34-2.fc31
2.34-4.fc31
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
perl-Errno
1.30-444.fc31
1.30-449.fc31
3
systemd-udev
243-1.fc31
243.5-1.fc31
3
libuuid
2.34-2.fc31
2.34-4.fc31
3
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
3
fribidi-devel
1.0.5-4.fc31
1.0.5-5.fc31
3
python3-libs
3.7.4-5.fc31
3.7.6-1.fc31
3
harfbuzz-devel
2.6.0-1.fc31
2.6.1-2.fc31
3
at-spi2-atk-devel
2.33.92-1.fc31
2.34.1-1.fc31
3
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
3
bluez
5.50-9.fc31
5.52-1.fc31
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
atk
2.33.3-2.fc31
2.34.1-1.fc31
3
krb5-libs
1.17-40.fc31
1.17-45.fc31
3
libmount-devel
2.34-2.fc31
2.34-4.fc31
3
libxkbcommon-devel
0.8.4-2.fc31
0.9.1-3.fc31
3
harfbuzz
2.6.0-1.fc31
2.6.1-2.fc31
3
systemd-libs
243-1.fc31
243.5-1.fc31
3
systemd
243-1.fc31
243.5-1.fc31
3
libgusb
0.3.0-5.fc31
0.3.1-1.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-8.fc31
3
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
sqlite
3.29.0-2.fc31
3.30.0-1.fc31
3
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
3
perl-IO
1.40-444.fc31
1.40-449.fc31
3
gtk-update-icon-cache
3.24.11-1.fc31
3.24.13-1.fc31
3
glib-networking
2.61.92-1.fc31
2.62.3-1.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc31
3
libimobiledevice
1.2.0-19.fc31
1.2.1-0.2.fc31
3
libwacom-data
1.0-1.fc31
1.1-2.fc31
3
cups-libs
1:2.2.12-1.fc31
1:2.2.12-3.fc31
3
bluez-obexd
5.50-9.fc31
5.52-1.fc31
3
shared-mime-info
1.13.1-1.fc31
1.15-1.fc31
3
libplist
2.0.0-14.fc31
2.1.0-1.fc31
3
alsa-lib
1.1.9-2.fc31
1.2.1.2-4.fc31
3
kernel-headers
5.3.0-0.rc6.git0.1....
5.4.7-200.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
libxcrypt
4.4.9-1.fc31
4.4.10-2.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.8-1.fc31
3
gtk2
2.24.32-5.fc31
2.24.32-6.fc31
3
libxkbcommon-x11
0.8.4-2.fc31
0.9.1-3.fc31
3
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
python3-mako
1.0.12-2.fc31
1.1.0-1.fc31
3
pulseaudio-module-bluetooth
12.99.2-2.fc31
13.0-1.fc31
3
perl-macros
4:5.30.0-444.fc31
4:5.30.1-449.fc31
3
at-spi2-atk
2.33.92-1.fc31
2.34.1-1.fc31
3
libxml2
2.9.9-3.fc31
2.9.10-2.fc31
3
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
3
libtiff-devel
4.0.10-6.fc31
4.0.10-7.fc31
3
yelp-xsl
3.33.92-1.fc31
3.34.2-1.fc31
3
gnutls
3.6.9-1.fc31
3.6.11-1.fc31
3
glibc-common
2.30-1.fc31
2.30-8.fc31
3
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
3
adwaita-icon-theme
3.32.0-2.fc31
3.34.3-1.fc31
3
glibc-devel
2.30-1.fc31
2.30-8.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
4
libseccomp
2.4.1-1.fc31
2.4.2-2.fc31
4
binutils-gold
2.32-24.fc31
2.32-30.fc31
4
pcre2
10.33-13.fc31
10.33-16.fc31
4
rpm
4.15.0-0.rc1.1.fc31
4.15.1-1.fc31
4
libblkid
2.34-2.fc31
2.34-4.fc31
4
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.8-1.fc31
4
libical
3.0.5-2.fc31
3.0.6-2.fc31
4
expat-devel
2.2.7-2.fc31
2.2.8-1.fc31
4
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
systemd-rpm-macros
243-1.fc31
243.5-1.fc31
4
libxcrypt-devel
4.4.9-1.fc31
4.4.10-2.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
4
coreutils
8.31-4.fc31
8.31-6.fc31
4
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
4
harfbuzz-icu
2.6.0-1.fc31
2.6.1-2.fc31
4
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
4
python3-libxml2
2.9.9-3.fc31
2.9.10-2.fc31
4
glibc-headers
2.30-1.fc31
2.30-8.fc31
4
systemd-pam
243-1.fc31
243.5-1.fc31
4
iptables-libs
1.8.3-5.fc31
1.8.3-7.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
libusbmuxd
1.0.10-12.fc31
2.0.0-1.fc31
4
cryptsetup-libs
2.2.0-1.fc31
2.2.2-1.fc31
4
pulseaudio
12.99.2-2.fc31
13.0-1.fc31
4
adwaita-cursor-theme
3.32.0-2.fc31
3.34.3-1.fc31
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-7.fc31
4
at-spi2-core
2.33.92-1.fc31
2.34.0-1.fc31
4
crypto-policies
20190816-2.gitbb9bf99....
20191128-2.gitcd267a5....
4
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1d-2.fc31
4
f31-backgrounds-gnome
31.0.2-2.fc31
31.0.4-1.fc31
4
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
4
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
4
orc
0.4.29-3.fc31
0.4.30-1.fc31
4
pcre2-devel
10.33-13.fc31
10.33-16.fc31
4
libtirpc
1.1.4-2.rc2.fc31.2
1.2.5-0.fc31
4
pam
1.3.1-18.fc31
1.3.1-21.fc31
4
at-spi2-core-devel
2.33.92-1.fc31
2.34.0-1.fc31
4
bluez-libs
5.50-9.fc31
5.52-1.fc31
4
util-linux
2.34-2.fc31
2.34-4.fc31
4
libblkid-devel
2.34-2.fc31
2.34-4.fc31
4
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
qt5-srpm-macros
5.12.4-2.fc31
5.13.2-1.fc31
B
polkit
0.116-4.fc31
0.116-4.fc31.1
B
pcre2-utf16
10.33-13.fc31
10.33-16.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
libpwquality
1.4.0-14.fc31
1.4.2-1.fc31
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
B
f31-backgrounds-base
31.0.2-2.fc31
31.0.4-1.fc31
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
redhat-rpm-config
140-2.fc31
142-1.fc31
B
fedora-repos
31-0.6
31-1
B
coreutils-common
8.31-4.fc31
8.31-6.fc31
B
python-srpm-macros
3-47.fc31
3-51.fc31
B
libsmartcols
2.34-2.fc31
2.34-4.fc31
B
libssh-config
0.9.0-6.fc31
0.9.3-1.fc31
B
python2-libs
2.7.16-4.fc31
json-c
0.13.1-6.fc31
0.13.1-8.fc31
B
fedora-release-common
31-0.11
31-2
B
fedora-gpg-keys
31-0.6
31-1
B
python2
2.7.16-4.fc31
fedora-release
31-0.11
31-2
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
libgnome-keyring
3.12.0-18.fc31
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.1-1.fc31
B
pcre2-utf32
10.33-13.fc31
10.33-16.fc31
B
file
5.37-3.fc31
5.37-8.fc31
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
libfdisk
2.34-2.fc31
2.34-4.fc31
B
libgnome-keyring-devel
3.12.0-18.fc31
device-mapper-libs
1.02.163-1.fc31
1.02.165-1.fc31
B
hwdata
0.326-1.fc31
0.331-1.fc31
B
rpm-build
4.15.0-0.rc1.1.fc31
4.15.1-1.fc31
B
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.1-1.fc31
B
gdbm
1:1.18-5.fc31
rust-srpm-macros
10-2.fc31
13-1.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
B
libssh
0.9.0-6.fc31
0.9.3-1.fc31
B
curl
7.65.3-3.fc31
7.66.0-1.fc31
B
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
mozjs60
60.9.0-2.fc31
60.9.0-3.fc31
B
annobin
8.78-1.fc31
8.78-2.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
device-mapper
1.02.163-1.fc31
1.02.165-1.fc31
B
Real build: cinnamon-4.4.6-1.fc31
Dependencies for this build couldn't be processed
Real build: cinnamon-4.4.5-1.fc31
Dependencies for this build couldn't be processed
Real build: cinnamon-4.4.2-2.fc31
Dependencies for this build couldn't be processed