chromium

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2029
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libuuid-devel
2.23.2-61.el7
2.23.2-61.el7_7.1
1
python-html5lib
1:0.999-6.el7
1:0.999-7.el7
1
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.9.1.el7
1
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
2
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
2
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
2
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
2
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
3
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
4
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
B
epel-rpm-macros
7-21
7-23
B

Most recent builds

complete
2019-10-19 12:24:17
systemd
219-67.el7_7.1
219-67.el7_7.2
1
systemd-devel
219-67.el7_7.1
219-67.el7_7.2
1
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.el7_7
1:1.8.0.232.b09-0.el7_7
1
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
1
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
2
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
3
systemd-sysv
219-67.el7_7.1
219-67.el7_7.2
3
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
3
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
4
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
4
complete
2019-10-14 11:55:59
Dependencies for this build couldn't be processed
complete
2019-10-09 02:00:52
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
1
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
1
tzdata-java
2019b-1.el7
2019c-1.el7
2
pango
1.42.4-3.el7
1.42.4-4.el7_7
2
krb5-devel
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
python2-rpm-macros
3-31.el7
3-32.el7
2
python-rpm-macros
3-31.el7
3-32.el7
2
pango-devel
1.42.4-3.el7
1.42.4-4.el7_7
2
python-srpm-macros
3-31.el7
3-32.el7
3
tzdata
2019b-1.el7
2019c-1.el7
3
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
libkadm5
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
epel-release
7-11
7-12
B
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
2019-09-25 05:31:23
Package dependencies resolved successfuly
2019-09-25 00:10:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
complete
2019-09-23 15:26:50
Dependencies for this build couldn't be processed
2019-08-29 07:55:41
Package dependencies resolved successfuly
2019-08-29 00:06:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
Previous history