certbot

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
681
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-dns
2.3.0-2.fc38
2.3.0-3.fc38
1
fedora-release-common
38-36
38-37
B
fedora-release
38-36
38-37
B
fedora-release-identity-basic
38-36
38-37
B

Most recent builds

2024-05-20 03:06:47
Package dependencies resolved successfuly
complete
2024-05-04 05:53:49
python3-google-auth
1:2.28.2-1.fc38
1:2.29.0-1.fc38
1
python3-pip
22.3.1-3.fc38
22.3.1-4.fc38
1
python3-devel
3.11.8-2.fc38
3.11.9-2.fc38
1
python3-jsonpickle
3.0.3-1.fc38
3.0.4-1.fc38
2
python3-libs
3.11.8-2.fc38
3.11.9-2.fc38
2
python3
3.11.8-2.fc38
3.11.9-2.fc38
2
libzstd
1.5.5-1.fc38
1.5.6-1.fc38
2
glibc
2.37-18.fc38
2.37-19.fc38
2
python3-idna
3.4-2.fc38
3.7-1.fc38
2
libeconf
0.5.2-1.fc38
0.5.2-2.fc38
3
zstd
1.5.5-1.fc38
1.5.6-1.fc38
3
glibc-common
2.37-18.fc38
2.37-19.fc38
3
glibc-gconv-extra
2.37-18.fc38
2.37-19.fc38
3
glibc-minimal-langpack
2.37-18.fc38
2.37-19.fc38
3
python-pip-wheel
22.3.1-3.fc38
22.3.1-4.fc38
3
forge-srpm-macros
0.2.0-3.fc38
0.3.1-1.fc38
4
c-ares
1.25.0-1.fc38
1.28.1-1.fc38
4
libnghttp2
1.52.0-2.fc38
1.52.0-3.fc38
B
complete
2024-04-07 19:59:59
systemd
253.15-2.fc38
253.17-1.fc38
1
python3-google-auth
1:2.28.0-1.fc38
1:2.28.2-1.fc38
1
systemd-libs
253.15-2.fc38
253.17-1.fc38
2
systemd-rpm-macros
253.15-2.fc38
253.17-1.fc38
2
libgcc
13.2.1-4.fc38
13.2.1-7.fc38
2
systemd-pam
253.15-2.fc38
253.17-1.fc38
2
python3-pygments
2.14.0-1.fc38
2.14.0-2.fc38
2
elfutils
0.190-2.fc38
0.191-1.fc38
3
python3-googleapis-common-protos
1.60.0-2.fc38
1.63.0-1.fc38
3
elfutils-libelf
0.190-2.fc38
0.191-1.fc38
3
redhat-rpm-config
256-1.fc38
257-1.fc38
3
libtirpc
1.3.4-0.rc2.fc38
1.3.4-1.rc3.fc38
3
elfutils-debuginfod-client
0.190-2.fc38
0.191-1.fc38
4
libgomp
13.2.1-4.fc38
13.2.1-7.fc38
4
elfutils-libs
0.190-2.fc38
0.191-1.fc38
4
go-srpm-macros
3.4.0-2.fc38
3.5.0-1.fc38
4
rust-srpm-macros
26.1-1.fc38
26.2-1.fc38
4
libstdc++
13.2.1-4.fc38
13.2.1-7.fc38
4
keyutils-libs
1.6.1-6.fc38
1.6.3-1.fc38
B
elfutils-default-yama-scope
0.190-2.fc38
0.191-1.fc38
B
complete
2024-03-17 11:23:00
python3-google-api-client
2:2.118.0-1.fc38
2:2.120.0-1.fc38
1
python3-devel
3.11.8-1.fc38
3.11.8-2.fc38
1
python3-jsonpickle
3.0.2-1.fc38
3.0.3-1.fc38
2
python3-libs
3.11.8-1.fc38
3.11.8-2.fc38
2
python3
3.11.8-1.fc38
3.11.8-2.fc38
2
redhat-rpm-config
255-1.fc38
256-1.fc38
3
ncurses-libs
6.4-7.20230520.fc38
6.4-7.20230520.fc...
3
forge-srpm-macros
0.2.0-3.fc38
4
lua-srpm-macros
1-8.fc38
1-13.fc38
4
qt5-srpm-macros
5.15.11-1.fc38
5.15.12-1.fc38
4
rust-srpm-macros
25.2-2.fc38
26.1-1.fc38
4
curl
8.0.1-6.fc38
8.0.1-7.fc38
4
go-srpm-macros
3.3.1-1.fc38
3.4.0-2.fc38
4
ncurses-base
6.4-7.20230520.fc38
6.4-7.20230520.fc...
4
rpmautospec-rpm-macros
0.3.8-1.fc38
0.6.3-1.fc38
4
libcurl
8.0.1-6.fc38
8.0.1-7.fc38
B
complete
2024-02-25 01:03:00
python3-google-api-client
2:2.111.0-1.fc38
2:2.118.0-1.fc38
1
python3-dns-lexicon
3.15.1-1.fc38
3.17.0-3.fc38
1
python3-devel
3.11.6-1.fc38
3.11.8-1.fc38
1
python3-pytz
2023.3.post1-1.fc38
2024.1-1.fc38
1
python3-google-auth
1:2.25.2-1.fc38
1:2.28.0-1.fc38
1
systemd
253.14-1.fc38
253.15-2.fc38
1
pyproject-rpm-macros
1.10.0-1.fc38
1.12.0-1.fc38
1
audit-libs
3.1.2-5.fc38
3.1.2-8.fc38
2
python3-beautifulsoup4
4.12.2-1.fc38
4.12.3-1.fc38
2
bash
5.2.21-1.fc38
5.2.26-1.fc38
2
systemd-libs
253.14-1.fc38
253.15-2.fc38
2
libcap
2.48-7.fc38
2.48-8.fc38
2
pyproject-srpm-macros
1.10.0-1.fc38
1.12.0-1.fc38
2
python3
3.11.6-1.fc38
3.11.8-1.fc38
2
glibc
2.37-16.fc38
2.37-18.fc38
2
python3-jinja2
3.0.3-7.fc38
3.1.3-1.fc38
2
python3-libs
3.11.6-1.fc38
3.11.8-1.fc38
2
systemd-pam
253.14-1.fc38
253.15-2.fc38
2
tzdata
2023c-1.fc38
2024a-1.fc38
2
systemd-rpm-macros
253.14-1.fc38
253.15-2.fc38
2
gdb-minimal
13.2-7.fc38
14.1-3.fc38
3
glibc-common
2.37-16.fc38
2.37-18.fc38
3
libtirpc
1.3.4-0.fc38
1.3.4-0.rc2.fc38
3
readline
8.2-3.fc38
8.2-4.fc38
3
ncurses-libs
6.4-3.20230114.fc38
6.4-7.20230520.fc38
3
glibc-gconv-extra
2.37-16.fc38
2.37-18.fc38
3
expat
2.5.0-2.fc38
2.6.0-1.fc38
3
glibc-minimal-langpack
2.37-16.fc38
2.37-18.fc38
3
rpm-sequoia
1.5.0-2.fc38
1.6.0-1.fc38
4
alternatives
1.25-1.fc38
1.26-1.fc38
4
ncurses-base
6.4-3.20230114.fc38
6.4-7.20230520.fc38
4
c-ares
1.21.0-1.fc38
1.25.0-1.fc38
4
ansible-srpm-macros
1-10.fc38
1-12.fc38
4
libidn2
2.3.4-2.fc38
2.3.7-1.fc38
B
libunistring
1.1-3.fc38
B
libssh
0.10.5-1.fc38
0.10.6-2.fc38
B
libssh-config
0.10.5-1.fc38
0.10.6-2.fc38
B
publicsuffix-list-dafsa
20230812-1.fc38
20240107-1.fc38
B
2024-02-24 16:53:00
Package dependencies resolved successfuly
Real build: certbot-2.9.0-1.fc38
complete
2024-02-13 04:00:56
Dependencies for this build couldn't be processed
2023-12-27 21:44:22
Package resolution failed
  • No package found for: python3dist(dns-lexicon) >= 3.14.1
  • No package found for: python3dist(dns-lexicon) >= 3.15.1
Previous history