certbot

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-07-25 16:31:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(zope-hookable) >= 4.2 needed by python3-zope-component-5.0.1-3.fc37.noarch
complete
2022-07-22 22:12:46
python3-packaging
21.3-4.fc37
21.3-5.fc37
1
pam-libs
1.5.2-12.fc37
1.5.2-13.fc37
2
python3-pyparsing
2.4.7-12.fc37
3.0.9-1.fc37
2
python3-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
sqlite-libs
3.39.0-1.fc37
3.39.1-1.fc37
2
tzdata
2022a-2.fc37
2022a-3.fc37
2
python-srpm-macros
3.11-1.fc37
3.11-3.fc37
2
python-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
authselect-libs
1.4.0-1.fc37
1.4.0-2.fc37
3
pam
1.5.2-12.fc37
1.5.2-13.fc37
3
authselect
1.4.0-1.fc37
1.4.0-2.fc37
4
setup
2.13.10-1.fc37
2.14.1-1.fc37
4
lua-libs
5.4.4-2.fc37
5.4.4-3.fc37
B
Real build: certbot-1.27.0-3.fc37
complete
2022-07-20 22:46:30
Dependencies for this build couldn't be processed
complete
2022-07-18 04:32:46
systemd
251.2-1.fc37
251.3-1.fc37
1
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
2
systemd-pam
251.2-1.fc37
251.3-1.fc37
2
systemd-libs
251.2-1.fc37
251.3-1.fc37
2
python3-cffi
1.15.1-0.fc37
1.15.1-1.fc37
2
systemd-rpm-macros
251.2-1.fc37
251.3-1.fc37
2
qt5-srpm-macros
5.15.4-1.fc37
5.15.5-1.fc37
4
fedora-gpg-keys
37-0.2
37-0.3
B
fedora-repos-rawhide
37-0.2
37-0.3
B
fedora-repos
37-0.2
37-0.3
B
complete
2022-07-14 05:24:20
python3-pytest
7.1.2-3.fc37
7.1.2-4.fc37
1
glibc
2.35.9000-28.fc37
2.35.9000-29.fc37
2
dbus
1:1.14.0-1.fc37
1:1.14.0-2.fc37
2
python3-requests
2.27.1-5.fc37
2.28.1-1.fc37
2
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
3
glibc-common
2.35.9000-28.fc37
2.35.9000-29.fc37
3
glibc-minimal-langpack
2.35.9000-28.fc37
2.35.9000-29.fc37
3
glibc-gconv-extra
2.35.9000-28.fc37
2.35.9000-29.fc37
3
dbus-common
1:1.14.0-1.fc37
1:1.14.0-2.fc37
4
complete
2022-07-12 13:07:12
python3-devel
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
1
gnupg2
2.3.6-2.fc37
2.3.7-1.fc37
1
python3-libs
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
2
python3
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
2
python3-cffi
1.15.0-6.fc37
1.15.1-0.fc37
2
rpm
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
3
rpm-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
4
fedora-release
37-0.6
37-0.7
B
fedora-release-common
37-0.6
37-0.7
B
fedora-release-identity-basic
37-0.6
37-0.7
B
rpm-build-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
B
rpm-build
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
B
complete
2022-07-09 03:09:22
python3-devel
3.11.0~b3-6.fc37
3.11.0~b3-8.fc37
1
gnupg2
2.3.6-1.fc37
2.3.6-2.fc37
1
python3-libs
3.11.0~b3-6.fc37
3.11.0~b3-8.fc37
2
kmod-libs
29-7.fc36
30-1.fc37
2
openssl-libs
1:3.0.3-1.fc37
1:3.0.5-1.fc37
2
glibc
2.35.9000-25.fc37
2.35.9000-28.fc37
2
zlib
1.2.11-31.fc36
1.2.12-3.fc37
2
python3
3.11.0~b3-6.fc37
3.11.0~b3-8.fc37
2
glibc-common
2.35.9000-25.fc37
2.35.9000-28.fc37
3
crypto-policies
20220428-1.gitdfb10ea....
20220428-2.gitdfb10ea....
3
glibc-minimal-langpack
2.35.9000-25.fc37
2.35.9000-28.fc37
3
glibc-gconv-extra
2.35.9000-25.fc37
2.35.9000-28.fc37
3
complete
2022-07-04 04:49:01
libgcc
12.1.1-1.fc37
12.1.1-3.fc37
2
zlib
1.2.12-1.fc37
1.2.11-31.fc36
2
glibc
2.35.9000-22.fc37
2.35.9000-25.fc37
2
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
glibc-minimal-langpack
2.35.9000-22.fc37
2.35.9000-25.fc37
3
glibc-common
2.35.9000-22.fc37
2.35.9000-25.fc37
3
glibc-gconv-extra
2.35.9000-22.fc37
2.35.9000-25.fc37
3
libstdc++
12.1.1-1.fc37
12.1.1-3.fc37
4
libgomp
12.1.1-1.fc37
12.1.1-3.fc37
4
dwz
0.14-2.fc35
0.14-6.fc37
4
make
1:4.3-8.fc37
1:4.3-9.fc37
B
binutils-gold
2.38-15.fc37
2.38-17.fc37
B
binutils
2.38-15.fc37
2.38-17.fc37
B
Previous history