ceph

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

selinux-policy-devel
37.11-1.fc38
37.12-1.fc38
1
selinux-policy
37.11-1.fc38
37.12-1.fc38
2
python3-pygments
2.12.0-4.fc37
2.13.0-1.fc38
2
glib2-devel
2.74.0-1.fc38
2.74.0-2.fc38
2
glib2
2.74.0-1.fc38
2.74.0-2.fc38
2
annobin-plugin-gcc
10.84-1.fc38
10.85-1.fc38
2
glibc
2.36.9000-7.fc38
2.36.9000-8.fc38
2
perl-Module-CoreList
1:5.20220820-1.fc38
1:5.20220920-1.fc38
2
perl-Module-CoreList-tools
1:5.20220820-1.fc38
1:5.20220920-1.fc38
2
kernel-headers
6.0.0-0.rc6.git0.1....
6.0.0-0.rc7.git0.1....
2
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
2
tzdata
2022c-1.fc38
2022d-1.fc38
3
glibc-devel
2.36.9000-7.fc38
2.36.9000-8.fc38
3
glibc-common
2.36.9000-7.fc38
2.36.9000-8.fc38
3
device-mapper-libs
1.02.175-9.fc37
1.02.185-1.fc38
3
glibc-gconv-extra
2.36.9000-7.fc38
2.36.9000-8.fc38
3
tzdata-java
2022c-1.fc38
2022d-1.fc38
3
glibc-minimal-langpack
2.36.9000-7.fc38
2.36.9000-8.fc38
3
annobin-docs
10.84-1.fc38
10.85-1.fc38
3
libnghttp2
1.49.0-1.fc38
1.50.0-1.fc38
3
selinux-policy-targeted
37.11-1.fc38
37.12-1.fc38
3
glibc-headers-x86
2.36.9000-7.fc38
2.36.9000-8.fc38
4
device-mapper
1.02.175-9.fc37
1.02.185-1.fc38
4
nss-devel
3.81.0-2.fc38
3.83.0-1.fc38
1
coreutils
9.1-7.fc38
9.1-8.fc38
2
rpm
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
2
annobin-plugin-gcc
10.81-2.fc38
10.84-1.fc38
2
nss-util-devel
3.81.0-2.fc38
3.83.0-1.fc38
2
glib2-devel
2.73.3-3.fc38
2.74.0-1.fc38
2
glib2
2.73.3-3.fc38
2.74.0-1.fc38
2
nss
3.81.0-2.fc38
3.83.0-1.fc38
2
nspr-devel
4.34.0-4.fc38
4.35.0-1.fc38
2
nss-softokn-devel
3.81.0-2.fc38
3.83.0-1.fc38
2
gobject-introspection-devel
1.73.1-1.fc38
1.74.0-1.fc38
3
nss-sysinit
3.81.0-2.fc38
3.83.0-1.fc38
3
nss-softokn-freebl-devel
3.81.0-2.fc38
3.83.0-1.fc38
3
rpm-plugin-selinux
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
3
annobin-docs
10.81-2.fc38
10.84-1.fc38
3
nspr
4.34.0-4.fc38
4.35.0-1.fc38
3
nss-util
3.81.0-2.fc38
3.83.0-1.fc38
3
rpm-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
3
coreutils-common
9.1-7.fc38
9.1-8.fc38
3
nss-softokn
3.81.0-2.fc38
3.83.0-1.fc38
3
sysprof-capture-devel
3.45.1-1.fc37
3.46.0-1.fc38
3
gobject-introspection
1.73.1-1.fc38
1.74.0-1.fc38
4
gc
8.0.6-4.fc37
8.2.2-1.fc38
4
nss-softokn-freebl
3.81.0-2.fc38
3.83.0-1.fc38
4
rpm-build
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
rpm-sign-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
rpm-build-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
python3-rpm
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
libbabeltrace-devel
1.5.8-12.fc37
1.5.8-13.fc38
1
libbabeltrace
1.5.8-12.fc37
1.5.8-13.fc38
2
popt-devel
1.19~rc1-4.fc38
1.19-1.fc38
2
grpc-devel
1.48.1-1.fc38
1.48.1-2.fc38
2
kernel-headers
6.0.0-0.rc4.git0.1....
6.0.0-0.rc6.git0.1....
2
vim-filesystem
2:9.0.412-1.fc38
2:9.0.475-1.fc38
2
python3-requests
2.28.1-2.fc37
2.28.1-3.fc38
2
popt
1.19~rc1-4.fc38
1.19-1.fc38
3
grpc
1.48.1-1.fc38
1.48.1-2.fc38
3
grpc-cpp
1.48.1-1.fc38
1.48.1-2.fc38
3
grpc-plugins
1.48.1-1.fc38
1.48.1-2.fc38
3
fedora-release
38-0.3
38-0.4
4
grpc-data
1.48.1-1.fc38
1.48.1-2.fc38
4
harfbuzz
5.1.0-2.fc37
5.2.0-1.fc38
4
zchunk-libs
1.2.2-2.fc37
1.2.3-1.fc38
B
fedora-release-identity-basic
38-0.3
38-0.4
B
fedora-release-common
38-0.3
38-0.4
B
libksba
1.6.0-4.fc37
1.6.1-1.fc38
B
junit
1:4.13.1-8.fc37
1:4.13.1-8.fc38
1
selinux-policy-devel
37.10-1.fc38
37.11-1.fc38
1
python3-setuptools
65.0.2-1.fc38
65.3.0-1.fc38
1
hamcrest
2.2-8.fc37
2.2-8.fc38
2
glibc
2.36.9000-5.fc38
2.36.9000-7.fc38
2
selinux-policy
37.10-1.fc38
37.11-1.fc38
2
rpm
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
2
selinux-policy-targeted
37.10-1.fc38
37.11-1.fc38
3
glibc-devel
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-minimal-langpack
2.36.9000-5.fc38
2.36.9000-7.fc38
3
glibc-common
2.36.9000-5.fc38
2.36.9000-7.fc38
3
python-setuptools-wheel
65.0.2-1.fc38
65.3.0-1.fc38
3
python3-idna
3.3-4.fc37
3.4-1.fc38
3
rpm-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
3
rpm-plugin-selinux
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
3
glibc-gconv-extra
2.36.9000-5.fc38
2.36.9000-7.fc38
3
python3-urllib3
1.26.9-4.fc37
1.26.12-1.fc38
3
glibc-headers-x86
2.36.9000-5.fc38
2.36.9000-7.fc38
4
libreport-filesystem
2.17.2-1.fc38
2.17.4-1.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-3.fc38
20201206^1.git0c78c8329-4.fc38
B
python3-rpm
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
rpm-build
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
rpm-sign-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
rpm-build-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-3.fc38
20201206^1.git0c78c8329-4.fc38
B
openssl-devel
1:3.0.5-3.fc38
1:3.0.5-5.fc38
1
python3-devel
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
1
libatomic
12.2.1-1.fc38
12.2.1-2.fc38
1
python3
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
1
gcc-c++
12.2.1-1.fc38
12.2.1-2.fc38
1
libstdc++
12.2.1-1.fc38
12.2.1-2.fc38
2
openssl-libs
1:3.0.5-3.fc38
1:3.0.5-5.fc38
2
gcc
12.2.1-1.fc38
12.2.1-2.fc38
2
libgcc
12.2.1-1.fc38
12.2.1-2.fc38
2
libquadmath-devel
12.2.1-1.fc38
12.2.1-2.fc38
2
gcc-plugin-annobin
12.2.1-1.fc38
12.2.1-2.fc38
2
libstdc++-devel
12.2.1-1.fc38
12.2.1-2.fc38
2
python3-libs
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
2
cpp
12.2.1-1.fc38
12.2.1-2.fc38
3
libquadmath
12.2.1-1.fc38
12.2.1-2.fc38
3
libgomp
12.2.1-1.fc38
12.2.1-2.fc38
3
openssl
1:3.0.5-3.fc38
1:3.0.5-5.fc38
3
libgfortran
12.2.1-1.fc38
12.2.1-2.fc38
B
nss-devel
3.81.0-1.fc37
3.81.0-2.fc38
1
fuse3-devel
3.10.5-5.fc37
3.12.0-1.fc38
1
nss-util-devel
3.81.0-1.fc37
3.81.0-2.fc38
2
nspr-devel
4.34.0-3.fc37
4.34.0-4.fc38
2
fuse3-libs
3.10.5-5.fc37
3.12.0-1.fc38
2
nss-softokn-devel
3.81.0-1.fc37
3.81.0-2.fc38
2
nss
3.81.0-1.fc37
3.81.0-2.fc38
2
nss-softokn
3.81.0-1.fc37
3.81.0-2.fc38
3
dnf
4.13.0-3.fc37
4.14.0-1.fc38
3
nss-util
3.81.0-1.fc37
3.81.0-2.fc38
3
nss-sysinit
3.81.0-1.fc37
3.81.0-2.fc38
3
nss-softokn-freebl-devel
3.81.0-1.fc37
3.81.0-2.fc38
3
nspr
4.34.0-3.fc37
4.34.0-4.fc38
3
shadow-utils
2:4.12.3-1.fc38
2:4.12.3-2.fc38
4
python3-dnf
4.13.0-3.fc37
4.14.0-1.fc38
4
nss-softokn-freebl
3.81.0-1.fc37
3.81.0-2.fc38
4
dnf-data
4.13.0-3.fc37
4.14.0-1.fc38
B
libunwind-devel
1.6.2-3.fc38
1.6.2-5.fc38
1
redhat-rpm-config
230-1.fc38
231-1.fc38
1
libunwind
1.6.2-3.fc38
1.6.2-5.fc38
2
grpc-devel
1.48.0-2.fc38
1.48.1-1.fc38
2
perl-Net-Ping
2.74-489.fc37
2.75-1.fc38
2
vim-filesystem
2:9.0.348-1.fc38
2:9.0.412-1.fc38
2
libssh
0.9.6-5.fc37
0.10.4-1.fc38
3
grpc
1.48.0-2.fc38
1.48.1-1.fc38
3
setup
2.14.1-2.fc37
2.14.2-1.fc38
3
grpc-plugins
1.48.0-2.fc38
1.48.1-1.fc38
3
grpc-cpp
1.48.0-2.fc38
1.48.1-1.fc38
3
grpc-data
1.48.0-2.fc38
1.48.1-1.fc38
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
4
cpio
2.13-13.fc37
2.13-13.fc38
B
libunwind-devel
1.6.2-3.fc37
1.6.2-3.fc38
1
parquet-libs-devel
9.0.0-6.fc38
9.0.0-7.fc38
1
golang
1.19-1.fc37
1.19.1-1.fc38
1
libarrow-devel
9.0.0-6.fc38
9.0.0-7.fc38
1
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
2
libarrow-glib-devel
9.0.0-6.fc38
9.0.0-7.fc38
2
golang-src
1.19-1.fc37
1.19.1-1.fc38
2
libunwind
1.6.2-3.fc37
1.6.2-3.fc38
2
golang-bin
1.19-1.fc37
1.19.1-1.fc38
2
parquet-libs
9.0.0-6.fc38
9.0.0-7.fc38
2
libarrow
9.0.0-6.fc38
9.0.0-7.fc38
2
libarrow-doc
9.0.0-6.fc38
9.0.0-7.fc38
3
libarrow-glib-libs
9.0.0-6.fc38
9.0.0-7.fc38
3
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
3
rpm-plugin-selinux
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
3
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
rpm-sign-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
python3-rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
Previous history