ceph

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

libxml2-devel
2.9.10-10.fc34
2.9.10-12.fc34
1
systemd-devel
248-2.fc34
248.2-1.fc34
1
selinux-policy-devel
34.5-1.fc34
34.6-1.fc34
1
systemd
248-2.fc34
248.2-1.fc34
1
libxml2
2.9.10-10.fc34
2.9.10-12.fc34
2
systemd-libs
248-2.fc34
248.2-1.fc34
2
systemd-rpm-macros
248-2.fc34
248.2-1.fc34
2
selinux-policy
34.5-1.fc34
34.6-1.fc34
2
systemd-pam
248-2.fc34
248.2-1.fc34
2
selinux-policy-targeted
34.5-1.fc34
34.6-1.fc34
3
selinux-policy-devel
34.4-1.fc34
34.5-1.fc34
1
selinux-policy
34.4-1.fc34
34.5-1.fc34
2
glibc
2.33-5.fc34
2.33-8.fc34
2
glibc-common
2.33-5.fc34
2.33-8.fc34
2
libxcrypt
4.4.19-1.fc34
4.4.20-2.fc34
2
less
575-2.fc34
581.2-1.fc34
3
glibc-minimal-langpack
2.33-5.fc34
2.33-8.fc34
3
selinux-policy-targeted
34.4-1.fc34
34.5-1.fc34
3
copy-jdk-configs
3.7-8.fc34
4.0-0.fc34
3
glibc-devel
2.33-5.fc34
2.33-8.fc34
3
libxcrypt-devel
4.4.19-1.fc34
4.4.20-2.fc34
3
glibc-headers-x86
2.33-5.fc34
2.33-8.fc34
4
libmodulemd
2.12.0-2.fc34
2.12.1-1.fc34
B
openblas
0.3.12-2.fc34
0.3.15-1.fc34
B
zchunk-libs
1.1.9-2.fc34
1.1.11-1.fc34
B
openblas-openmp
0.3.12-2.fc34
0.3.15-1.fc34
B
libcurl-devel
7.76.1-1.fc34
7.76.1-2.fc34
1
selinux-policy-devel
34.3-1.fc34
34.4-1.fc34
1
which
2.21-24.fc34
2.21-26.fc34
1
fmt-devel
7.1.3-2.fc34
7.1.3-3.fc34
1
python3-babel
2.9.0-4.fc34
2.9.1-1.fc34
2
coreutils
8.32-23.fc34
8.32-24.fc34
2
go-srpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
2
iptables-legacy-libs
1.8.7-6.fc34
1.8.7-7.fc34
2
cups-client
1:2.3.3op2-4.fc34
1:2.3.3op2-5.fc34
2
libgcrypt
1.9.3-1.fc34
1.9.3-2.fc34
2
libcurl
7.76.1-1.fc34
7.76.1-2.fc34
2
selinux-policy
34.3-1.fc34
34.4-1.fc34
2
fmt
7.1.3-2.fc34
7.1.3-3.fc34
2
curl
7.76.1-1.fc34
7.76.1-2.fc34
3
vim-filesystem
2:8.2.2811-1.fc34
2:8.2.2825-1.fc34
3
coreutils-common
8.32-23.fc34
8.32-24.fc34
3
emacs-filesystem
1:27.2-1.fc34
1:27.2-2.fc34
3
cups-libs
1:2.3.3op2-4.fc34
1:2.3.3op2-5.fc34
3
selinux-policy-targeted
34.3-1.fc34
34.4-1.fc34
3
gcc-c++
11.0.1-0.3.fc34
11.1.1-1.fc34
1
lua-devel
5.4.2-2.fc34
5.4.3-1.fc34
1
lua
5.4.2-2.fc34
5.4.3-1.fc34
2
libstdc++-devel
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libgcc
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libstdc++
11.0.1-0.3.fc34
11.1.1-1.fc34
2
gcc
11.0.1-0.3.fc34
11.1.1-1.fc34
2
lua-libs
5.4.2-2.fc34
5.4.3-1.fc34
2
libquadmath-devel
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libquadmath
11.0.1-0.3.fc34
11.1.1-1.fc34
3
cpp
11.0.1-0.3.fc34
11.1.1-1.fc34
3
libgomp
11.0.1-0.3.fc34
11.1.1-1.fc34
3
fedora-repos
34-1
34-2
B
libgfortran
11.0.1-0.3.fc34
11.1.1-1.fc34
B
fedora-gpg-keys
34-1
34-2
B
java-11-openjdk-devel
1:11.0.10.0.9-0.fc34
1:11.0.11.0.9-0.fc34
1
openldap-devel
2.4.57-2.fc34
2.4.57-3.fc34
1
kernel-headers
5.11.14-300.fc34
5.11.16-300.fc34
2
java-11-openjdk
1:11.0.10.0.9-0.fc34
1:11.0.11.0.9-0.fc34
2
libgcrypt
1.9.2-2.fc34
1.9.3-1.fc34
2
perl-Module-CoreList-tools
1:5.20210320-1.fc34
1:5.20210420-1.fc34
2
mpfr
4.1.0-5.fc34
4.1.0-6.fc34
2
openldap
2.4.57-2.fc34
2.4.57-3.fc34
2
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
2
coreutils
8.32-21.fc34
8.32-23.fc34
2
java-11-openjdk-headless
1:11.0.10.0.9-0.fc34
1:11.0.11.0.9-0.fc34
2
perl-Module-CoreList
1:5.20210320-1.fc34
1:5.20210420-1.fc34
2
coreutils-common
8.32-21.fc34
8.32-23.fc34
3
xorg-x11-fonts-Type1
7.5-30.fc34
7.5-31.fc34
3
vim-filesystem
2:8.2.2787-1.fc34
2:8.2.2811-1.fc34
3
libcurl-devel
7.76.0-1.fc34
7.76.1-1.fc34
1
python3
3.9.2-1.fc34
3.9.4-1.fc34
1
gtest-devel
1.10.0-5.fc34
1.10.0-6.fc34
1
python3-devel
3.9.2-1.fc34
3.9.4-1.fc34
1
gmock-devel
1.10.0-5.fc34
1.10.0-6.fc34
1
selinux-policy-devel
34-1.fc34
34.3-1.fc34
1
perl-version
7:0.99.28-2.fc34
7:0.99.29-1.fc34
2
libxcrypt
4.4.18-1.fc34
4.4.19-1.fc34
2
pam
1.5.1-3.fc34
1.5.1-5.fc34
2
cups-client
1:2.3.3op2-3.fc34
1:2.3.3op2-4.fc34
2
perl-perlfaq
5.20201107-2.fc34
5.20210411-1.fc34
2
python3-rpm-macros
3.9-35.fc34
3.9-36.fc34
2
python-rpm-macros
3.9-35.fc34
3.9-36.fc34
2
libcurl
7.76.0-1.fc34
7.76.1-1.fc34
2
perl-ExtUtils-Command
2:7.60-1.fc34
2:7.62-1.fc34
2
kernel-headers
5.11.11-300.fc34
5.11.14-300.fc34
2
selinux-policy
34-1.fc34
34.3-1.fc34
2
perl-ExtUtils-MakeMaker
2:7.60-1.fc34
2:7.62-1.fc34
2
python3-libs
3.9.2-1.fc34
3.9.4-1.fc34
2
gtest
1.10.0-5.fc34
1.10.0-6.fc34
2
gmock
1.10.0-5.fc34
1.10.0-6.fc34
2
python-srpm-macros
3.9-35.fc34
3.9-36.fc34
2
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc34
2
iptables-legacy-libs
1.8.7-6.fc34
2
cups-libs
1:2.3.3op2-3.fc34
1:2.3.3op2-4.fc34
3
perl-ExtUtils-MM-Utils
2:7.60-1.fc34
2:7.62-1.fc34
3
curl
7.76.0-1.fc34
7.76.1-1.fc34
3
libxcrypt-devel
4.4.18-1.fc34
4.4.19-1.fc34
3
vim-filesystem
2:8.2.2637-1.fc34
2:8.2.2787-1.fc34
3
selinux-policy-targeted
34-1.fc34
34.3-1.fc34
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc34
3
fedora-release
34-0.14
34-1
4
mkfontscale
1.2.1-1.fc34
1.2.1-2.fc34
4
fedora-release-identity-basic
34-0.14
34-1
B
libnetfilter_conntrack
1.0.8-2.fc34
fedora-release-common
34-0.14
34-1
B
iptables-libs
1.8.7-3.fc34
fedora-gpg-keys
34-0.13
34-1
B
gdb-minimal
10.1-13.fc34
10.1-14.fc34
B
fedora-repos
34-0.13
34-1
B
libmnl
1.0.4-13.fc34
libnfnetlink
1.0.1-19.fc34
Real build: ceph-16.2.1-1.fc34
Dependencies for this build couldn't be processed
systemd
248-1.fc34
248-2.fc34
1
systemd-devel
248-1.fc34
248-2.fc34
1
glib2-devel
2.68.0-2.fc34
2.68.1-1.fc34
2
systemd-libs
248-1.fc34
248-2.fc34
2
systemd-pam
248-1.fc34
248-2.fc34
2
systemd-rpm-macros
248-1.fc34
248-2.fc34
2
efi-srpm-macros
4-6.fc34
5-2.fc34
2
glib2
2.68.0-2.fc34
2.68.1-1.fc34
3
Previous history