ccls

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
828
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcurl
7.75.0-3.fc34
7.76.0-1.fc34
2
libuv
1:1.40.0-2.fc34
1:1.41.0-1.fc34
2
curl
7.75.0-3.fc34
7.76.0-1.fc34
4
systemd-libs
248-1.fc34
248-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

clang-devel
12.0.0-0.1.rc1.fc34
12.0.0-0.3.rc1.fc34
1
zlib-devel
1.2.11-25.fc34
1.2.11-26.fc34
1
clang-libs
12.0.0-0.1.rc1.fc34
12.0.0-0.3.rc1.fc34
2
clang-tools-extra
12.0.0-0.1.rc1.fc34
12.0.0-0.3.rc1.fc34
2
clang
12.0.0-0.1.rc1.fc34
12.0.0-0.3.rc1.fc34
2
zlib
1.2.11-25.fc34
1.2.11-26.fc34
2
libacl
2.2.53-10.fc34
2.3.1-1.fc34
3
emacs-filesystem
1:27.1-3.fc34
1:27.2-1.fc34
3
clang-resource-filesystem
12.0.0-0.1.rc1.fc34
12.0.0-0.3.rc1.fc34
3
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc34
3
openssl-libs
1:1.1.1j-1.fc34
1:1.1.1k-1.fc34
3
rpm
4.16.1.2-6.fc34
4.16.1.3-1.fc34
3
libattr
2.4.48-11.fc34
2.5.1-1.fc34
4
kernel-headers
5.11.7-300.fc34
5.11.11-300.fc34
4
rpm-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc34
4
libverto
0.3.1-3.fc34
0.3.2-1.fc34
4
rpm-build
4.16.1.2-6.fc34
4.16.1.3-1.fc34
B
rpm-build-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc34
B
which
2.21-21.fc34
2.21-24.fc34
B
libgcrypt
1.9.2-1.fc34
1.9.2-2.fc34
B
cpio
2.13-9.fc34
2.13-10.fc34
B
gdb-minimal
10.1-10.fc34
10.1-13.fc34
B
systemd-libs
248~rc4-3.fc34
248-1.fc34
B
gcc-c++
11.0.0-0.20.fc34
11.0.1-0.3.fc34
1
zlib-devel
1.2.11-24.fc34
1.2.11-25.fc34
1
libstdc++-devel
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
libcurl
7.75.0-1.fc34
7.75.0-3.fc34
2
zlib
1.2.11-24.fc34
1.2.11-25.fc34
2
gcc
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
libstdc++
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
libgcc
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
cpp
11.0.0-0.20.fc34
11.0.1-0.3.fc34
3
libgomp
11.0.0-0.20.fc34
11.0.1-0.3.fc34
3
vim-filesystem
2:8.2.2607-1.fc34
2:8.2.2637-1.fc34
3
binutils
2.35.1-38.fc34
2.35.1-41.fc34
3
curl
7.75.0-1.fc34
7.75.0-3.fc34
4
coreutils
8.32-19.fc34
8.32-21.fc34
4
binutils-gold
2.35.1-38.fc34
2.35.1-41.fc34
4
libgpg-error
1.41-2.fc34
1.42-1.fc34
B
annobin
9.61-1.fc34
9.65-2.fc34
B
fedora-release-identity-basic
34-0.13
34-0.14
B
systemd-libs
248~rc2-8.fc34
248~rc4-3.fc34
B
llvm11-libs
11.1.0-0.1.rc2.fc34
redhat-rpm-config
181-1.fc34
182-1.fc34
B
coreutils-common
8.32-19.fc34
8.32-21.fc34
B
fedora-release-common
34-0.13
34-0.14
B
isl
0.16.1-13.fc34
fedora-release
34-0.13
34-0.14
B
gcc-c++
11.0.0-0.19.fc34
11.0.0-0.20.fc34
1
cmake
3.19.4-2.fc34
3.19.7-1.fc34
1
libstdc++
11.0.0-0.19.fc34
11.0.0-0.20.fc34
2
glibc
2.33-2.fc34
2.33-5.fc34
2
libgcc
11.0.0-0.19.fc34
11.0.0-0.20.fc34
2
cmake-data
3.19.4-2.fc34
3.19.7-1.fc34
2
cmake-filesystem
3.19.4-2.fc34
3.19.7-1.fc34
2
cmake-rpm-macros
3.19.4-2.fc34
3.19.7-1.fc34
2
gcc
11.0.0-0.19.fc34
11.0.0-0.20.fc34
2
libstdc++-devel
11.0.0-0.19.fc34
11.0.0-0.20.fc34
2
mpfr
4.1.0-4.fc34
4.1.0-5.fc34
2
libzstd
1.4.7-2.fc34
1.4.9-1.fc34
2
openssl-libs
1:1.1.1i-3.fc34
1:1.1.1j-1.fc34
3
glibc-devel
2.33-2.fc34
2.33-5.fc34
3
vim-filesystem
2:8.2.2541-1.fc34
2:8.2.2607-1.fc34
3
libgomp
11.0.0-0.19.fc34
11.0.0-0.20.fc34
3
krb5-libs
1.19.1-1.fc34
1.19.1-3.fc34
3
glibc-common
2.33-2.fc34
2.33-5.fc34
3
glibc-minimal-langpack
2.33-2.fc34
2.33-5.fc34
3
cpp
11.0.0-0.19.fc34
11.0.0-0.20.fc34
3
kernel-headers
5.11.0-1.fc34
5.11.7-300.fc34
4
popt
1.18-3.fc34
1.18-4.fc34
4
libselinux
3.2-0.rc2.1.fc34
3.2-1.fc34
4
glibc-headers-x86
2.33-2.fc34
2.33-5.fc34
4
libsepol
3.2-0.rc2.1.fc34
3.2-1.fc34
B
gdb-minimal
10.1-6.fc34
10.1-10.fc34
B
systemd-libs
248~rc2-3.fc34
248~rc2-8.fc34
B
python-pip-wheel
21.0.1-1.fc34
21.0.1-2.fc34
B
libsemanage
3.2-0.rc2.1.fc34
3.2-1.fc34
B
dwz
0.13-8.fc34
0.14-1.fc34
B
redhat-rpm-config
180-1.fc34
181-1.fc34
B
zstd
1.4.7-2.fc34
1.4.9-1.fc34
B
clang-devel
11.1.0-0.4.rc2.fc34
12.0.0-0.1.rc1.fc34
1
llvm-devel
11.1.0-0.3.rc2.fc34
12.0.0-0.1.rc1.fc34
1
clang
11.1.0-0.4.rc2.fc34
12.0.0-0.1.rc1.fc34
2
clang-libs
11.1.0-0.4.rc2.fc34
12.0.0-0.1.rc1.fc34
2
clang-tools-extra
11.1.0-0.4.rc2.fc34
12.0.0-0.1.rc1.fc34
2
llvm-libs
11.1.0-0.3.rc2.fc34
12.0.0-0.1.rc1.fc34
2
llvm
11.1.0-0.3.rc2.fc34
12.0.0-0.1.rc1.fc34
2
llvm-static
11.1.0-0.3.rc2.fc34
12.0.0-0.1.rc1.fc34
2
llvm-test
11.1.0-0.3.rc2.fc34
12.0.0-0.1.rc1.fc34
2
clang-resource-filesystem
11.1.0-0.4.rc2.fc34
12.0.0-0.1.rc1.fc34
3
llvm11-libs
11.1.0-0.1.rc2.fc34
B
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
B
systemd-libs
248~rc1-2.fc34
248~rc2-3.fc34
B
libedit-devel
3.1-34.20191231cv...
3.1-35.20210216cv...
2
make
1:4.3-4.fc34
1:4.3-5.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
binutils
2.35.1-34.fc34
2.35.1-38.fc34
3
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
python3-lit
0.11.1-3.rc2.fc34
12.0.0-0.2.rc1.fc34
3
vim-filesystem
2:8.2.2488-1.fc34
2:8.2.2541-1.fc34
3
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
python3
3.9.1-5.fc34
3.9.2-1.fc34
3
coreutils
8.32-18.fc34
8.32-19.fc34
4
binutils-gold
2.35.1-34.fc34
2.35.1-38.fc34
4
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
4
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
4
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
4
annobin
9.60-1.fc34
9.61-1.fc34
B
fedora-release
34-0.12
34-0.13
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
systemd-libs
247.3-1.fc34
248~rc1-2.fc34
B
coreutils-common
8.32-18.fc34
8.32-19.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
pcre2
10.36-3.fc34
10.36-4.fc34
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
B
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
2021-02-23 21:43:58
Package dependencies resolved successfuly
2021-02-23 21:27:34
Package resolution failed
  • Problem: package clang-devel-12.0.0-0.1.rc1.fc34.x86_64 requires clang-tools-extra(x86-64) = 12.0.0-0.1.rc1.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-12.so()(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
    - nothing provides libLLVM-12.so(LLVM_12)(64bit) needed by clang-tools-extra-12.0.0-0.1.rc1.fc34.x86_64
gcc-c++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
1
libstdc++-devel
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
gcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
cpp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
4
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
B
libmount
2.36.1-4.fc34
2.36.2-1.fc34
B
audit-libs
3.0-2.fc34
3.0.1-1.fc34
B
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
fedora-gpg-keys
34-0.12
34-0.13
B
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
B
libcap
2.48-1.fc34
2.48-2.fc34
B
fedora-repos
34-0.12
34-0.13
B
Previous history