cas-client

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-09-26 03:33:32
Package resolution failed
  • No package found for: mvn(org.springframework:spring-core)
  • Problem: conflicting requests
    - nothing provides mvn(org.hibernate:hibernate-core:3) needed by ehcache-core-2.6.11-7.fc30.noarch
    - nothing provides hibernate3 >= 3.6.10-7 needed by ehcache-core-2.6.11-7.fc30.noarch
  • No package found for: mvn(org.springframework:spring-context)
  • No package found for: mvn(org.springframework:spring-beans)
  • No package found for: mvn(org.springframework:spring-test)
complete
2019-07-24 19:55:56
java-1.8.0-openjdk-headless
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
2
maven-wagon-provider-api
3.2.0-2.fc30
3.3.3-2.fc31
3
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
3
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
3
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
4
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
4
java-1.8.0-openjdk
1:1.8.0.212.b04-4.fc31
1:1.8.0.212.b04-6.fc31
4
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
libmount
2.34-1.fc31
2.34-2.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
libuuid
2.34-1.fc31
2.34-2.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B