carto

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-19 05:20:40
Package resolution failed
  • No package found for: npm(mapnik-reference) >= 8.8.0
  • No package found for: npm(sax)
  • No package found for: npm(optimist)
  • Problem: conflicting requests
    - nothing provides npm(supports-color) needed by mocha-2.4.5-14.fc32.noarch
2020-08-01 19:28:02
Package resolution failed
  • No package found for: npm(sax)
  • Problem: package nodejs-jade-1.3.1-15.fc33.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
  • No package found for: npm(optimist)
2020-07-23 01:05:03
Package resolution failed
  • No package found for: npm(sax)
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
  • No package found for: npm(optimist)
failed
2020-07-22 23:15:10
Dependencies for this build couldn't be processed
failed
2020-07-22 23:11:17
Dependencies for this build couldn't be processed
failed
2020-07-22 23:07:16
Dependencies for this build couldn't be processed
failed
2020-07-22 23:02:00
Dependencies for this build couldn't be processed
failed
2020-07-22 22:59:39
Dependencies for this build couldn't be processed
Previous history