calligra

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
904
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.35-11.fc36
2.35-12.fc36
2
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
gnutls
3.7.6-1.fc36
3.7.6-3.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
libproxy
0.4.17-4.fc36
0.4.18-1.fc36
4
glibc-devel
2.35-11.fc36
2.35-12.fc36
4
glibc-headers-x86
2.35-11.fc36
2.35-12.fc36
B
gc
8.0.6-2.fc36
8.0.6-3.fc36
B

Groups

This package is not part of any global group.

Most recent builds

kf5-kcontacts-devel
1:5.93.0-1.fc36
1:5.94.0-1.fc36
1
kf5-ktextwidgets-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-khtml-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-sonnet-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kguiaddons-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kconfigwidgets-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-rpm-macros
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kwindowsystem-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kxmlgui-devel
5.93.0-1.fc36
5.94.0-2.fc36
1
kf5-kross-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
qt5-qtbase-devel
5.15.3-2.fc36
5.15.3-3.fc36
1
kf5-kdoctools-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-knotifications-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kconfig-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kparts-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kcompletion-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
extra-cmake-modules
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kdbusaddons-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-ki18n-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kcodecs-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kcmutils-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kcoreaddons-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kio-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-karchive-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kjobwidgets-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kitemviews-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-knotifyconfig-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kdelibs4support-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kwidgetsaddons-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-threadweaver-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kiconthemes-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kwallet-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kactivities-devel
5.93.0-1.fc36
5.94.0-1.fc36
1
kf5-kconfig-gui
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kconfig-core
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-knotifyconfig
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-sonnet-ui
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kross-core
5.93.0-1.fc36
5.94.0-1.fc36
2
qt5-qtbase-gui
5.15.3-2.fc36
5.15.3-3.fc36
2
kf5-kdoctools
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kitemviews
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcontacts
1:5.93.0-1.fc36
1:5.94.0-1.fc36
2
kf5-kitemmodels-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kinit-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kconfig
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio-gui
5.93.0-1.fc36
5.94.0-1.fc36
2
qt5-qtbase
5.15.3-2.fc36
5.15.3-3.fc36
2
kf5-kcodecs
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-khtml
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kdbusaddons
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-sonnet
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kdesignerplugin
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kguiaddons
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kjs-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kunitconversion-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-sonnet-core
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcrash
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kparts
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-knotifications
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kross
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-karchive
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio-file-widgets
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcompletion
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kjobwidgets
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-threadweaver
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio-widgets-libs
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-ki18n
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio-core-libs
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcoreaddons
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-ktextwidgets
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kwidgetsaddons
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcmutils
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kservice-devel
5.93.0-1.fc36
5.94.0-2.fc36
2
kf5-kxmlgui
5.93.0-1.fc36
5.94.0-2.fc36
2
kf5-kactivities
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kwallet-libs
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kio-ntlm
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kiconthemes
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kauth-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kconfigwidgets
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-solid-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kbookmarks-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kdelibs4support-libs
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kemoticons-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kcrash-devel
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kross-ui
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kwindowsystem
5.93.0-1.fc36
5.94.0-1.fc36
2
kf5-kjs
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kunitconversion
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kservice
5.93.0-1.fc36
5.94.0-2.fc36
3
kf5-kdeclarative
5.93.0-2.fc36
5.94.0-1.fc36
3
kf5-filesystem
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-solid
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kio-core
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kwallet
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-krunner
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kded
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kdelibs4support
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kio-widgets
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kglobalaccel-libs
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kinit
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kitemmodels
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kemoticons
5.93.0-1.fc36
5.94.0-1.fc36
3
qt5-qtbase-common
5.15.3-2.fc36
5.15.3-3.fc36
3
kf5-kauth
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kbookmarks
5.93.0-1.fc36
5.94.0-1.fc36
3
kf5-kpackage
5.93.0-1.fc36
5.94.0-1.fc36
4
kf5-kglobalaccel
5.93.0-1.fc36
5.94.0-1.fc36
4
kf5-kio-doc
5.93.0-1.fc36
5.94.0-1.fc36
4
breeze-icon-theme
5.93.0-1.fc36
5.94.0-1.fc36
4
kf5-plasma
5.93.0-2.fc36
5.94.0-1.fc36
4
kf5-kwayland
5.93.0-1.fc36
5.94.0-1.fc36
B
kf5-kirigami2
5.93.0-1.fc36
5.94.0-2.fc36
B
libtiff-devel
4.3.0-6.fc36
4.4.0-1.fc36
1
libxslt-devel
1.1.35-1.fc36
1.1.35-2.fc36
1
ImageMagick-c++
1:6.9.12.50-1.fc36
1:6.9.12.52-1.fc36
2
mesa-libGL-devel
22.1.1-1.fc36
22.1.2-1.fc36
2
libtiff
4.3.0-6.fc36
4.4.0-1.fc36
2
python3
3.10.4-1.fc36
3.10.5-2.fc36
2
libxslt
1.1.35-1.fc36
1.1.35-2.fc36
2
ImageMagick-libs
1:6.9.12.50-1.fc36
1:6.9.12.52-1.fc36
2
mesa-libEGL-devel
22.1.1-1.fc36
22.1.2-1.fc36
2
mesa-libGL
22.1.1-1.fc36
22.1.2-1.fc36
3
mesa-libglapi
22.1.1-1.fc36
22.1.2-1.fc36
3
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
3
mesa-libEGL
22.1.1-1.fc36
22.1.2-1.fc36
3
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
3
mesa-libgbm
22.1.1-1.fc36
22.1.2-1.fc36
3
mesa-vulkan-drivers
22.1.1-1.fc36
22.1.2-1.fc36
4
alsa-lib
1.2.7-1.fc36
1.2.7.1-1.fc36
4
libtdb
1.4.6-1.fc36
1.4.7-1.fc36
4
nettle
3.7.3-3.fc36
3.8-1.fc36
4
annobin-docs
10.73-1.fc36
10.76-1.fc36
B
annobin-plugin-gcc
10.73-1.fc36
10.76-1.fc36
B
automake
1.16.5-4.fc36
1.16.5-7.fc36
2
libtool-ltdl
2.4.6-50.fc36
2.4.7-1.fc36
3
libinput
1.20.1-1.fc36
1.21.0-1.fc36
3
librsvg2
2.54.3-1.fc36
2.54.4-1.fc36
3
vim-filesystem
2:8.2.5052-1.fc36
2:8.2.5085-1.fc36
4
kernel-headers
5.17.11-300.fc36
5.18.4-200.fc36
4
okular-devel
21.12.2-1.fc36
22.04.1-1.fc36
1
kf5-akonadi-server-devel
21.12.2-2.fc36
22.04.1-1.fc36
1
marble-widget-qt5-devel
1:21.12.2-1.fc36
1:22.04.1-1.fc36
1
kf5-akonadi-server
21.12.2-2.fc36
22.04.1-1.fc36
2
marble-widget-qt5
1:21.12.2-1.fc36
1:22.04.1-1.fc36
2
okular-libs
21.12.2-1.fc36
22.04.1-1.fc36
2
marble-widget-data
1:21.12.2-1.fc36
1:22.04.1-1.fc36
3
kaccounts-integration
21.12.2-2.fc36
22.04.1-1.fc36
3
marble-astro
1:21.12.2-1.fc36
1:22.04.1-1.fc36
3
marble-common
1:21.12.2-1.fc36
1:22.04.1-1.fc36
4
OpenColorIO-devel
2.1.1-3.fc36
2.1.2-1.fc36
1
mesa-libEGL-devel
22.0.3-1.fc36
22.1.1-1.fc36
2
mesa-libGL-devel
22.0.3-1.fc36
22.1.1-1.fc36
2
OpenColorIO
2.1.1-3.fc36
2.1.2-1.fc36
2
mesa-libEGL
22.0.3-1.fc36
22.1.1-1.fc36
3
mesa-libgbm
22.0.3-1.fc36
22.1.1-1.fc36
3
mesa-libGL
22.0.3-1.fc36
22.1.1-1.fc36
3
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
3
mesa-libglapi
22.0.3-1.fc36
22.1.1-1.fc36
3
mesa-vulkan-drivers
22.0.3-1.fc36
22.1.1-1.fc36
4
python-srpm-macros
3.10-17.fc36
3.10-18.fc36
B
crypto-policies-scripts
20220203-2.git112f859....
20220428-1.gitdfb10ea....
B
Dependencies for this build couldn't be processed
glib2-devel
2.72.1-1.fc36
2.72.2-1.fc36
1
glib2
2.72.1-1.fc36
2.72.2-1.fc36
2
systemd-libs
250.6-1.fc36
250.7-1.fc36
3
cups-libs
1:2.4.1-8.fc36
1:2.4.2-1.fc36
3
systemd
250.6-1.fc36
250.7-1.fc36
4
vim-filesystem
2:8.2.5046-1.fc36
2:8.2.5052-1.fc36
4
systemd-rpm-macros
250.6-1.fc36
250.7-1.fc36
B
systemd-pam
250.6-1.fc36
250.7-1.fc36
B
qt5-qtbase-devel
5.15.3-1.fc36
5.15.3-2.fc36
1
qt5-qtbase-gui
5.15.3-1.fc36
5.15.3-2.fc36
2
qt5-qtbase
5.15.3-1.fc36
5.15.3-2.fc36
2
libuuid
2.38-0.2.fc36
2.38-1.fc36
2
ImageMagick-libs
1:6.9.12.48-2.fc36
1:6.9.12.50-1.fc36
2
ImageMagick-c++
1:6.9.12.48-2.fc36
1:6.9.12.50-1.fc36
2
openssl-devel
1:3.0.2-5.fc36
1:3.0.3-1.fc36
2
openssl-libs
1:3.0.2-5.fc36
1:3.0.3-1.fc36
2
libmount-devel
2.38-0.2.fc36
2.38-1.fc36
2
libgcrypt
1.10.1-2.fc36
1.10.1-3.fc36
3
libmount
2.38-0.2.fc36
2.38-1.fc36
3
qt5-qtbase-common
5.15.3-1.fc36
5.15.3-2.fc36
3
libblkid-devel
2.38-0.2.fc36
2.38-1.fc36
3
libblkid
2.38-0.2.fc36
2.38-1.fc36
4
valgrind-devel
1:3.19.0-1.fc36
1:3.19.0-3.fc36
4
alsa-lib
1.2.6.1-4.fc36
1.2.7-1.fc36
4
util-linux
2.38-0.2.fc36
2.38-1.fc36
4
util-linux-core
2.38-0.2.fc36
2.38-1.fc36
B
hwdata
0.359-1.fc36
0.360-1.fc36
B
libfdisk
2.38-0.2.fc36
2.38-1.fc36
B
valgrind
1:3.19.0-1.fc36
1:3.19.0-3.fc36
B
redhat-rpm-config
220-1.fc36
221-1.fc36
B
libsmartcols
2.38-0.2.fc36
2.38-1.fc36
B
Previous history