calligra

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
22
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

eigen3-devel
3.3.9-2.fc34
3.3.9-3.fc34
1
doxygen
1:1.9.1-2.fc34
1:1.9.1-3.fc34
1
gcc-c++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
mesa-libGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
2
rpm-libs
4.16.1.2-2.fc34
4.16.1.2-3.fc34
2
libquadmath-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
mesa-libEGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
2
mesa-libglapi
20.3.3-3.fc34
20.3.3-4.fc34
3
mesa-libEGL
20.3.3-3.fc34
20.3.3-4.fc34
3
rpm
4.16.1.2-2.fc34
4.16.1.2-3.fc34
3
mesa-libgbm
20.3.3-3.fc34
20.3.3-4.fc34
3
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libstdc++-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libquadmath
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libGL
20.3.3-3.fc34
20.3.3-4.fc34
3
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
4
mesa-vulkan-drivers
20.3.3-3.fc34
20.3.3-4.fc34
4
libibverbs
33.0-1.fc34
32.0-2.fc34
B
redhat-rpm-config
178-1.fc34
180-1.fc34
B
libgfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
rpm-build-libs
4.16.1.2-2.fc34
4.16.1.2-3.fc34
B
rpm-build
4.16.1.2-2.fc34
4.16.1.2-3.fc34
B
Real build: calligra-3.2.1-8.fc34
poppler-qt5-devel
0.90.0-8.fc34
21.01.0-1.fc34
1
poppler-qt5
0.90.0-8.fc34
21.01.0-1.fc34
2
poppler-devel
0.90.0-8.fc34
21.01.0-1.fc34
2
poppler
0.90.0-8.fc34
21.01.0-1.fc34
3
eigen3-devel
3.3.9-1.fc34
3.3.9-2.fc34
1
doxygen
1:1.9.1-1.fc34
1:1.9.1-2.fc34
1
marble-widget-qt5-devel
1:20.08.3-1.fc34
1:20.08.3-2.fc34
1
marble-widget-qt5
1:20.08.3-1.fc34
1:20.08.3-2.fc34
2
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-2.fc34
2
gpsd-libs
1:3.20-2.fc33
1:3.22-1.fc34
3
rpm
4.16.1.2-1.fc34
4.16.1.2-2.fc34
3
openldap
2.4.56-4.fc34
2.4.57-1.fc34
3
pulseaudio-libs
14.1-1.fc34
14.2-1.fc34
3
marble-widget-data
1:20.08.3-1.fc34
1:20.08.3-2.fc34
3
pulseaudio-libs-glib2
14.1-1.fc34
14.2-1.fc34
3
marble-astro
1:20.08.3-1.fc34
1:20.08.3-2.fc34
3
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
3
libvisual
1:0.4.0-30.fc34
1:0.4.0-31.fc34
4
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
4
binutils
2.35.1-21.fc34
2.35.1-23.fc34
4
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
4
marble-common
1:20.08.3-1.fc34
1:20.08.3-2.fc34
4
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-2.fc34
B
dwz
0.13-4.fc33
0.13-5.fc34
B
libibverbs
33.0-1.fc34
B
libibverbs-core
32.0-1.fc34
annobin
9.57-1.fc34
9.58-1.fc34
B
crypto-policies-scripts
20200918-1.git85dccc5....
20210118-1.gitb21c811....
B
2021-01-19 14:44:44
Package dependencies resolved successfuly
2021-01-18 09:13:47
Package resolution failed
  • Problem: package marble-widget-qt5-devel-1:20.08.3-1.fc34.x86_64 requires marble-widget-qt5(x86-64) = 1:20.08.3-1.fc34, but none of the providers can be installed
    - package marble-widget-qt5-devel-1:20.08.3-1.fc34.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgps.so.26()(64bit) needed by marble-widget-qt5-1:20.08.3-1.fc34.x86_64
openexr-devel
2.5.4-1.fc34
2.5.4-2.fc34
1
gcc-c++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libquadmath-devel
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
openexr-libs
2.5.4-1.fc34
2.5.4-2.fc34
2
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
python3-openexr
2.5.4-1.fc34
2.5.4-2.fc34
2
libcap
2.44-1.fc34
2.46-1.fc34
3
gcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libquadmath
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libstdc++-devel
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
cpp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
4
libverto
0.3.0-11.fc34
0.3.1-1.fc34
4
libnetfilter_conntrack
1.0.7-5.fc33
1.0.8-1.fc34
B
libgfortran
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
iptables-libs
1.8.6-5.fc34
1.8.7-1.fc34
B
kdiagram-devel
2.7.0-2.fc33
2.8.0-1.fc34
1
libodfgen-devel
0.1.7-9.fc33
0.1.8-1.fc34
1
libodfgen
0.1.7-9.fc33
0.1.8-1.fc34
2
pcre2-devel
10.36-1.fc34
10.36-2.fc34
2
pcre2
10.36-1.fc34
10.36-2.fc34
2
kdiagram
2.7.0-2.fc33
2.8.0-1.fc34
2
perl-URI
5.05-1.fc34
5.06-1.fc34
3
autoconf
2.69-34.fc33
2.69-35.fc34
3
pcre2-utf32
10.36-1.fc34
10.36-2.fc34
3
pcre2-utf16
10.36-1.fc34
10.36-2.fc34
3
pcre2-syntax
10.36-1.fc34
10.36-2.fc34
3
docbook-style-xsl
1.79.2-12.fc34
1.79.2-13.fc34
3
gsettings-desktop-schemas
40~alpha-1.fc34
3.38.0-2.fc34
4
libvisual
1:0.4.0-29.fc33
1:0.4.0-30.fc34
4
mesa-libEGL-devel
20.3.3-1.fc34
20.3.3-3.fc34
2
gcc-c++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
mesa-libGL-devel
20.3.3-1.fc34
20.3.3-3.fc34
2
libgcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libquadmath-devel
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libstdc++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libuuid
2.36.1-2.fc34
2.36.1-3.fc34
2
glibc
2.32.9000-24.fc34
2.32.9000-26.fc34
2
libmount-devel
2.36.1-2.fc34
2.36.1-3.fc34
2
elfutils-libelf
0.182-1.fc34
0.182-2.fc34
2
glibc-common
2.32.9000-24.fc34
2.32.9000-26.fc34
3
libblkid-devel
2.36.1-2.fc34
2.36.1-3.fc34
3
libgomp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
libquadmath
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
mesa-libgbm
20.3.3-1.fc34
20.3.3-3.fc34
3
mesa-libEGL
20.3.3-1.fc34
20.3.3-3.fc34
3
gcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
mesa-libGL
20.3.3-1.fc34
20.3.3-3.fc34
3
libmount
2.36.1-2.fc34
2.36.1-3.fc34
3
glibc-minimal-langpack
2.32.9000-24.fc34
2.32.9000-26.fc34
3
libstdc++-devel
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
mesa-libglapi
20.3.3-1.fc34
20.3.3-3.fc34
3
util-linux
2.36.1-2.fc34
2.36.1-3.fc34
4
elfutils-libs
0.182-1.fc34
0.182-2.fc34
4
cpp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
4
libblkid
2.36.1-2.fc34
2.36.1-3.fc34
4
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
4
glibc-devel
2.32.9000-24.fc34
2.32.9000-26.fc34
4
libwacom
1.7-1.fc34
1.7-2.fc34
4
mesa-vulkan-drivers
20.3.3-1.fc34
20.3.3-3.fc34
4
elfutils-default-yama-scope
0.182-1.fc34
0.182-2.fc34
B
libfdisk
2.36.1-2.fc34
2.36.1-3.fc34
B
elfutils-debuginfod-client
0.182-1.fc34
0.182-2.fc34
B
glibc-headers-x86
2.32.9000-24.fc34
2.32.9000-26.fc34
B
libwacom-data
1.7-1.fc34
1.7-2.fc34
B
elfutils
0.182-1.fc34
0.182-2.fc34
B
libsmartcols
2.36.1-2.fc34
2.36.1-3.fc34
B
annobin
9.56-1.fc34
9.57-1.fc34
B
libgfortran
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
Previous history