calligra

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2563
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

phonon-qt5-devel
4.10.2-3.fc31
4.11.1-3.fc32
1
glib2-devel
2.63.4-1.fc32
2.63.4-3.fc32
1
pcre2
10.34-4.fc32
10.34-5.fc32
2
phonon-qt5
4.10.2-3.fc31
4.11.1-3.fc32
2
mesa-libEGL-devel
19.3.2-1.fc32
19.3.3-1.fc32
2
glib2
2.63.4-1.fc32
2.63.4-3.fc32
2
mesa-libGL-devel
19.3.2-1.fc32
19.3.3-1.fc32
2
mesa-libEGL
19.3.2-1.fc32
19.3.3-1.fc32
3
filesystem
3.13-1.fc32
3.14-1.fc32
3
gpsd-libs
3.20-2.fc32
1:3.19-1.fc32
3
pcre2-devel
10.34-4.fc32
10.34-5.fc32
3
mesa-libGL
19.3.2-1.fc32
19.3.3-1.fc32
3
mesa-libglapi
19.3.2-1.fc32
19.3.3-1.fc32
3
audit-libs
3.0-0.16.20191104...
3.0-0.18.20191104...
3
mesa-libgbm
19.3.2-1.fc32
19.3.3-1.fc32
3
pcre2-utf16
10.34-4.fc32
10.34-5.fc32
3
ca-certificates
2020.2.40-2.fc32
2020.2.40-3.fc32
3
pcre2-utf32
10.34-4.fc32
10.34-5.fc32
4
p11-kit-trust
0.23.19-1.fc32
0.23.20-1.fc32
4
p11-kit
0.23.19-1.fc32
0.23.20-1.fc32
4
kernel-headers
5.5.0-0.rc7.git0.1....
5.5.0-1.fc32
4
redhat-rpm-config
148-1.fc32
149-1.fc32
B
fpc-srpm-macros
1.2-2.fc31
1.3-1.fc32
B
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc32
B
kmod-libs
26-4.fc31
26-5.fc32
B

Groups

This package is not part of any global group.

Most recent builds

2020-01-29 20:55:49
Package dependencies resolved successfuly
2020-01-29 20:37:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides phonon-qt5-(x86-64) = 4.11.1-2.fc32 needed by phonon-qt5-devel-4.11.1-2.fc32.x86_64
2020-01-29 20:12:27
Package resolution failed
  • Problem: conflicting requests
    - nothing provides phonon-qt5-(x86-64) = 4.11.1-1.fc32 needed by phonon-qt5-devel-4.11.1-1.fc32.x86_64
glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
1
libquadmath-devel
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
libstdc++
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
gcc-c++
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
2
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
2
libgcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
cmake
3.16.2-1.fc32
3.16.3-1.fc32
2
glib2
2.63.3-1.fc32
2.63.4-1.fc32
2
gpsd-libs
3.20-1.fc32.1
3.20-2.fc32
3
libgomp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
cmake-rpm-macros
3.16.2-1.fc32
3.16.3-1.fc32
3
cmake-data
3.16.2-1.fc32
3.16.3-1.fc32
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
3
libquadmath
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
libstdc++-devel
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
gcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
libtdb
1.4.2-2.fc32
1.4.3-1.fc32
4
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
cpp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
4
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
4
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
annobin
9.01-1.fc32
9.01-2.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
2019-12-10 10:12:56
Package dependencies resolved successfuly
2019-12-09 22:00:21
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
2019-12-09 21:03:33
Package resolution failed
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.40.alpha3.fc32, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.40.alpha3.fc32.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.12.5 needed by qt5-qtwebkit-5.212.0-0.40.alpha3.fc32.x86_64
Previous history