calligra

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
213
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

valgrind-devel
1:3.19.0-2.fc37
1:3.19.0-3.fc37
4
valgrind
1:3.19.0-2.fc37
1:3.19.0-3.fc37
B

Groups

This package is not part of any global group.

Most recent builds

mesa-libEGL-devel
22.1.0-1.fc37
22.1.0-4.fc37
2
glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
mesa-libGL-devel
22.1.0-1.fc37
22.1.0-4.fc37
2
systemd-libs
251-1.fc37
251.1-2.fc37
3
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
mesa-libgbm
22.1.0-1.fc37
22.1.0-4.fc37
3
mesa-libEGL
22.1.0-1.fc37
22.1.0-4.fc37
3
mesa-libglapi
22.1.0-1.fc37
22.1.0-4.fc37
3
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
3
hicolor-icon-theme
0.17-12.fc36
0.17-13.fc37
3
mesa-libGL
22.1.0-1.fc37
22.1.0-4.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
4
systemd
251-1.fc37
251.1-2.fc37
4
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-4.fc37
4
systemd-rpm-macros
251-1.fc37
251.1-2.fc37
B
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
fedora-gpg-keys
37-0.1
37-0.2
B
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
B
systemd-pam
251-1.fc37
251.1-2.fc37
B
binutils
2.38-11.fc37
2.38-12.fc37
4
binutils-gold
2.38-11.fc37
2.38-12.fc37
B
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz-devel
4.2.1-1.fc37
4.3.0-1.fc37
3
harfbuzz-icu
4.2.1-1.fc37
4.3.0-1.fc37
4
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
4
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
4
flexiblas-netlib
3.2.0-2.fc37
3.2.0-3.fc37
4
flexiblas
3.2.0-2.fc37
3.2.0-3.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
B
flexiblas-openblas-openmp
3.2.0-2.fc37
3.2.0-3.fc37
B
poppler-qt5-devel
22.01.0-3.fc36
22.01.0-4.fc37
1
poppler-qt5
22.01.0-3.fc36
22.01.0-4.fc37
2
ghostscript
9.55.0-3.fc36
9.55.0-4.fc37
2
ImageMagick-c++
1:6.9.12.48-3.fc37
1:6.9.12.48-4.fc37
2
poppler-devel
22.01.0-3.fc36
22.01.0-4.fc37
2
ImageMagick-libs
1:6.9.12.48-3.fc37
1:6.9.12.48-4.fc37
2
ghostscript-tools-printing
9.55.0-3.fc36
9.55.0-4.fc37
3
poppler
22.01.0-3.fc36
22.01.0-4.fc37
3
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
3
libgs
9.55.0-3.fc36
9.55.0-4.fc37
3
ghostscript-tools-fonts
9.55.0-3.fc36
9.55.0-4.fc37
3
qt5-qtx11extras-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
kf5-ki18n-devel
5.94.0-1.fc37
5.94.0-2.fc37
1
kf5-kxmlgui-devel
5.94.0-1.fc37
5.94.0-2.fc37
1
qt5-qtdeclarative-devel
5.15.3-2.fc37
5.15.4-1.fc37
1
kf5-akonadi-server-devel
22.04.1-1.fc37
22.04.1-2.fc37
1
pstoedit
3.78-3.fc37
3.78-4.fc37
1
qt5-qtsvg-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
kf5-kguiaddons-devel
5.94.0-1.fc37
5.94.0-2.fc37
1
qt5-qtwebkit-devel
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
1
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtscript-devel
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtx11extras
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
2
qt5-qtwebengine-devel
5.15.8-5.fc37
5.15.8-7.fc37
2
qt5-qtwebkit
5.212.0-0.63.alpha4.fc37
5.212.0-0.64.alpha4.fc37
2
kf5-ki18n
5.94.0-1.fc37
5.94.0-2.fc37
2
kf5-kguiaddons
5.94.0-1.fc37
5.94.0-2.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
2
kf5-kxmlgui
5.94.0-1.fc37
5.94.0-2.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-qtsvg
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
kf5-akonadi-server
22.04.1-1.fc37
22.04.1-2.fc37
2
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qttools-libs-designer
5.15.3-1.fc37
5.15.4-1.fc37
3
kf5-kdeclarative
5.94.0-1.fc37
5.94.0-2.fc37
3
qt5-qtwebengine
5.15.8-5.fc37
5.15.8-7.fc37
3
qt5-qtwebchannel-devel
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtwebchannel
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtscript
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtlocation
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtwebengine-devtools
5.15.8-5.fc37
5.15.8-7.fc37
3
qt5-qtlocation-devel
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtwayland
5.15.3-2.fc37
5.15.4-1.fc37
3
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
qt5-qtserialport
5.15.3-1.fc37
5.15.4-1.fc37
3
systemd-libs
251~rc3-1.fc37
251-1.fc37
3
qt5-qtsensors
5.15.3-1.fc37
5.15.4-1.fc37
3
qt5-qtspeech
5.15.3-1.fc37
5.15.4-1.fc37
3
kaccounts-integration
22.04.1-1.fc37
22.04.1-2.fc37
3
binutils
2.38-10.fc37
2.38-11.fc37
4
systemd
251~rc3-1.fc37
251-1.fc37
4
qt5-qtquickcontrols2
5.15.3-1.fc37
5.15.4-1.fc37
B
qt5-qtquickcontrols
5.15.3-1.fc37
5.15.4-1.fc37
B
systemd-pam
251~rc3-1.fc37
251-1.fc37
B
kf5-kwayland
5.94.0-1.fc37
5.94.0-2.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
B
binutils-gold
2.38-10.fc37
2.38-11.fc37
B
kf5-kirigami2
5.94.0-1.fc37
5.94.0-2.fc37
B
qt5-qtgraphicaleffects
5.15.3-1.fc37
5.15.4-1.fc37
B
2022-05-22 09:10:11
Package dependencies resolved successfuly
2022-05-22 07:10:03
Package resolution failed
  • Problem: package kdiagram-devel-2.8.0-4.fc36.x86_64 requires kdiagram(x86-64) = 2.8.0-4.fc36, but none of the providers can be installed
    - package kdiagram-devel-2.8.0-4.fc36.x86_64 requires libKChart.so.2()(64bit), but none of the providers can be installed
    - package kdiagram-devel-2.8.0-4.fc36.x86_64 requires libKGantt.so.2()(64bit), but none of the providers can be installed
    - package kdiagram-2.8.0-4.fc36.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kdiagram-2.8.0-4.fc36.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18nLocaleData.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires kf5-ki18n(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kjobwidgets-devel-5.94.0-1.fc37.x86_64 requires kf5-kjobwidgets(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kjobwidgets-devel-5.94.0-1.fc37.x86_64 requires libKF5JobWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package phonon-qt5-devel-4.11.1-9.fc36.x86_64 requires phonon-qt5(x86-64) = 4.11.1-9.fc36, but none of the providers can be installed
    - package phonon-qt5-devel-4.11.1-9.fc36.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.11.1-9.fc36.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.11.1-9.fc36.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.11.1-9.fc36.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.94.0-1.fc37.x86_64 requires kf5-kwindowsystem(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.94.0-1.fc37.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kconfigwidgets-devel-5.94.0-1.fc37.x86_64 requires kf5-kconfigwidgets(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.94.0-1.fc37.x86_64 requires libKF5ConfigWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfigwidgets-5.94.0-1.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kxmlgui-devel-5.94.0-2.fc37.x86_64 requires kf5-kxmlgui(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.94.0-2.fc37.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.94.0-2.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by kf5-kxmlgui-5.94.0-2.fc37.x86_64
  • Problem: package kf5-akonadi-server-devel-22.04.1-2.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package okular-devel-22.04.1-1.fc37.x86_64 requires libOkular5Core.so.10()(64bit), but none of the providers can be installed
    - package okular-devel-22.04.1-1.fc37.x86_64 requires okular-libs(x86-64) = 22.04.1-1.fc37, but none of the providers can be installed
    - package okular-libs-22.04.1-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package okular-libs-22.04.1-1.fc37.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: package kf5-knotifyconfig-devel-5.94.0-1.fc37.x86_64 requires kf5-knotifyconfig(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-knotifyconfig-devel-5.94.0-1.fc37.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifyconfig-5.94.0-1.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kdbusaddons-devel-5.94.0-1.fc37.x86_64 requires kf5-kdbusaddons(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kdbusaddons-devel-5.94.0-1.fc37.x86_64 requires libKF5DBusAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kactivities-devel-5.94.0-1.fc37.x86_64 requires kf5-kactivities = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kactivities-devel-5.94.0-1.fc37.x86_64 requires libKF5Activities.so.5()(64bit), but none of the providers can be installed
    - package kf5-kactivities-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kactivities-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kactivities-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
    - package kf5-kactivities-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kio-devel-5.94.0-1.fc37.x86_64 requires libKF5ConfigCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package kf5-sonnet-devel-5.94.0-1.fc37.x86_64 requires libKF5SonnetCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-sonnet-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-sonnet-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-sonnet-core-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
    - package kf5-sonnet-core-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires qt5-qtx11extras(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.15.4-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package marble-widget-qt5-devel-1:22.04.1-1.fc37.x86_64 requires marble-widget-qt5(x86-64) = 1:22.04.1-1.fc37, but none of the providers can be installed
    - package marble-widget-qt5-devel-1:22.04.1-1.fc37.x86_64 requires libmarblewidget-qt5.so.28()(64bit), but none of the providers can be installed
    - package marble-widget-qt5-1:22.04.1-1.fc37.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package marble-widget-qt5-1:22.04.1-1.fc37.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-7.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-7.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-7.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtwebengine-5.15.8-7.fc37.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.94.0-1.fc37.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.94.0-1.fc37.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-devel-5.15.4-1.fc37.x86_64
  • Problem: package extra-cmake-modules-5.94.0-1.fc37.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-linguist-5.15.4-1.fc37.x86_64
  • Problem: package kf5-ktextwidgets-devel-5.94.0-1.fc37.x86_64 requires kf5-ki18n-devel >= 5.94, but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18nLocaleData.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires kf5-ki18n(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.64.alpha4.fc37, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.64.alpha4.fc37.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.64.alpha4.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtwebkit-5.212.0-0.64.alpha4.fc37.x86_64
  • Problem: package kf5-kcontacts-devel-1:5.94.0-1.fc37.x86_64 requires kf5-kcontacts(x86-64) = 1:5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kcontacts-devel-1:5.94.0-1.fc37.x86_64 requires libKF5Contacts.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcontacts-1:5.94.0-1.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcontacts-1:5.94.0-1.fc37.x86_64 requires libKF5I18nLocaleData.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kconfig-devel-5.94.0-1.fc37.x86_64 requires libKF5ConfigCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-devel-5.94.0-1.fc37.x86_64 requires libKF5ConfigQml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires qt5-qtsvg(x86-64) = 5.15.4-1.fc37, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.4-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: package kf5-khtml-devel-5.94.0-1.fc37.x86_64 requires kf5-khtml(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-khtml-devel-5.94.0-1.fc37.x86_64 requires libKF5KHtml.so.5()(64bit), but none of the providers can be installed
    - package kf5-khtml-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-khtml-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kf5-knotifications-devel-5.94.0-1.fc37.x86_64 requires kf5-knotifications(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-knotifications-devel-5.94.0-1.fc37.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.94.0-1.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kparts-devel-5.94.0-1.fc37.x86_64 requires kf5-kparts(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kparts-devel-5.94.0-1.fc37.x86_64 requires libKF5Parts.so.5()(64bit), but none of the providers can be installed
    - package kf5-kparts-5.94.0-1.fc37.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.94.0-2.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by kf5-kxmlgui-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kwallet-devel-5.94.0-1.fc37.x86_64 requires libKF5Wallet.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwallet-devel-5.94.0-1.fc37.x86_64 requires libkwalletbackend5.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwallet-devel-5.94.0-1.fc37.x86_64 requires kf5-kwallet-libs(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kwallet-libs-5.94.0-1.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kguiaddons-devel-5.94.0-2.fc37.x86_64 requires kf5-kguiaddons(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - package kf5-kguiaddons-devel-5.94.0-2.fc37.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.94.0-2.fc37.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.94.0-2.fc37.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtx11extras-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kross-devel-5.94.0-1.fc37.x86_64 requires kf5-ki18n-devel >= 5.94, but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires libKF5I18nLocaleData.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-devel-5.94.0-2.fc37.x86_64 requires kf5-ki18n(x86-64) = 5.94.0-2.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by kf5-ki18n-5.94.0-2.fc37.x86_64
  • Problem: package kf5-kiconthemes-devel-5.94.0-1.fc37.x86_64 requires kf5-kiconthemes(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.94.0-1.fc37.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.94.0-1.fc37.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.94.0-1.fc37.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtsvg-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kcompletion-5.94.0-1.fc37.x86_64 requires libKF5ConfigCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcompletion-devel-5.94.0-1.fc37.x86_64 requires kf5-kcompletion(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kcompletion-devel-5.94.0-1.fc37.x86_64 requires libKF5Completion.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfig-core-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
  • Problem: package kf5-kcmutils-devel-5.94.0-1.fc37.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-devel-5.94.0-1.fc37.x86_64 requires libKF5KCMUtilsCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-devel-5.94.0-1.fc37.x86_64 requires kf5-kcmutils(x86-64) = 5.94.0-1.fc37, but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5QuickWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.94.0-1.fc37.x86_64 requires libQt5QuickWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.4 needed by qt5-qtdeclarative-5.15.4-1.fc37.x86_64
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
mesa-libGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
binutils
2.38-9.fc37
2.38-10.fc37
4
redhat-rpm-config
219-2.fc37
220-1.fc37
B
binutils-gold
2.38-9.fc37
2.38-10.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
ansible-srpm-macros
1-5.fc37
B
Previous history