calibre

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1133
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pillow
9.1.0-1.fc37
9.1.1-1.fc37
1
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
systemd-udev
251~rc3-1.fc37
251-1.fc37
3
systemd
251~rc3-1.fc37
251-1.fc37
3
systemd-libs
251~rc3-1.fc37
251-1.fc37
3
systemd-pam
251~rc3-1.fc37
251-1.fc37
4
redhat-rpm-config
219-2.fc37
220-1.fc37
4
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
4
ansible-srpm-macros
1-5.fc37
B
binutils-gold
2.38-9.fc37
2.38-11.fc37
B
binutils
2.38-9.fc37
2.38-11.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B

Most recent builds

complete
2022-05-19 09:26:07
python3-regex
2022.3.15-1.fc37
2022.4.24-1.fc37
1
bash-completion
1:2.11-6.fc36
1:2.11-7.fc37
1
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
redhat-rpm-config
219-1.fc37
219-2.fc37
4
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
4
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
4
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4975-1.fc37
B
mesa-filesystem
22.0.3-1.fc37
22.1.0-1.fc37
B
json-c
0.15-3.fc36
0.16-1.fc37
B
complete
2022-05-17 03:15:41
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
perl-PathTools
3.80-479.fc36
3.84-1.fc37
2
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd-udev
251~rc2-2.fc37
251~rc3-1.fc37
3
systemd
251~rc2-2.fc37
251~rc3-1.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd-pam
251~rc2-2.fc37
251~rc3-1.fc37
4
redhat-rpm-config
218-1.fc37
219-1.fc37
4
systemd-rpm-macros
251~rc2-2.fc37
251~rc3-1.fc37
4
librsvg2
2.54.1-1.fc37
2.54.3-1.fc37
4
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
binutils
2.38-8.fc37
2.38-9.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
B
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
B
binutils-gold
2.38-8.fc37
2.38-9.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
dbus-broker
29-5.fc36
31-1.fc37
B
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
B
2022-05-16 17:42:32
Package dependencies resolved successfuly
2022-05-16 16:23:10
Package resolution failed
  • Problem: package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
  • Problem: package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.8-5.fc37.x86_64 requires qt5-qtwebengine(x86-64) = 5.15.8-5.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
  • Problem: package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.4-2.fc36.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtwebengine-5.15.8-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtimageformats-5.15.3-1.fc37.x86_64
  • Problem: package python3-qt5-devel-5.15.6-3.fc37.x86_64 requires python3-qt5(x86-64) = 5.15.6-3.fc37, but none of the providers can be installed
    - package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.6-3.fc37.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.15.3_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.15.3 needed by qt5-qtxmlpatterns-5.15.3-1.fc37.x86_64
complete
2022-05-12 01:19:59
sqlite-devel
3.38.3-2.fc37
3.38.5-1.fc37
1
python3-pygments
2.11.2-1.fc37
2.12.0-1.fc37
1
sqlite
3.38.3-2.fc37
3.38.5-1.fc37
2
sqlite-libs
3.38.3-2.fc37
3.38.5-1.fc37
2
libselinux-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
2
glibc
2.35.9000-16.fc37
2.35.9000-17.fc37
2
libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
systemd
251~rc2-1.fc37
251~rc2-2.fc37
3
libsepol-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
systemd-udev
251~rc2-1.fc37
251~rc2-2.fc37
3
glibc-minimal-langpack
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-common
2.35.9000-16.fc37
2.35.9000-17.fc37
3
systemd-libs
251~rc2-1.fc37
251~rc2-2.fc37
3
glibc-gconv-extra
2.35.9000-16.fc37
2.35.9000-17.fc37
3
perl-Exporter
5.76-480.fc36
5.77-1.fc37
3
systemd-pam
251~rc2-1.fc37
251~rc2-2.fc37
4
curl
7.83.0-1.fc37
7.83.1-1.fc37
4
systemd-rpm-macros
251~rc2-1.fc37
251~rc2-2.fc37
4
libsepol
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
libcurl
7.83.0-1.fc37
7.83.1-1.fc37
4
kernel-headers
5.18.0-0.rc5.git0.1....
5.18.0-0.rc6.git0.1....
B
glibc-headers-x86
2.35.9000-16.fc37
2.35.9000-17.fc37
B
glibc-devel
2.35.9000-16.fc37
2.35.9000-17.fc37
B
libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
annobin-docs
10.69-1.fc37
10.71-1.fc37
B
vim-filesystem
2:8.2.4877-1.fc37
2:8.2.4927-1.fc37
B
annobin-plugin-gcc
10.69-1.fc37
10.71-1.fc37
B
Real build: calibre-5.42.0-1.fc37
complete
2022-05-09 09:54:42
libgcc
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libstdc++
12.0.1-0.17.fc37
12.1.1-1.fc37
2
gcc-c++
12.0.1-0.17.fc37
12.1.1-1.fc37
3
libgomp
12.0.1-0.17.fc37
12.1.1-1.fc37
3
gcc
12.0.1-0.17.fc37
12.1.1-1.fc37
4
libstdc++-devel
12.0.1-0.17.fc37
12.1.1-1.fc37
4
gcc-plugin-annobin
12.0.1-0.17.fc37
12.1.1-1.fc37
B
cpp
12.0.1-0.17.fc37
12.1.1-1.fc37
B
complete
2022-05-09 00:58:30
libicu-devel
69.1-5.fc36
69.1-6.fc37
1
cups-devel
1:2.4.1-8.fc37
1:2.4.1-9.fc37
2
elfutils-libelf
0.187-1.fc37
0.187-4.fc37
2
libicu
69.1-5.fc36
69.1-6.fc37
2
pyproject-rpm-macros
1.1.0-1.fc37
1.2.0-1.fc37
2
mesa-libEGL-devel
22.0.2-2.fc37
22.0.3-1.fc37
2
systemd
251~rc1-3.fc37
251~rc2-1.fc37
3
mesa-libgbm
22.0.2-2.fc37
22.0.3-1.fc37
3
systemd-libs
251~rc1-3.fc37
251~rc2-1.fc37
3
mesa-libEGL
22.0.2-2.fc37
22.0.3-1.fc37
3
cups-libs
1:2.4.1-8.fc37
1:2.4.1-9.fc37
3
ncurses-libs
6.3-1.20220416.fc37
6.3-2.20220501.fc37
3
systemd-udev
251~rc1-3.fc37
251~rc2-1.fc37
3
systemd-rpm-macros
251~rc1-3.fc37
251~rc2-1.fc37
4
mesa-vulkan-drivers
22.0.2-2.fc37
22.0.3-1.fc37
4
systemd-pam
251~rc1-3.fc37
251~rc2-1.fc37
4
redhat-rpm-config
214-1.fc37
218-1.fc37
4
libnice
0.1.18-3.fc36
0.1.19-1.fc37
4
ncurses-base
6.3-1.20220416.fc37
6.3-2.20220501.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
elfutils-libs
0.187-1.fc37
0.187-4.fc37
4
mesa-libglapi
22.0.2-2.fc37
22.0.3-1.fc37
4
mesa-libGL
22.0.2-2.fc37
22.0.3-1.fc37
4
elfutils
0.187-1.fc37
0.187-4.fc37
B
elfutils-debuginfod-client
0.187-1.fc37
0.187-4.fc37
B
annobin-docs
10.68-1.fc37
10.69-1.fc37
B
authselect-libs
1.3.0-10.fc37
1.4.0-1.fc37
B
authselect
1.3.0-10.fc37
1.4.0-1.fc37
B
mesa-filesystem
22.0.2-2.fc37
22.0.3-1.fc37
B
ncurses
6.3-1.20220416.fc37
6.3-2.20220501.fc37
B
elfutils-default-yama-scope
0.187-1.fc37
0.187-4.fc37
B
annobin-plugin-gcc
10.68-1.fc37
10.69-1.fc37
B
vim-filesystem
2:8.2.4857-1.fc37
2:8.2.4877-1.fc37
B
gcc-plugin-annobin
12.0.1-0.17.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
Real build: calibre-5.41.0-4.fc37
complete
2022-05-03 17:27:19
podofo-devel
0.9.7-8.fc37
0.9.8-1.fc37
1
glibc
2.35.9000-15.fc37
2.35.9000-16.fc37
2
podofo-libs
0.9.7-8.fc37
0.9.8-1.fc37
2
glibc-common
2.35.9000-15.fc37
2.35.9000-16.fc37
3
glibc-gconv-extra
2.35.9000-15.fc37
2.35.9000-16.fc37
3
glibc-minimal-langpack
2.35.9000-15.fc37
2.35.9000-16.fc37
3
glibc-devel
2.35.9000-15.fc37
2.35.9000-16.fc37
B
unbound-libs
1.15.0-1.fc37
1.15.0-3.fc37
B
glibc-headers-x86
2.35.9000-15.fc37
2.35.9000-16.fc37
B
annobin-docs
10.67-1.fc37
10.68-1.fc37
B
annobin-plugin-gcc
10.67-1.fc37
10.68-1.fc37
B
Previous history