calibre

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
422
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsoup
2.72.0-2.fc34
2.72.0-3.fc34
2
systemd-udev
246.5-1.fc34
246.6-1.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
systemd
246.5-1.fc34
246.6-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B

Most recent builds

complete
2020-09-20 09:41:18
python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
1
libsoup
2.72.0-1.fc34
2.72.0-2.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
nspr
4.28.0-1.fc34
4.29.0-1.fc34
3
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
pango
1.46.1-1.fc34
1.46.2-1.fc34
4
gupnp-igd
0.2.5-10.fc33
1.2.0-1.fc34
B
complete
2020-09-18 02:57:59
qt5-qtbase-private-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
qt5-qtbase-static
5.15.1-1.fc34
5.15.1-3.fc34
1
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
3
gcc
10.2.1-3.fc34
10.2.1-4.fc34
4
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
redhat-rpm-config
171-1.fc34
172-1.fc34
4
annobin
9.32-1.fc34
9.32-2.fc34
B
cpp
10.2.1-3.fc34
10.2.1-4.fc34
B
complete
2020-09-16 20:24:10
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
pcre2-devel
10.35-5.fc34
10.35-6.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
4
libgudev
232-8.fc33
234-1.fc34
4
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
B
gmp-devel
1:6.2.0-4.fc33
1:6.2.0-5.fc34
B
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
B
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
B
gmp-c++
1:6.2.0-4.fc33
1:6.2.0-5.fc34
B
annobin
9.31-1.fc34
9.32-1.fc34
B
complete
2020-09-15 01:28:06
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
2
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
systemd-udev
246.4-1.fc34
246.5-1.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
3
pcre2-devel
10.35-4.fc33.1
10.35-5.fc34
3
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
4
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
pcre2-utf32
10.35-4.fc33.1
10.35-5.fc34
4
systemd
246.4-1.fc34
246.5-1.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
libibverbs-core
31.0-2.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
libibverbs
31.0-1.fc34
pciutils
3.6.4-2.fc33
rdma-core
31.0-1.fc34
fedora-gpg-keys
34-0.2
34-0.3
B
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
complete
2020-09-11 20:36:03
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
1
python3-qt5
5.15.0-1.fc34
5.15.0-2.fc34
1
qt5-qtbase-private-devel
5.14.2-8.fc33
5.15.1-1.fc34
1
qt5-qtbase-static
5.14.2-8.fc33
5.15.1-1.fc34
1
qt5-qtwebengine-devel
5.15.0-4.fc34
5.15.1-1.fc34
1
python3-qt5-devel
5.15.0-1.fc34
5.15.0-2.fc34
1
qt5-qtserialport
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtsvg
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtlocation-devel
5.14.2-5.fc33
5.15.1-1.fc34
2
qt5-qtwebchannel-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtmultimedia
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qttools-libs-help
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtsensors
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtlocation
5.14.2-5.fc33
5.15.1-1.fc34
2
qt5-qtxmlpatterns
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtwebengine
5.15.0-4.fc34
5.15.1-1.fc34
2
python3-qt5-base
5.15.0-1.fc34
5.15.0-2.fc34
2
qt5-qtconnectivity
5.14.2-2.fc33
5.15.1-1.fc34
2
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
2
qt5-qtwebchannel
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtwebengine-devtools
5.15.0-4.fc34
5.15.1-1.fc34
2
qt5-qtwebsockets
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtx11extras
5.14.2-3.fc33
5.15.1-1.fc34
2
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
3
python-qt5-rpm-macros
5.15.0-1.fc34
5.15.0-2.fc34
3
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
2020-09-11 20:15:09
Package dependencies resolved successfuly
2020-09-11 20:11:44
Package resolution failed
  • Problem: package python3-qt5-devel-5.15.0-2.fc34.x86_64 requires python3-qt5(x86-64) = 5.15.0-2.fc34, but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
  • Problem: package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires python3-qt5(x86-64), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
  • Problem: package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
2020-09-11 20:05:01
Package resolution failed
  • Problem: package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.0-4.fc34.x86_64 requires qt5-qtwebengine(x86-64) = 5.15.0-4.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
  • Problem: package python3-qt5-devel-5.15.0-2.fc34.x86_64 requires python3-qt5(x86-64) = 5.15.0-2.fc34, but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
  • Problem: package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-2.fc34.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Qml.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtxmlpatterns-5.14.2-3.fc33.x86_64
  • Problem: package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-webengine-5.15.0-2.fc33.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebengine-5.15.0-4.fc34.x86_64
Previous history