caffe

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
919
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
parquet-libs
16.1.0-4.fc41
16.1.0-5.fc41
4
libarrow-dataset-libs
16.1.0-4.fc41
16.1.0-5.fc41
4
libarrow
16.1.0-4.fc41
16.1.0-5.fc41
4
libpq
16.1-4.fc41
16.3-2.fc41
4
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
libarrow-doc
16.1.0-4.fc41
16.1.0-5.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
B
libarrow-acero-libs
16.1.0-4.fc41
16.1.0-5.fc41
B
liborc2
2.0.0-2.fc41
2.0.1-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

opencv-devel
4.9.0-6.fc41
4.9.0-7.fc41
1
opencv-line_descriptor
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-cvv
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-mcc
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-fuzzy
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-phase_unwrapping
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-xphoto
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-hdf
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-rgbd
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-face
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-ccalib
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-video
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-rapid
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-structured_light
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-stitching
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-shape
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-core
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-optflow
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-aruco
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-freetype
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-img_hash
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-viz
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-text
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-quality
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-gapi
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-data
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-hfs
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-superres
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-tracking
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-alphamat
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-wechat_qrcode
4.9.0-6.fc41
4.9.0-7.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
opencv-bioinspired
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-ml
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-highgui
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-dnn_superres
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-datasets
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-features2d
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-photo
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-flann
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-bgsegm
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-plot
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-dnn_objdetect
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-objdetect
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-imgproc
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-saliency
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-ximgproc
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-imgcodecs
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-stereo
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-intensity_transform
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-dnn
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-dpm
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-videoio
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-reg
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-xobjdetect
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-calib3d
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-surface_matching
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv-videostab
4.9.0-6.fc41
4.9.0-7.fc41
2
opencv
4.9.0-6.fc41
4.9.0-7.fc41
2
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
tesseract
5.3.4-4.fc40
5.4.1-1.fc41
3
libswscale-free
6.1.1-14.fc41
6.1.1-15.fc41
3
libavcodec-free
6.1.1-14.fc41
6.1.1-15.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
libavutil-free
6.1.1-14.fc41
6.1.1-15.fc41
3
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
3
libavformat-free
6.1.1-14.fc41
6.1.1-15.fc41
3
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
3
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
4
xerces-c
3.2.5-2.fc40
3.2.5-4.fc41
4
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
4
libswresample-free
6.1.1-14.fc41
6.1.1-15.fc41
4
pango
1.52.2-1.fc41
1.54.0-1.fc41
4
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
4
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
4
libdav1d
1.4.0-1.fc41
1.4.3-1.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
nss-softokn-freebl
3.101.0-1.fc41
3.101.0-2.fc41
B
nss-util
3.101.0-1.fc41
3.101.0-2.fc41
B
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
B
add-determinism-nopython
0.2.0-10.fc41
libwacom-data
2.12.1-1
2.12.1-2.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
libwacom
2.12.1-1
2.12.1-2.fc41
B
nspr
4.35.0-24.fc41
4.35.0-25.fc41
B
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
B
nss-sysinit
3.101.0-1.fc41
3.101.0-2.fc41
B
nss-softokn
3.101.0-1.fc41
3.101.0-2.fc41
B
nss
3.101.0-1.fc41
3.101.0-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
2024-06-16 15:01:46
Package dependencies resolved successfuly
2024-06-16 14:54:36
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174763
2024-06-16 09:29:50
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174679
2024-06-16 09:21:12
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174608
2024-06-16 09:14:22
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174598
2024-06-16 08:59:18
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174545
2024-06-16 08:52:31
Package resolution failed
  • Problem: package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512 requires libopencv_text.so.409()(64bit), but none of the providers can be installed
    - package opencv-devel-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512 requires opencv-text(x86-64) = 4.9.0-6.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by opencv-text-4.9.0-6.fc41.x86_64 from primary-f41-build-6174512
Previous history