cadvisor

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
493
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libbrotli
1.0.9-3.fc31
3
python-srpm-macros
3-57.fc31
3-59.fc31
4
brotli
1.0.7-6.fc31

Most recent builds

systemd
243.8-1.fc31
243.9-1.fc31
1
pcre2
10.35-4.fc31
10.35-7.fc31
2
systemd-rpm-macros
243.8-1.fc31
243.9-1.fc31
2
systemd-libs
243.8-1.fc31
243.9-1.fc31
2
libselinux
2.9-5.fc31
2.9-6.fc31
2
gnutls
3.6.14-1.fc31
3.6.15-1.fc31
2
systemd-pam
243.8-1.fc31
243.9-1.fc31
2
cryptsetup-libs
2.3.3-1.fc31
2.3.4-1.fc31
2
pcre2-syntax
10.35-4.fc31
10.35-7.fc31
3
kernel-headers
5.7.11-100.fc31
5.8.11-100.fc31
4
binutils
2.32-31.fc31
2.32-33.fc31
B
libxml2
2.9.10-3.fc31
2.9.10-4.fc31
B
binutils-gold
2.32-31.fc31
2.32-33.fc31
B
libcurl
7.66.0-2.fc31
7.66.0-3.fc31
2
golang
1.13.14-1.fc31
1.13.15-1.fc31
2
golang-bin
1.13.14-1.fc31
1.13.15-1.fc31
3
golang-src
1.13.14-1.fc31
1.13.15-1.fc31
3
containernetworking-plugins-devel
0.8.6-1.fc31
0.8.7-1.fc31
3
p11-kit
0.23.20-1.fc31
0.23.21-2.fc31
3
libcap-ng
0.7.10-1.fc31
0.7.11-1.fc31
3
p11-kit-trust
0.23.20-1.fc31
0.23.21-2.fc31
3
python3
3.7.8-2.fc31
3.7.9-1.fc31
4
lua-libs
5.3.5-6.fc31
5.3.5-8.fc31
B
curl
7.66.0-2.fc31
7.66.0-3.fc31
B
python3-libs
3.7.8-2.fc31
3.7.9-1.fc31
B
go-rpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
1
go-srpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
2
go-filesystem
3.0.8-4.fc31
3.0.9-1.fc31
2
libxcrypt
4.4.16-3.fc31
4.4.17-1.fc31
2
libxcrypt-static
4.4.16-3.fc31
4.4.17-1.fc31
2
libtirpc
1.2.6-0.fc31
1.2.6-1.rc4.fc31
3
libxcrypt-devel
4.4.16-3.fc31
4.4.17-1.fc31
3
fedora-repos
31-3
31-5
B
libmetalink
0.1.3-9.fc31
0.1.3-13.fc31
B
fedora-gpg-keys
31-3
31-5
B
glibc-static
2.30-11.fc31
2.30-13.fc31
1
glibc-devel
2.30-11.fc31
2.30-13.fc31
2
golang-github-fsnotify-devel
1.4.7-8.fc31
1.4.9-1.fc31
2
libseccomp
2.4.2-2.fc31
2.5.0-3.fc31
2
glibc
2.30-11.fc31
2.30-13.fc31
2
pcre2
10.35-3.fc31
10.35-4.fc31
2
glibc-common
2.30-11.fc31
2.30-13.fc31
2
golang
1.13.11-1.fc31
1.13.14-1.fc31
2
pam
1.3.1-24.fc31
1.3.1-25.fc31
2
glibc-headers
2.30-11.fc31
2.30-13.fc31
3
pcre2-syntax
10.35-3.fc31
10.35-4.fc31
3
golang-src
1.13.11-1.fc31
1.13.14-1.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
golang-bin
1.13.11-1.fc31
1.13.14-1.fc31
3
libseccomp-devel
2.4.2-2.fc31
2.5.0-3.fc31
3
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
4
golang-github-yuin-goldmark-devel
1.2.0-1.fc31
1.2.1-1.fc31
4
python3
3.7.7-3.fc31
3.7.8-2.fc31
4
python3-libs
3.7.7-3.fc31
3.7.8-2.fc31
B
compat-golang-gopkg-fsnotify-1-devel
1.4.7-8.fc31
1.4.9-1.fc31
B
tar
2:1.32-2.fc31
2:1.32-3.fc31
B
git-core
2.25.2-1.fc31
2.25.4-1.fc31
1
golang-github-docker-devel
19.03.5-1.fc31
19.03.5-5.fc31
1
golang-k8s-utils-devel
0-0.4.20200205g...
0-0.5.20200615g...
1
golang-k8s-klog-devel
0.3.0-2.fc31
2.0.0-1.fc31
1
golang-github-stretchr-testify-devel
1.4.0-1.fc31
1.5.1-1.fc31
1
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
2
libxcrypt-static
4.4.15-1.fc31
4.4.16-3.fc31
2
golang-github-urfave-cli-devel
1.20.0-4.20190423git...
1.22.3-1.fc31
2
coreutils
8.31-9.fc31
8.31-10.fc31
2
pam
1.3.1-21.fc31
1.3.1-24.fc31
2
xz-libs
5.2.4-6.fc31
5.2.5-1.fc31
2
bash
5.0.11-1.fc31
5.0.17-1.fc31
2
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
2
pcre2
10.34-8.fc31
10.35-3.fc31
2
libxcrypt
4.4.15-1.fc31
4.4.16-3.fc31
2
golang-x-crypto-devel
0-0.34.20200211...
0-0.35.20200706...
2
gnutls
3.6.13-1.fc31
3.6.14-1.fc31
2
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
2
dbus
1:1.12.16-3.fc31
1:1.12.20-1.fc31
2
golang-github-protobuf-devel
1.3.3-1.fc31
1.4.2-1.fc31
2
golang
1.13.9-1.fc31
1.13.11-1.fc31
2
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
2
elfutils-libs
0.179-1.fc31
0.179-2.fc31
2
cryptsetup-libs
2.3.0-1.fc31
2.3.3-1.fc31
2
libcurl
7.66.0-1.fc31
7.66.0-2.fc31
2
golang-x-tools-devel
0-33.20200205gi...
0-34.20200420gi...
3
golang-k8s-client-devel
1.17.2-3.fc31
1.18.3-1.fc31
3
libxcrypt-devel
4.4.15-1.fc31
4.4.16-3.fc31
3
json-c
0.13.1-8.fc31
0.13.1-13.fc31
3
golang-src
1.13.9-1.fc31
1.13.11-1.fc31
3
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
3
ca-certificates
2020.2.40-1.1.fc31
2020.2.41-1.1.fc31
3
containernetworking-plugins-devel
0.8.5-1.fc31
0.8.6-1.fc31
3
golang-k8s-cri-api-devel
1.17.2-1.fc31
1.18.3-1.fc31
3
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
3
coreutils-common
8.31-9.fc31
8.31-10.fc31
3
golang-k8s-kubernetes-devel
1.15.0-3.fc31~bootstrap
1.18.3-2.fc31~bootstrap
3
libssh
0.9.3-1.fc31
0.9.4-3.fc31
3
golang-bin
1.13.9-1.fc31
1.13.11-1.fc31
3
compat-golang-github-codegangsta-cli-devel
1.20.0-4.20190423git...
1.22.3-1.fc31
3
pcre2-syntax
10.34-8.fc31
10.35-3.fc31
3
libnghttp2
1.40.0-1.fc31
1.41.0-1.fc31
3
golang-k8s-apimachinery-devel
1.18.1-1.fc31
1.18.3-1.fc31
3
golang-github-cloudflare-cfssl-devel
1.4.1-1.fc31
1.4.1-2.fc31
3
tzdata
2019c-2.fc31
2020a-1.fc31
3
golang-google-protobuf-devel
1.25.0-1.fc31
3
device-mapper-libs
1.02.165-1.fc31
1.02.171-1.fc31
3
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
4
libssh-config
0.9.3-1.fc31
0.9.4-3.fc31
4
rust-srpm-macros
13-1.fc31
14-1.fc31
4
device-mapper
1.02.165-1.fc31
1.02.171-1.fc31
4
golang-sigs-k8s-yaml-devel
1.1.0-2.fc31
1.2.0-1.fc31
4
golang-k8s-kube-openapi-devel
0-0.5.20190706g...
0-0.7.20200614g...
4
python-srpm-macros
3-53.fc31
3-57.fc31
4
golang-k8s-api-devel
1.18.1-1.fc31
1.18.3-1.fc31
4
rpm
4.15.1-1.fc31
4.15.1-2.fc31
4
gcc
9.3.1-1.fc31
9.3.1-2.fc31
4
kernel-headers
5.5.15-200.fc31
5.7.7-100.fc31
4
golang-github-zmap-zcrypto-devel
0-0.3.20200204g...
0-0.4.20200619g...
4
annobin
8.78-3.fc31
8.78-4.fc31
4
dbus-common
1:1.12.16-3.fc31
1:1.12.20-1.fc31
4
python3
3.7.6-2.fc31
3.7.7-3.fc31
4
fedora-release
31-3
31-4
4
golang-github-yuin-goldmark-devel
1.2.0-1.fc31
4
golang-github-googleapis-gnostic-devel
0.2.0-2.fc31
0.4.1-1.fc31
4
cpp
9.3.1-1.fc31
9.3.1-2.fc31
B
golang-github-storageos-api-devel
1.0.0-1.rc1.fc31.1
golang-k8s-apiserver-devel
1.15.0-2.fc31
golang-github-xanzy-cloudstack-devel
2.5.0-2.fc31
golang-github-openapi-strfmt-devel
0.19.0-2.fc31
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
python3-libs
3.7.6-2.fc31
3.7.7-3.fc31
B
golang-github-daviddengcn-colortext-devel
1.0.0-5.fc31
golang-github-makenowjust-heredoc-devel
0-0.18.20190702...
golang-github-d2g-dhcp4client-devel
1.0.0-3.fc31
golang-k8s-apiextensions-apiserver-devel
1.15.0-2.fc31
libzstd
1.4.4-1.fc31
1.4.5-3.fc31
B
golang-k8s-cluster-bootstrap-devel
1.15.0-2.fc31
golang-github-coreos-oidc-devel
2.0.0-5.fc31
golang-github-vmware-vmw-guestinfo-devel
0-0.2.20190702g...
golang-gopkg-robfig-cron-3-devel
3.0.0-1.rc1.fc31.1
golang-github-oschwald-maxminddb-devel
1.3.1-3.fc31
golang-k8s-csi-translation-lib-devel
1.15.0-2.fc31
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
B
golang-github-openapi-errors-devel
0.19.0-2.fc31
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
B
golang-github-googlecloudplatform-k8s-cloud-provider-devel
1.12.0-1.fc31
golang-github-vmware-govmomi-devel
0.21.0-2.fc31
golang-github-chai2010-gettext-devel
0-0.2.20190629g...
golang-github-pquerna-cachecontrol-devel
0-0.6.20190512g...
golang-github-container-storage-interface-spec-devel
1.1.0-2.fc31
golang-k8s-component-base-devel
1.17.2-3.fc31
golang-k8s-gengo-devel
0-0.2.20190629g...
0-0.4.20200413g...
B
golang-github-asaskevich-govalidator-devel
10-1.fc31
golang-github-elazarl-goproxy-devel
1.1-2.fc31
golang-github-quobyte-api-devel
0.1.4-2.fc31
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
golang-github-openapi-loads-devel
0.19.0-2.fc31
libarchive
3.4.2-1.fc31
3.4.3-1.fc31
B
golang-bitbucket-bertimus9-systemstat-devel
0-0.2.20190629g...
golang-github-mholt-certmagic-devel
0.6.2-1.fc31
golang-k8s-legacy-cloud-providers-devel
1.15.0-2.fc31
compat-golang-github-mholt-caddy-devel
1.0.3-1.fc31
golang-k8s-cloud-provider-devel
1.15.0-2.beta.0.fc31
golang-github-openapi-runtime-devel
0.19.0-2.fc31
golang-github-captncraig-caddy-realip-devel
0-0.1.20190922g...
golang-k8s-sample-apiserver-devel
1.15.0-2.fc31
compat-golang-github-robfig-cron-devel
3.0.0-1.rc1.fc31.1
compat-golang-github-mvdan-xurls-devel
2.1.0-1.fc31
golang-gonum-1-devel
0-0.2.20190624g...
elfutils
0.179-1.fc31
0.179-2.fc31
B
golang-github-liggitt-tabwriter-devel
0-0.2.20190708g...
golang-k8s-kube-controller-manager-devel
1.15.0-2.fc31
golang-vbom-util-devel
0-0.4.20190520g...
golang-k8s-kube-scheduler-devel
1.15.0-2.fc31
golang-github-davecgh-xdr-devel
0-0.2.20190702g...
golang-github-google-cadvisor-devel
0.33.1-4.20190708git...
golang-github-rubiojr-vhd-devel
0-0.2.20190702g...
xz
5.2.4-6.fc31
5.2.5-1.fc31
B
golang-github-naoina-stringutil-devel
0.1.0-2.fc31
curl
7.66.0-1.fc31
7.66.0-2.fc31
B
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
golang-github-aablinov-caddy-geoip-devel
0-0.1.20190911g...
golang-github-openapi-validate-devel
0.19.2-1.fc31
golang-k8s-kube-proxy-devel
1.15.0-2.fc31
golang-github-flynn-shlex-devel
0-0.7.20190625g...
golang-github-thecodeteam-goscaleio-devel
0.1.0-2.20190629git...
fedora-gpg-keys
31-2
31-3
B
golang-github-clusterhq-flocker-devel
0-0.2.20190629g...
zstd
1.4.4-1.fc31
1.4.5-3.fc31
B
golang-k8s-cli-runtime-devel
1.15.0-2.fc31
golang-github-exponent-io-jsonpath-devel
0-0.2.20190629g...
golang-k8s-kubelet-devel
1.15.0-2.fc31
golang-github-mmcloughlin-geohash-devel
0.9.0-1.fc31
compat-golang-gopkg-urfave-cli-1-devel
1.20.0-4.20190423git...
golang-gopkg-russross-blackfriday-1-devel
1.5.2-3.fc31
golang-gopkg-gcfg-1-devel
1.2.3-3.fc31
golang-k8s-kube-aggregator-devel
1.15.0-2.fc31
golang-github-cheekybits-genny-devel
1.0.0-2.fc31
golang-k8s-metrics-devel
1.15.0-2.fc31
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
golang-github-marten-seemann-qtls-devel
0.7.1-1.fc31
golang-github-naoina-toml-devel
0.1.1-2.fc31
compat-golang-github-sirupsen-logrus-devel
1.4.2-4.fc31
golang-github-lucas-clemente-quic-devel
0.11.1-2.fc31
golang-sigs-k8s-kustomize-devel
2.0.3-2.fc31
golang-github-d2g-dhcp4-devel
0-0.13.20181115...
golang-github-lithammer-dedent-devel
1.1.0-2.fc31
golang-github-caddyserver-caddy-devel
1.0.3-1.fc31
golang-github-vmware-photon-controller-sdk-devel
0-0.2.20190702g...
golang-github-caddyserver-dnsproviders-devel
0.3.0-1.fc31
golang-github-jimstudt-http-authentication-devel
0-0.2.20190702g...
fedora-release-common
31-3
31-4
B
golang-github-fatih-camelcase-devel
1.0.0-2.fc31
golang-github-openapi-analysis-devel
0.19.0-2.fc31~bootstrap
golang-github-rogpeppe-charset-devel
0-0.2.20190629g...
golang-github-klauspost-compress-devel
1.10.0-1.fc31
1.10.4-1.fc31
B
fedora-repos
31-2
31-3
B
2020-07-23 00:12:45
Package dependencies resolved successfuly
2020-05-05 17:12:31
Package resolution failed
  • Problem: package containerd-devel-1.3.3-1.fc31.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.3-1.20200401git50b9e10.fc31.noarch requires golang(k8s.io/kubernetes/pkg/kubelet/remote), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.3-1.20200401git50b9e10.fc31.noarch requires golang(k8s.io/kubernetes/pkg/kubelet/server/streaming), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.3-1.20200401git50b9e10.fc31.noarch requires golang(k8s.io/kubernetes/pkg/kubelet/util), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.3-1.20200401git50b9e10.fc31.noarch requires golang(k8s.io/kubernetes/pkg/util/bandwidth), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(k8s.io/apiserver/pkg/storage/etcd) needed by golang-k8s-kubernetes-devel-1.15.0-3.fc31~bootstrap.noarch
    - nothing provides golang(k8s.io/apiserver/pkg/storage/etcd/testing) needed by golang-k8s-kubernetes-devel-1.15.0-3.fc31~bootstrap.noarch
    - nothing provides golang(k8s.io/apiserver/pkg/storage/etcd/util) needed by golang-k8s-kubernetes-devel-1.15.0-3.fc31~bootstrap.noarch
  • Problem: package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/api/services/control), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/client), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/session), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/session/filesync), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/remotecache), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/remotecache/inline), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/remotecache/local), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/remotecache/registry), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/cache/remotecache/v1), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/control), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/executor), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/executor/oci), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/executor/runcexecutor), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/exporter), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/exporter/containerimage/exptypes), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/exporter/local), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/exporter/tar), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/builder), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/instructions), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/parser), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/shell), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/gateway), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/gateway/client), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/frontend/gateway/forwarder), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/identity), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/session/auth), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/snapshot), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/snapshot/blobmapping), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/solver), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/solver/bboltcachestorage), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/ops), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/solver/pb), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/source), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/source/git), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/source/http), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/source/local), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/apicaps), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/binfmt_misc), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/contentutil), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/entitlements), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/flightcontrol), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/imageutil), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/network), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/progress), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/resolver), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/system), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/util/tracing), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.5-5.fc31.noarch requires golang(github.com/moby/buildkit/worker), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/containerd/images/oci) needed by golang-github-moby-buildkit-devel-0.5.1-2.20190704git21034f4.fc31.noarch