buildah

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
605
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openldap
2.6.2-2.fc36
2.6.2-3.fc36
3
tzdata
2022a-2.fc36
2022b-1.fc36
4
ansible-srpm-macros
1-5.fc36
1-7.fc36
4
rpmautospec-rpm-macros
0.2.6-1.fc36
0.3.0-1.fc36
4
fedora-gpg-keys
36-1
36-4
B
fedora-repos
36-1
36-4
B
dbus-broker
31-1.fc36
32-1.fc36
B

Most recent builds

git-core
2.37.1-1.fc36
2.37.2-1.fc36
1
golang
1.18.4-1.fc36
1.18.5-1.fc36
1
go-rpm-macros
3.1.0-3.fc36
3.1.0-4.fc36
1
golang-bin
1.18.4-1.fc36
1.18.5-1.fc36
2
zlib-devel
1.2.11-31.fc36
1.2.11-32.fc36
2
go-srpm-macros
3.1.0-3.fc36
3.1.0-4.fc36
2
golang-src
1.18.4-1.fc36
1.18.5-1.fc36
2
go-filesystem
3.1.0-3.fc36
3.1.0-4.fc36
2
zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
filesystem
3.18-1.fc36
3.18-2.fc36
3
coreutils
9.0-7.fc36
9.0-8.fc36
3
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
4
annobin-plugin-gcc
10.79-1.fc36
10.81-1.fc36
4
coreutils-common
9.0-7.fc36
9.0-8.fc36
4
annobin-docs
10.79-1.fc36
10.81-1.fc36
B
shadow-utils-subid-devel
2:4.11.1-2.fc36
2:4.11.1-3.fc36
1
go-rpm-macros
3.0.15-1.fc36
3.1.0-3.fc36
1
go-srpm-macros
3.0.15-1.fc36
3.1.0-3.fc36
2
python3
3.10.5-2.fc36
3.10.6-1.fc36
2
go-filesystem
3.0.15-1.fc36
3.1.0-3.fc36
2
shadow-utils-subid
2:4.11.1-2.fc36
2:4.11.1-3.fc36
2
less
590-3.fc36
590-5.fc36
2
gnupg2
2.3.7-1.fc36
2.3.7-3.fc36
3
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
3
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
3
filesystem
3.16-2.fc36
3.18-1.fc36
3
coreutils-common
9.0-5.fc36
9.0-7.fc36
4
rust-srpm-macros
21-1.fc36
22-1.fc36
4
rpm
4.17.1-2.fc36
4.17.1-3.fc36
4
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
Real build: buildah-1.26.4-2.fc36
Dependencies for this build couldn't be processed
ostree-devel
2022.4-2.fc36
2022.5-2.fc36
1
golang-github-cpuguy83-md2man
2.0.2-2.fc36
2.0.2-3.fc36
1
golist
0.10.1-9.fc36
0.10.1-10.fc36
2
ostree-libs
2022.4-2.fc36
2022.5-2.fc36
2
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
3
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
4
annobin-plugin-gcc
10.76-1.fc36
10.79-1.fc36
4
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
4
annobin-docs
10.76-1.fc36
10.79-1.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
glibc-static
2.35-14.fc36
2.35-15.fc36
1
git-core
2.36.1-1.fc36
2.37.1-1.fc36
1
shadow-utils-subid-devel
2:4.11.1-2.fc36
1
shadow-utils-subid
2:4.11.1-2.fc36
2
glibc-devel
2.35-14.fc36
2.35-15.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
2
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
kernel-headers
5.18.4-200.fc36
5.18.13-200.fc36
3
glibc-headers-x86
2.35-14.fc36
2.35-15.fc36
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
3
rpm
4.17.0-10.fc36
4.17.1-2.fc36
4
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
4
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
curl
7.82.0-6.fc36
7.82.0-7.fc36
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release
36-17
36-18
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
fedora-release-common
36-17
36-18
B
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
Real build: buildah-1.26.2-2.fc36
Dependencies for this build couldn't be processed
golang
1.18.3-1.fc36
1.18.4-1.fc36
1
golang-src
1.18.3-1.fc36
1.18.4-1.fc36
2
golang-bin
1.18.3-1.fc36
1.18.4-1.fc36
2
systemd-devel
250.7-1.fc36
250.8-1.fc36
2
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
3
systemd-pam
250.7-1.fc36
250.8-1.fc36
3
systemd-libs
250.7-1.fc36
250.8-1.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
3
systemd
250.7-1.fc36
250.8-1.fc36
3
gnupg2
2.3.6-2.fc36
2.3.7-1.fc36
3
systemd-rpm-macros
250.7-1.fc36
250.8-1.fc36
4
glib2-devel
2.72.2-1.fc36
2.72.3-1.fc36
1
glibc-static
2.35-12.fc36
2.35-14.fc36
1
glibc
2.35-12.fc36
2.35-14.fc36
2
glibc-devel
2.35-12.fc36
2.35-14.fc36
2
glib2
2.72.2-1.fc36
2.72.3-1.fc36
2
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
2
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
3
glibc-headers-x86
2.35-12.fc36
2.35-14.fc36
3
gnupg2
2.3.6-1.fc36
2.3.6-2.fc36
3
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
Previous history