btrbk

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
758
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

source-highlight
3.1.8-25.fc31
3.1.9-1.fc32
2
coreutils
8.31-4.fc31
8.31-5.fc32
2
libxslt
1.1.33-3.fc32
1.1.33-4.fc32
2
coreutils-common
8.31-4.fc31
8.31-5.fc32
3
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc32
3

Most recent builds

complete
2019-10-11 00:29:53
systemd
243-2.gitfab6f01....
243-3.gitef67743....
1
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
2
systemd-pam
243-2.gitfab6f01....
243-3.gitef67743....
2
rubygems
3.0.3-123.fc32
3.0.3-124.fc32
2
systemd-rpm-macros
243-2.gitfab6f01....
243-3.gitef67743....
2
vim-filesystem
2:8.1.2102-1.fc32
2:8.1.2120-1.fc32
2
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
2
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
2
setup
2.13.3-2.fc31
2.13.6-1.fc32
3
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
3
librsvg2
2.46.0-2.fc32
2.46.1-1.fc32
3
libX11
1.6.8-3.fc31
1.6.9-1.fc32
3
ruby
2.6.4-123.fc32
2.6.5-124.fc32
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
3
ruby-libs
2.6.4-123.fc32
2.6.5-124.fc32
3
rubygem-openssl
2.1.2-123.fc32
2.1.2-124.fc32
3
rubygem-psych
3.1.0-123.fc32
3.1.0-124.fc32
3
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
3
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
4
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc32
4
info
6.7-1.fc32
6.7-2.fc32
B
complete
2019-10-05 13:38:16
asciidoc
8.6.10-0.12.20180605...
8.6.10-0.13.20180605...
1
python3-devel
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
1
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
2
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
2
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
2
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
2
libselinux
2.9-6.fc32
2.9-7.fc32
2
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
2
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
2
graphviz
2.40.1-57.fc32
2.42.2-2.fc32
2
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
2
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
3
libsemanage
2.9-4.fc32
2.9-5.fc32
3
libwebp
1.0.3-2.fc31
1.0.3-3.fc32
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
3
glib2
2.62.0-1.fc32
2.63.0-1.fc32
3
lasi
1.1.2-13.fc31
1.1.3-1.fc32
3
harfbuzz
2.6.1-2.fc32
2.6.2-1.fc32
3
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
3
boost-regex
1.69.0-10.fc32
1.69.0-11.fc32
3
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
fedora-release
32-0.1
32-0.2
4
gtk-update-icon-cache
3.24.11-1.fc32
3.24.12-1.fc32
4
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc32
4
fribidi
1.0.6-1.fc32
1.0.7-1.fc32
4
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
4
krb5-libs
1.17-45.fc32
1.17-46.fc32
4
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
B
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
file-libs
5.37-4.fc32
5.37-6.fc32
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
binutils
2.32-26.fc32
2.32-27.fc32
B
fedora-release-common
32-0.1
32-0.2
B
file
5.37-4.fc32
5.37-6.fc32
B
jasper-libs
2.0.14-9.fc31
2.0.16-1.fc32
B
2019-10-02 03:47:49
Package dependencies resolved successfuly
2019-10-02 02:57:12
Package resolution failed
  • Problem: package asciidoc-8.6.10-0.12.20180605git986f99d.fc32.noarch requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
complete
2019-10-01 02:18:16
rubygem-asciidoctor
1.5.6.1-6.fc30
2.0.10-1.fc32
1
glibc-common
2.30.9000-7.fc32
2.30.9000-9.fc32
2
glibc
2.30.9000-7.fc32
2.30.9000-9.fc32
2
python3-rpm-macros
3-48.fc32
3-49.fc32
2
gnutls
3.6.9-1.fc31
3.6.10-1.fc32
2
vim-filesystem
2:8.1.2056-1.fc32
2:8.1.2102-1.fc32
2
rubygems
3.0.3-122.fc31
3.0.3-123.fc32
2
python-rpm-macros
3-48.fc32
3-49.fc32
2
rubygem-psych
3.1.0-122.fc31
3.1.0-123.fc32
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-7.fc32
2.30.9000-9.fc32
3
crypto-policies
20190816-3.gitbb9bf99....
20190816-4.gitbb9bf99....
3
ruby-libs
2.6.3-122.fc31
2.6.4-123.fc32
3
ruby
2.6.3-122.fc31
2.6.4-123.fc32
3
python-srpm-macros
3-48.fc32
3-49.fc32
3
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
3
tzdata
2019b-2.fc31
2019c-1.fc32
3
rubygem-openssl
2.1.2-122.fc31
2.1.2-123.fc32
3
libXcursor
1.1.15-6.fc31
1.2.0-1.fc32
4
krb5-libs
1.17-44.fc32
1.17-45.fc32
4
fribidi
1.0.5-4.fc31
1.0.6-1.fc32
4
libXdamage
1.1.4-17.fc31
1.1.5-1.fc32
4
libXcomposite
0.4.4-17.fc31
0.4.5-1.fc32
4
rpm
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
binutils-gold
2.32-24.fc31
2.32-26.fc32
B
binutils
2.32-24.fc31
2.32-26.fc32
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
info
6.6-2.fc31
6.7-1.fc32
B
gdb-minimal
8.3.50.20190824-26.fc32
8.3.50.20190924-27.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
Real build: btrbk-0.28.3-1.fc32
complete
2019-09-23 18:55:14
rubygem-asciidoctor
1.5.6.1-6.fc30
1
rubypick
1.1.1-11.fc31
2
rubygems
3.0.3-122.fc31
2
rubygem-openssl
2.1.2-122.fc31
3
rubygem-psych
3.1.0-122.fc31
3
ruby
2.6.3-122.fc31
3
ruby-libs
2.6.3-122.fc31
3
libyaml
0.2.2-2.fc31
4
complete
2019-09-22 12:50:19
systemd
243-1.fc32
243-2.gitfab6f01....
1
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
2
glibc
2.30.9000-6.fc32
2.30.9000-7.fc32
2
libblkid
2.34-5.fc32
2.34-6.fc32
2
systemd-rpm-macros
243-1.fc32
243-2.gitfab6f01....
2
util-linux
2.34-5.fc32
2.34-6.fc32
2
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
2
vim-filesystem
2:8.1.2019-1.fc32
2:8.1.2056-1.fc32
2
libmount
2.34-5.fc32
2.34-6.fc32
2
systemd-libs
243-1.fc32
243-2.gitfab6f01....
2
glibc-common
2.30.9000-6.fc32
2.30.9000-7.fc32
2
systemd-pam
243-1.fc32
243-2.gitfab6f01....
2
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
3
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
3
libgs
9.26-6.fc31
9.27-1.fc32
3
libuuid
2.34-5.fc32
2.34-6.fc32
3
librsvg2
2.46.0-1.fc32
2.46.0-2.fc32
3
libfdisk
2.34-5.fc32
2.34-6.fc32
3
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
3
libsmartcols
2.34-5.fc32
2.34-6.fc32
3
expat
2.2.7-2.fc31
2.2.8-1.fc32
3
device-mapper-libs
1.02.163-3.fc32
1.02.163-4.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-7.fc32
3
shared-mime-info
1.13.1-1.fc32
1.14-1.fc32
4
cups-libs
1:2.2.12-1.fc32
1:2.2.12-2.fc32
4
device-mapper
1.02.163-3.fc32
1.02.163-4.fc32
4
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
B
avahi-libs
0.7-21.fc32
0.7-22.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
complete
2019-09-13 05:00:49
vim-filesystem
2:8.1.1991-2.fc32
2:8.1.2019-1.fc32
2
libxslt
1.1.33-2.fc31
1.1.33-3.fc32
2
perl-macros
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
perl-libs
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
libmount
2.34-4.fc32
2.34-5.fc32
2
util-linux
2.34-4.fc32
2.34-5.fc32
2
libblkid
2.34-4.fc32
2.34-5.fc32
2
perl-interpreter
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
libfdisk
2.34-4.fc32
2.34-5.fc32
3
librsvg2
2.45.92-1.fc32
2.46.0-1.fc32
3
atk
2.34.0-1.fc32
2.34.1-1.fc32
3
libsmartcols
2.34-4.fc32
2.34-5.fc32
3
perl-IO
1.40-445.fc32
1.40-446.fc32
3
libuuid
2.34-4.fc32
2.34-5.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
4
shared-mime-info
1.12-3.fc31
1.13.1-1.fc32
4
pixman
0.38.0-2.fc32
0.38.4-1.fc32
4
perl-Errno
1.30-445.fc32
1.30-446.fc32
4
xorg-x11-server-utils
7.7-32.fc31
7.7-33.fc32
B
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
B
Previous history