Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

bowtie2

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Base buildroot for Fedora Rawhide is not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

binutils
2.39-5.fc38
2.39-6.fc38
3
binutils-gold
2.39-5.fc38
2.39-6.fc38
4
annobin-plugin-gcc
10.92-1.fc38
10.94-1.fc38
B
annobin-docs
10.92-1.fc38
10.94-1.fc38
B

Most recent builds

perl-generators
1.14-1.fc38
1.15-1.fc38
1
python3
3.11.0-1.fc38
3.11.1-1.fc38
1
python3-libs
3.11.0-1.fc38
3.11.1-1.fc38
2
perl-parent
1:0.238-489.fc37
1:0.239-1.fc38
4
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
4
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm
4.18.0-7.fc38
4.18.0-8.fc38
B
cmake-filesystem
3.25.0-1.fc38
3.25.1-1.fc38
2
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
perl-srpm-macros
1-46.fc37
1-47.fc38
B
help2man
1.49.2-2.fc37
1.49.2-3.fc38
1
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
2
perl-Fedora-VSP
0.001-29.fc37
0.001-30.fc38
2
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
4
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
4
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
4
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
curl
7.86.0-2.fc38
7.86.0-4.fc38
B
rpm
4.18.0-6.fc38
4.18.0-7.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
perl-subs
1.04-492.fc38
libcurl
7.86.0-2.fc38
7.86.0-4.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
nettle
3.8-2.fc37
B
libubsan
12.2.1-3.fc38
12.2.1-4.fc38
1
libasan
12.2.1-3.fc38
12.2.1-4.fc38
1
gcc-c++
12.2.1-3.fc38
12.2.1-4.fc38
1
gcc
12.2.1-3.fc38
12.2.1-4.fc38
2
perl-Getopt-Long
1:2.53-1.fc38
1:2.54-1.fc38
2
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
2
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
2
libstdc++-devel
12.2.1-3.fc38
12.2.1-4.fc38
2
libxcrypt
4.4.33-1.fc38
4.4.33-2.fc38
3
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
3
cpp
12.2.1-3.fc38
12.2.1-4.fc38
3
libxcrypt-devel
4.4.33-1.fc38
4.4.33-2.fc38
4
libselinux
3.4-5.fc37
3.4-6.fc38
4
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc6.git0.1....
4
fedora-release-common
38-0.4
38-0.6
B
shadow-utils
2:4.13-1.fc38
2:4.13-2.fc38
B
libsepol
3.4-3.fc37
3.4-4.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
B
fedora-release-identity-basic
38-0.4
38-0.6
B
fedora-release
38-0.4
38-0.6
B
mpfr
4.1.0-10.fc37
4.1.1-1.fc38
2
perl-Getopt-Long
1:2.52-489.fc37
1:2.53-1.fc38
2
cmake-filesystem
3.25.0-0.6.rc4.fc38
3.25.0-1.fc38
2
bash
5.2.2-2.fc38
5.2.9-3.fc38
3
python-pip-wheel
22.2.2-2.fc38
22.3.1-1.fc38
3
libxcrypt
4.4.30-3.fc38
4.4.33-1.fc38
3
expat
2.4.8-2.fc37
2.5.0-1.fc38
3
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
3
libxcrypt-devel
4.4.30-3.fc38
4.4.33-1.fc38
4
kernel-headers
6.1.0-0.rc4.git0.1....
6.1.0-0.rc5.git0.1....
4
info
6.8-4.fc37
7.0-1.fc38
B
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
B
zip
3.0-33.fc37
3.0-35.fc38
B
glibc
2.36.9000-11.fc38
2.36.9000-13.fc38
2
cmake-filesystem
3.25.0-0.5.rc3.fc38
3.25.0-0.6.rc4.fc38
2
libxcrypt
4.4.30-1.fc38
4.4.30-3.fc38
3
glibc-common
2.36.9000-11.fc38
2.36.9000-13.fc38
3
glibc-gconv-extra
2.36.9000-11.fc38
2.36.9000-13.fc38
3
libffi
3.4.2-9.fc37
3.4.4-1.fc38
3
python-setuptools-wheel
65.5.0-1.fc38
65.5.1-1.fc38
3
glibc-minimal-langpack
2.36.9000-11.fc38
2.36.9000-13.fc38
3
binutils
2.39-3.fc38
2.39-5.fc38
3
glibc-devel
2.36.9000-11.fc38
2.36.9000-13.fc38
3
libxcrypt-devel
4.4.30-1.fc38
4.4.30-3.fc38
4
binutils-gold
2.39-3.fc38
2.39-5.fc38
4
elfutils-debuginfod-client
0.188-2.fc38
0.188-3.fc38
4
kernel-headers
6.1.0-0.rc2.git0.1....
6.1.0-0.rc4.git0.1....
4
glibc-headers-x86
2.36.9000-11.fc38
2.36.9000-13.fc38
4
crypto-policies
20221003-1.gitcb1ad32....
20221110-1.git87a75f4....
4
elfutils-default-yama-scope
0.188-2.fc38
0.188-3.fc38
B
elfutils
0.188-2.fc38
0.188-3.fc38
B
annobin-plugin-gcc
10.91-1.fc38
10.92-1.fc38
B
shadow-utils
2:4.12.3-3.fc38
2:4.13-1.fc38
B
rpm-build
4.18.0-3.fc38
4.18.0-6.fc38
B
systemd-libs
252-587.fc38
252.1-588.fc38
B
elfutils-libelf
0.188-2.fc38
0.188-3.fc38
B
rpm-build-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc38
B
unzip
6.0-58.fc37
6.0-58.fc38
B
rpm-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
elfutils-libs
0.188-2.fc38
0.188-3.fc38
B
annobin-docs
10.91-1.fc38
10.92-1.fc38
B
rpm
4.18.0-3.fc38
4.18.0-6.fc38
B
which
2.21-35.fc37
2.21-36.fc38
B
gcc-c++
12.2.1-2.fc38
12.2.1-3.fc38
1
libasan
12.2.1-2.fc38
12.2.1-3.fc38
1
libubsan
12.2.1-2.fc38
12.2.1-3.fc38
1
gcc
12.2.1-2.fc38
12.2.1-3.fc38
2
libstdc++
12.2.1-2.fc38
12.2.1-3.fc38
2
libgcc
12.2.1-2.fc38
12.2.1-3.fc38
2
libstdc++-devel
12.2.1-2.fc38
12.2.1-3.fc38
2
libgomp
12.2.1-2.fc38
12.2.1-3.fc38
3
cpp
12.2.1-2.fc38
12.2.1-3.fc38
3
dwz
0.14-7.fc37
0.15-1.fc38
B
gcc-plugin-annobin
12.2.1-2.fc38
12.2.1-3.fc38
B
gdb-minimal
12.1-7.fc38
12.1-9.fc38
B
tar
2:1.34-3.fc36
2:1.34-5.fc38
B
redhat-rpm-config
232-1.fc38
233-1.fc38
B
libxml2
2.10.3-1.fc38
2.10.3-2.fc38
B
glibc
2.36.9000-10.fc38
2.36.9000-11.fc38
2
cmake-filesystem
3.24.1-1.fc38
3.25.0-0.5.rc3.fc38
2
openssl-libs
1:3.0.5-5.fc38
1:3.0.5-6.fc38
3
libxcrypt
4.4.28-3.fc38
4.4.30-1.fc38
3
glibc-common
2.36.9000-10.fc38
2.36.9000-11.fc38
3
tzdata
2022e-1.fc38
2022f-1.fc38
3
glibc-devel
2.36.9000-10.fc38
2.36.9000-11.fc38
3
glibc-minimal-langpack
2.36.9000-10.fc38
2.36.9000-11.fc38
3
glibc-gconv-extra
2.36.9000-10.fc38
2.36.9000-11.fc38
3
elfutils-debuginfod-client
0.187-8.fc38
0.188-2.fc38
4
libxcrypt-devel
4.4.28-3.fc38
4.4.30-1.fc38
4
glibc-headers-x86
2.36.9000-10.fc38
2.36.9000-11.fc38
4
qt5-srpm-macros
5.15.6-1.fc38
5.15.7-1.fc38
B
systemd-libs
252~rc3-586.fc38
252-587.fc38
B
elfutils-default-yama-scope
0.187-8.fc38
0.188-2.fc38
B
elfutils-libelf
0.187-8.fc38
0.188-2.fc38
B
elfutils-libs
0.187-8.fc38
0.188-2.fc38
B
curl
7.86.0-1.fc38
7.86.0-2.fc38
B
libcurl
7.86.0-1.fc38
7.86.0-2.fc38
B
rust-srpm-macros
22-1.fc37
23-1.fc38
B
elfutils
0.187-8.fc38
0.188-2.fc38
B
Previous history