boomaga

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1042
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libEGL-devel
22.1.0-1.fc37
22.1.0-2.fc37
2
systemd-libs
251.1-1.fc37
251.1-2.fc37
2
mesa-libEGL
22.1.0-1.fc37
22.1.0-2.fc37
3
mesa-libgbm
22.1.0-1.fc37
22.1.0-2.fc37
3
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
mesa-libGL
22.1.0-1.fc37
22.1.0-2.fc37
4
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-2.fc37
4
systemd
251.1-1.fc37
251.1-2.fc37
4
mesa-libglapi
22.1.0-1.fc37
22.1.0-2.fc37
4
systemd-rpm-macros
251.1-1.fc37
251.1-2.fc37
B
systemd-pam
251.1-1.fc37
251.1-2.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B

Groups

This package is not part of any global group.

Most recent builds

systemd-libs
251-1.fc37
251.1-1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
libxkbcommon-x11
1.4.0-1.fc36
1.4.1-1.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
3
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
rpm-plugin-selinux
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
systemd
251-1.fc37
251.1-1.fc37
4
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
python3-rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
binutils-gold
2.38-11.fc37
2.38-12.fc37
B
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
B
systemd-pam
251-1.fc37
251.1-1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
systemd-rpm-macros
251-1.fc37
251.1-1.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
binutils
2.38-11.fc37
2.38-12.fc37
B
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
B
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
B
rpm-sign-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
poppler-devel
22.01.0-3.fc36
22.01.0-4.fc37
1
poppler-cpp-devel
22.01.0-3.fc36
22.01.0-4.fc37
1
poppler-cpp
22.01.0-3.fc36
22.01.0-4.fc37
2
poppler
22.01.0-3.fc36
22.01.0-4.fc37
2
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
qt5-qtbase-devel
5.15.3-2.fc37
5.15.4-2.fc37
1
qt5-qttools-devel
5.15.3-1.fc37
5.15.4-1.fc37
1
systemd-libs
251~rc3-1.fc37
251-1.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
qt5-qttools-libs-designercomponents
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase-gui
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-linguist
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-rpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qttools-libs-help
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-doctools
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase
5.15.3-2.fc37
5.15.4-2.fc37
2
qt5-designer
5.15.3-1.fc37
5.15.4-1.fc37
2
qt5-qtbase-common
5.15.3-2.fc37
5.15.4-2.fc37
3
qt5-qtdeclarative
5.15.3-2.fc37
5.15.4-1.fc37
3
qt5-qttools-common
5.15.3-1.fc37
5.15.4-1.fc37
3
systemd
251~rc3-1.fc37
251-1.fc37
4
systemd-pam
251~rc3-1.fc37
251-1.fc37
B
binutils
2.38-9.fc37
2.38-11.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
binutils-gold
2.38-9.fc37
2.38-11.fc37
B
redhat-rpm-config
219-2.fc37
220-1.fc37
B
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
ansible-srpm-macros
1-5.fc37
B
2022-05-22 09:07:36
Package dependencies resolved successfuly
2022-05-22 07:07:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.15.4_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.15.4-1.fc37.x86_64
selinux-policy-devel
37.1-1.fc37
37.2-1.fc37
1
gnutls-devel
3.7.5-1.fc37
3.7.4-1.fc37
2
mesa-libEGL-devel
22.0.3-1.fc37
22.1.0-1.fc37
2
selinux-policy
37.1-1.fc37
37.2-1.fc37
2
gnutls-dane
3.7.5-1.fc37
3.7.4-1.fc37
3
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4975-1.fc37
3
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
3
selinux-policy-targeted
37.1-1.fc37
37.2-1.fc37
3
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
3
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
3
gnutls-c++
3.7.5-1.fc37
3.7.4-1.fc37
3
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
4
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
4
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
4
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
4
redhat-rpm-config
219-1.fc37
219-2.fc37
B
json-c
0.15-3.fc36
0.16-1.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
gnutls-devel
3.7.4-1.fc37
3.7.5-1.fc37
2
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
gnutls
3.7.4-1.fc37
3.7.5-1.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
gnutls-dane
3.7.4-1.fc37
3.7.5-1.fc37
3
gnutls-c++
3.7.4-1.fc37
3.7.5-1.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
systemd
251~rc2-2.fc37
251~rc3-1.fc37
4
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
B
dbus-broker
29-5.fc36
31-1.fc37
B
systemd-pam
251~rc2-2.fc37
251~rc3-1.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
B
systemd-rpm-macros
251~rc2-2.fc37
251~rc3-1.fc37
B
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
2022-05-16 17:40:08
Package dependencies resolved successfuly
Previous history