boomaga

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1462
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
gnutls-devel
3.6.13-4.fc33
3.6.13-6.fc33
2
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
gnutls-c++
3.6.13-4.fc33
3.6.13-6.fc33
3
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

util-linux
2.35.2-1.fc33
2.35.2-2.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
2
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
policycoreutils-devel
3.0-2.fc32
3.0-3.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
2
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
clang-libs
10.0.0-1.fc33
10.0.0-3.fc33
3
dnf
4.2.21-1.fc33
4.2.21-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
rpm-plugin-selinux
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
3
policycoreutils-python-utils
3.0-2.fc32
3.0-3.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
policycoreutils
3.0-2.fc32
3.0-3.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
python3-policycoreutils
3.0-2.fc32
3.0-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
python3-dnf
4.2.21-1.fc33
4.2.21-2.fc33
4
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libselinux-utils
3.0-4.fc33
3.0-5.fc33
4
file
5.38-5.fc33
5.38-6.fc33
B
libsolv
0.7.12-3.fc33
0.7.14-1.fc33
B
python3-libdnf
0.47.0-2.fc33
0.47.0-3.fc33
B
dnf-data
4.2.21-1.fc33
4.2.21-2.fc33
B
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
python3-libselinux
3.0-4.fc33
3.0-5.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-audit
3.0-0.19.20191104...
3.0-0.20.20191104...
B
libdnf
0.47.0-2.fc33
0.47.0-3.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
python3-libsemanage
3.0-3.fc32
3.0-4.fc33
B
python3-hawkey
0.47.0-2.fc33
0.47.0-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libmodulemd
2.9.3-1.fc33
2.9.4-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
python3-gpg
1.13.1-7.fc33
1.13.1-8.fc33
B
libcomps
0.1.15-1.fc33
0.1.15-2.fc33
B
libreport-filesystem
2.13.1-1.fc33
2.13.1-2.fc33
B
librepo
1.11.3-1.fc33
1.11.3-3.fc33
B
python3-rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-setools
4.3.0-1.fc33
4.3.0-2.fc33
B
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
B
python3-libcomps
0.1.15-1.fc33
0.1.15-2.fc33
B
rpm-sign-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 13:32:48
Package dependencies resolved successfuly
2020-05-29 13:16:34
Package resolution failed
  • Problem: package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package python3-dnf-4.2.21-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package dnf-4.2.21-2.fc33.noarch requires python3-dnf = 4.2.21-2.fc33, but none of the providers can be installed
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package policycoreutils-devel-3.0-3.fc33.x86_64 requires dnf, but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package cups-devel-1:2.3.3-2.fc33.x86_64 requires gnutls-devel, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:34:40
Package resolution failed
  • Problem: package policycoreutils-devel-3.0-3.fc33.x86_64 requires policycoreutils-python-utils = 3.0-3.fc33, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package python3-policycoreutils-3.0-3.fc33.noarch requires python3-setools >= 4.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-setools-4.3.0-1.fc33.x86_64
2020-05-29 12:13:21
Package resolution failed
  • Problem: package policycoreutils-devel-3.0-3.fc33.x86_64 requires policycoreutils-python-utils = 3.0-3.fc33, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-policycoreutils-3.0-3.fc33.noarch
2020-05-29 09:52:30
Package resolution failed
  • Problem: package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package dnf-4.2.21-2.fc33.noarch requires python3-dnf = 4.2.21-2.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dnf-4.2.21-2.fc33.noarch
pcre2
10.35-1.fc33
10.35-2.fc33
2
mesa-libEGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
2
krb5-devel
1.18.1-6.fc33
1.18.2-3.fc33
2
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
libkadm5
1.18.1-6.fc33
1.18.2-3.fc33
3
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
gnutls-devel
3.6.13-3.fc33
3.6.13-4.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
gnutls-dane
3.6.13-3.fc33
3.6.13-4.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
gnutls-c++
3.6.13-3.fc33
3.6.13-4.fc33
3
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
3
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
redhat-rpm-config
154-1.fc33
155-1.fc33
B
libsolv
0.7.12-1.fc33
0.7.12-3.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
json-c
0.14-4.fc33
0.14-6.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
B
openssl
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
B
Previous history