bodhi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
530
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pyrsistent
0.15.4-1.fc31
0.15.5-1.fc31
3
kernel-core
5.3.8-300.fc31
5.3.9-300.fc31
4

Most recent builds

2019-11-11 08:27:38
Package dependencies resolved successfuly
2019-11-11 07:55:48
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package pungi-4.1.40-1.fc31.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - conflicting requests
failed
2019-11-09 20:46:11
python3-librepo
1.11.0-1.fc31
1.10.5-1.fc31
1
pungi
4.1.39-3.fc31
4.1.40-1.fc31
1
python3-dnf
4.2.15-1.fc31
4.2.9-5.fc31
1
python3-pytest
4.6.5-1.fc31
4.6.6-1.fc31
1
python3-libdnf
0.37.2-1.fc31
0.35.3-6.fc31
2
python3-hawkey
0.37.2-1.fc31
0.35.3-6.fc31
2
python3-pungi
4.1.39-3.fc31
4.1.40-1.fc31
2
librepo
1.11.0-1.fc31
1.10.5-1.fc31
2
dnf-data
4.2.15-1.fc31
4.2.9-5.fc31
2
libdnf
0.37.2-1.fc31
0.35.3-6.fc31
3
cryptsetup
2.2.1-1.fc31
2.2.2-1.fc31
4
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
4
linux-firmware
20190923-102.fc31
20191022-103.fc31
B
adwaita-icon-theme
3.34.0-1.fc31
3.34.1-2.fc31
B
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
B
adwaita-cursor-theme
3.34.0-1.fc31
3.34.1-2.fc31
B
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
B
linux-firmware-whence
20190923-102.fc31
20191022-103.fc31
B
dnf
4.2.15-1.fc31
4.2.9-5.fc31
B
failed
2019-11-07 10:27:19
python3-dnf
4.2.9-5.fc31
4.2.15-1.fc31
1
python3-librepo
1.10.5-1.fc31
1.11.0-1.fc31
1
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
python3-libdnf
0.35.3-6.fc31
0.37.2-1.fc31
2
librepo
1.10.5-1.fc31
1.11.0-1.fc31
2
python3-imagesize
1.0.0-6.fc31
1.1.0-1.fc31
2
dnf-data
4.2.9-5.fc31
4.2.15-1.fc31
2
python3-hawkey
0.35.3-6.fc31
0.37.2-1.fc31
2
libdnf
0.35.3-6.fc31
0.37.2-1.fc31
3
librsvg2
2.46.1-1.fc31
2.46.3-1.fc31
3
vim-minimal
2:8.1.2198-1.fc31
2:8.1.2234-1.fc31
3
kernel-core
5.3.7-301.fc31
5.3.8-300.fc31
4
pcre2
10.33-14.fc31
10.33-15.fc31
4
libssh2
1.9.0-2.fc31
1.9.0-3.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
B
dnf
4.2.9-5.fc31
4.2.15-1.fc31
B
2019-11-07 10:26:59
Package dependencies resolved successfuly
2019-11-07 09:53:15
Package resolution failed
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - conflicting requests
  • Problem: package python3-dnf-4.2.9-5.fc31.noarch requires python3-hawkey >= 0.35.3-3, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc31.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.9-5.fc31.noarch
    - package pungi-4.1.39-3.fc31.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
failed
2019-11-02 22:32:59
python3-devel
3.7.4-5.fc31
3.7.5-1.fc31
1
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
2
python3-libmodulemd
2.8.1-1.fc31
2.8.2-1.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
libmodulemd
2.8.1-1.fc31
2.8.2-1.fc31
2
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
3
python3-cryptography
2.6.1-2.fc31
2.6.1-3.fc31
3
pango
1.44.6-1.fc31
1.44.7-1.fc31
3
file-libs
5.37-3.fc31
5.37-8.fc31
3
zlib
1.2.11-19.fc31
1.2.11-20.fc31
3
openssh-clients
8.0p1-8.fc31.1
8.1p1-1.fc31
4
file
5.37-3.fc31
5.37-8.fc31
4
qemu-img
2:4.1.0-2.fc31
2:4.1.0-5.fc31
4
redhat-rpm-config
140-2.fc31
142-1.fc31
4
cups-libs
1:2.2.12-2.fc31
1:2.2.12-3.fc31
4
selinux-policy
3.14.4-37.fc31
3.14.4-39.fc31
4
glusterfs-libs
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-block-rbd
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
B
fedora-release
31-1
31-2
B
glusterfs
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-block-gluster
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-ui-curses
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-pa
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-ui-gtk
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-kvm
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-oss
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
vte291
0.58.1-1.fc31
0.58.2-1.fc31
B
glusterfs-client-xlators
7.0-0.5rc3.fc31
7.0-1.fc31
B
nss-util
3.46.0-2.fc31
3.47.0-2.fc31
B
openssh
8.0p1-8.fc31.1
8.1p1-1.fc31
B
nss-softokn-freebl
3.46.0-2.fc31
3.47.0-2.fc31
B
glusterfs-api
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-block-dmg
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
nspr
4.22.0-1.fc31
4.23.0-1.fc31
B
qemu-block-iscsi
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
glusterfs-fuse
7.0-0.5rc3.fc31
7.0-1.fc31
B
qemu-audio-alsa
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
selinux-policy-minimum
3.14.4-37.fc31
3.14.4-39.fc31
B
nss
3.46.0-2.fc31
3.47.0-2.fc31
B
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
B
qemu-block-nfs
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
fedora-release-common
31-1
31-2
B
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
nss-softokn
3.46.0-2.fc31
3.47.0-2.fc31
B
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
B
qemu-ui-sdl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-system-x86-core
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
nss-sysinit
3.46.0-2.fc31
3.47.0-2.fc31
B
glusterfs-cli
7.0-0.5rc3.fc31
7.0-1.fc31
B
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
B
qemu-common
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-audio-sdl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
vte-profile
0.58.1-1.fc31
0.58.2-1.fc31
B
qemu-block-ssh
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-block-curl
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
qemu-system-x86
2:4.1.0-2.fc31
2:4.1.0-5.fc31
B
libfdt
1.5.1-1.fc31
B
failed
2019-10-26 01:47:34
python3-koji
1.18.0-3.fc31
1.18.1-1.fc31
1
python3-sqlalchemy
1.3.8-1.fc31
1.3.10-1.fc31
1
python3-flake8
3.7.7-3.fc31
3.7.7-5.fc31
1
libmodulemd1
1.8.15-3.fc31
1.8.16-1.fc31
2
python3-libmodulemd
2.8.0-2.fc31
2.8.1-1.fc31
2
koji
1.18.0-3.fc31
1.18.1-1.fc31
2
python3-koji-cli-plugins
1.18.0-3.fc31
1.18.1-1.fc31
2
libmodulemd
2.8.0-2.fc31
2.8.1-1.fc31
2
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
3
vim-minimal
2:8.1.2102-1.fc31
2:8.1.2198-1.fc31
3
libsolv
0.7.5-3.fc31
0.7.7-1.fc31
3
coreutils
8.31-4.fc31
8.31-6.fc31
3
systemd-libs
243-4.gitef67743....
243-3.gitef67743....
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
systemd-udev
243-4.gitef67743....
243-3.gitef67743....
4
python3-paste
3.2.1-1.fc31
3.2.2-1.fc31
4
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
4
systemd
243-4.gitef67743....
243-3.gitef67743....
4
nspr
4.23.0-1.fc31
4.22.0-1.fc31
B
systemd-container
243-4.gitef67743....
243-3.gitef67743....
B
systemd-pam
243-4.gitef67743....
243-3.gitef67743....
B
systemd-rpm-macros
243-4.gitef67743....
243-3.gitef67743....
B
Previous history