bodhi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
5491
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-koji
1.18.1-1.fc30
1.19.1-1.fc30
1
python3-librepo
1.10.6-1.fc30
1.11.0-1.fc30
1
python3-dnf
4.2.11-2.fc30
4.2.15-3.fc30
1
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
1
python3-fedora-messaging
1.7.1-1.fc30
2.0.0-1.fc30
1
python3-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
1
python3-cornice
3.6.0-1.fc30
3.6.1-1.fc30
1
python3-libdnf
0.35.5-5.fc30
0.37.2-2.fc30
2
dnf-data
4.2.11-2.fc30
4.2.15-3.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
python3-koji-cli-plugins
1.18.1-1.fc30
1.19.1-1.fc30
2
python3-hawkey
0.35.5-5.fc30
0.37.2-2.fc30
2
librepo
1.10.6-1.fc30
1.11.0-1.fc30
2
python3-crochet
1.10.0-1.fc30
2
koji
1.18.1-1.fc30
1.19.1-1.fc30
2
zchunk-libs
1.1.2-2.fc30
1.1.4-1.fc30
3
python3-pyrsistent
0.15.5-1.fc30
0.15.6-1.fc30
3
python3-wrapt
1.11.1-1.fc30
3
vim-minimal
2:8.1.2198-1.fc30
2:8.1.2267-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
libdnf
0.35.5-5.fc30
0.37.2-2.fc30
3
psmisc
23.1-5.1.fc30
23.2-1.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
4
selinux-policy
3.14.3-52.fc30
3.14.3-53.fc30
4
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
4
shared-mime-info
1.14-1.fc30
1.15-1.fc30
4
btrfs-progs
5.2.1-1.fc30
5.4-1.fc30
4
json-c
0.13.1-4.fc30
0.13.1-7.fc30
4
binutils
2.31.1-34.fc30
2.31.1-36.fc30
4
kernel-core
5.3.11-200.fc30
5.3.15-200.fc30
4
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
4
selinux-policy-minimum
3.14.3-52.fc30
3.14.3-53.fc30
B
quota
1:4.04-12.fc30
1:4.04-13.fc30
B
libnfsidmap
1:2.4.1-0.rc1.fc30
1:2.4.2-1.rc2.fc30
B
nss
3.47.0-3.fc30
3.47.1-4.fc30
B
quota-nls
1:4.04-12.fc30
1:4.04-13.fc30
B
nss-util
3.47.0-3.fc30
3.47.1-4.fc30
B
nfs-utils
1:2.4.1-0.rc1.fc30
1:2.4.2-1.rc2.fc30
B
rpcbind
1.2.5-4.fc30
1.2.5-4.rc1.fc30
B
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
xen-libs
4.11.2-1.fc30
4.11.2-3.fc30
B
nss-sysinit
3.47.0-3.fc30
3.47.1-4.fc30
B
dnf-plugins-core
4.0.10-1.fc30
4.0.11-1.fc30
B
nss-softokn-freebl
3.47.0-3.fc30
3.47.1-4.fc30
B
python3-dnf-plugins-core
4.0.10-1.fc30
4.0.11-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
corosynclib
3.0.2-1.fc30
3.0.3-1.fc30
B
libgusb
0.3.0-4.fc30
0.3.1-1.fc30
B
dnf
4.2.11-2.fc30
4.2.15-3.fc30
B
nss-softokn
3.47.0-3.fc30
3.47.1-4.fc30
B
xen-licenses
4.11.2-1.fc30
4.11.2-3.fc30
B

Most recent builds

2019-12-02 14:27:55
Package dependencies resolved successfuly
2019-12-02 14:08:02
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.10-1.fc30.noarch requires python3-dnf-plugins-core = 4.0.10-1.fc30, but none of the providers can be installed
    - package dnf-4.2.17-1.fc30.noarch conflicts with python3-dnf-plugins-core < 4.0.12 provided by python3-dnf-plugins-core-4.0.10-1.fc30.noarch
    - package supermin-5.1.20-3.fc30.x86_64 requires dnf-plugins-core, but none of the providers can be installed
    - package supermin-5.1.20-3.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-4.fc30.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package libguestfs-tools-c-1:1.40.2-4.fc30.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-tools-c-1:1.40.2-4.fc30.x86_64 requires libguestfs(x86-64) = 1:1.40.2-4.fc30, but none of the providers can be installed
    - package pungi-4.1.40-1.fc30.noarch requires libguestfs-tools-c, but none of the providers can be installed
    - conflicting requests
2019-12-02 13:53:14
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.39.1-1.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - conflicting requests
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.39.1-1.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package pungi-4.1.40-1.fc30.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
2019-11-28 00:15:21
Package dependencies resolved successfuly
2019-11-27 10:31:24
Package resolution failed
  • Problem: package libguestfs-tools-c-1:1.40.2-4.fc30.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-tools-c-1:1.40.2-4.fc30.x86_64 requires libguestfs(x86-64) = 1:1.40.2-4.fc30, but none of the providers can be installed
    - package pungi-4.1.40-1.fc30.noarch requires libguestfs-tools-c, but none of the providers can be installed
    - package libguestfs-1:1.40.2-4.fc30.x86_64 requires dhcp-client, but none of the providers can be installed
    - conflicting requests
    - nothing provides libisc-export.so.1100()(64bit) needed by dhcp-client-12:4.3.6-37.fc30.x86_64
failed
2019-11-20 16:46:18
glib2
2.60.7-1.fc30
2.60.7-2.fc30
2
python3-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
python3-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
2
python3-productmd
1.22-1.fc30
1.23-1.fc30
3
libreport-filesystem
2.10.1-1.fc30
2.11.3-1.fc30
3
libgs
9.27-1.fc30
9.27-2.fc30
3
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
3
libsolv
0.7.7-1.fc30
0.7.8-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
4
libssh2
1.9.0-1.fc30
1.9.0-3.fc30
4
kernel-core
5.3.8-200.fc30
5.3.11-200.fc30
4
cryptsetup
2.2.1-1.fc30
2.2.2-1.fc30
4
libssh
0.9.0-5.fc30
0.9.2-1.fc30
4
selinux-policy
3.14.3-46.fc30
3.14.3-52.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
pcre2
10.33-14.fc30
10.33-15.fc30
4
binutils
2.31.1-29.fc30
2.31.1-34.fc30
4
fedora-release-common
30-5
30-6
B
glusterfs
6.5-1.fc30
6.6-1.fc30
B
bluez-libs
5.51-1.fc30
5.52-1.fc30
B
nss-softokn
3.47.0-2.fc30
3.47.0-3.fc30
B
fedora-release
30-5
30-6
B
nss-softokn-freebl
3.47.0-2.fc30
3.47.0-3.fc30
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
B
nss
3.47.0-2.fc30
3.47.0-3.fc30
B
nss-util
3.47.0-2.fc30
3.47.0-3.fc30
B
glusterfs-fuse
6.5-1.fc30
6.6-1.fc30
B
python3-audit
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
glusterfs-api
6.5-1.fc30
6.6-1.fc30
B
glusterfs-cli
6.5-1.fc30
6.6-1.fc30
B
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
B
glusterfs-libs
6.5-1.fc30
6.6-1.fc30
B
glusterfs-client-xlators
6.5-1.fc30
6.6-1.fc30
B
selinux-policy-minimum
3.14.3-46.fc30
3.14.3-52.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
nss-sysinit
3.47.0-2.fc30
3.47.0-3.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
2019-11-13 11:34:37
Package dependencies resolved successfuly
2019-11-13 08:25:50
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package pungi-4.1.40-1.fc30.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - conflicting requests
Previous history