bodhi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
91
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-11-20 21:42:56
pungi
4.1.38-1.fc29
4.1.40-1.fc29
1
file-libs
5.34-14.fc29
5.34-15.fc29
2
python3-hawkey
0.31.0-8.fc29
0.31.0-10.fc29
2
python3-libdnf
0.31.0-8.fc29
0.31.0-10.fc29
2
python3-libmodulemd
2.8.2-1.fc29
2
python3-pungi
4.1.38-1.fc29
4.1.40-1.fc29
2
python3-magic
5.34-14.fc29
5.34-15.fc29
2
zlib
1.2.11-17.fc29
1.2.11-18.fc29
2
file
5.34-14.fc29
5.34-15.fc29
3
libdnf
0.31.0-8.fc29
0.31.0-10.fc29
3
libreport-filesystem
2.10.1-1.fc29
2.11.3-1.fc29
3
vim-minimal
2:8.1.1991-2.fc29
2:8.1.2198-1.fc29
3
pcre2
10.33-14.fc29
10.33-15.fc29
4
kernel-core
5.3.6-100.fc29
5.3.11-100.fc29
4
nss-softokn-freebl
3.46.0-2.fc29
3.47.0-2.fc29
B
linux-firmware
20190923-102.fc29
20191022-103.fc29
B
nss
3.46.0-2.fc29
3.47.0-2.fc29
B
xen-libs
4.11.2-1.fc29
4.11.2-2.fc29
B
nss-softokn
3.46.0-2.fc29
3.47.0-2.fc29
B
nss-util
3.46.0-2.fc29
3.47.0-2.fc29
B
nss-sysinit
3.46.0-2.fc29
3.47.0-2.fc29
B
nspr
4.22.0-1.fc29
4.23.0-1.fc29
B
linux-firmware-whence
20190923-102.fc29
20191022-103.fc29
B
hwdata
0.328-1.fc29
0.329-1.fc29
B
python3-libmodulemd1
1.8.16-1.fc29
xen-licenses
4.11.2-1.fc29
4.11.2-2.fc29
B
complete
2019-11-04 07:10:39
python3-devel
3.7.4-1.fc29
3.7.5-1.fc29
1
python3-rpm-macros
3-37.fc29
3-38.fc29
2
python3-libs
3.7.4-1.fc29
3.7.5-1.fc29
2
libmodulemd
2.8.0-2.fc29
2.8.2-1.fc29
2
redhat-rpm-config
119-1.fc29
121-1.fc29
2
python3-libmodulemd1
1.8.15-3.fc29.1
1.8.16-1.fc29
2
libmodulemd1
1.8.15-3.fc29.1
1.8.16-1.fc29
2
python3
3.7.4-1.fc29
3.7.5-1.fc29
2
python-rpm-macros
3-37.fc29
3-38.fc29
2
python-srpm-macros
3-37.fc29
3-38.fc29
3
kernel-core
5.2.18-100.fc29
5.3.6-100.fc29
4
vte291
0.54.4-1.fc29
0.54.5-1.fc29
B
glusterfs-api
5.9-1.fc29
5.10-1.fc29
B
nspr
4.23.0-1.fc29
4.22.0-1.fc29
B
libpcap
14:1.9.0-2.fc29
14:1.9.1-1.fc29
B
glusterfs-cli
5.9-1.fc29
5.10-1.fc29
B
glusterfs-client-xlators
5.9-1.fc29
5.10-1.fc29
B
glusterfs
5.9-1.fc29
5.10-1.fc29
B
glusterfs-fuse
5.9-1.fc29
5.10-1.fc29
B
vte-profile
0.54.4-1.fc29
0.54.5-1.fc29
B
glusterfs-libs
5.9-1.fc29
5.10-1.fc29
B
complete
2019-10-24 13:43:48
python3-libdnf
0.31.0-7.fc29
0.31.0-8.fc29
2
openssl-libs
1:1.1.1d-1.fc29
1:1.1.1d-2.fc29
2
python3-hawkey
0.31.0-7.fc29
0.31.0-8.fc29
2
tzdata
2019b-1.fc29
2019c-1.fc29
3
krb5-libs
1.16.1-25.fc29
1.16.1-26.fc29
3
libdnf
0.31.0-7.fc29
0.31.0-8.fc29
3
selinux-policy
3.14.2-64.fc29
3.14.2-65.fc29
4
kernel-core
5.2.17-100.fc29
5.2.18-100.fc29
4
bluez-libs
5.50-4.fc29
5.51-1.fc29
B
linux-firmware
20190815-101.fc29
20190923-102.fc29
B
SDL2
2.0.9-1.fc29
2.0.10-1.fc29
B
hwdata
0.326-1.fc29
0.328-1.fc29
B
nspr
4.22.0-1.fc29
4.23.0-1.fc29
B
rpcbind
1.2.5-0.fc29
1.2.5-2.fc29
B
linux-firmware-whence
20190815-101.fc29
20190923-102.fc29
B
complete
2019-10-02 09:52:48
python3-dnf
4.2.5-4.fc29
4.2.5-5.fc29
1
expat
2.2.7-1.fc29
2.2.8-1.fc29
2
openssl-libs
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
2
libmodulemd
2.8.0-1.fc29
2.8.0-2.fc29
2
dnf-data
4.2.5-4.fc29
4.2.5-5.fc29
2
python3-libdnf
0.31.0-6.fc29
0.31.0-7.fc29
2
python3-hawkey
0.31.0-6.fc29
0.31.0-7.fc29
2
libcurl
7.61.1-11.fc29
7.61.1-12.fc29
2
perl-libs
4:5.28.2-434.fc29
4:5.28.2-435.fc29
3
libxcrypt
4.4.9-1.fc29
4.4.10-1.fc29
3
curl
7.61.1-11.fc29
7.61.1-12.fc29
3
libdnf
0.31.0-6.fc29
0.31.0-7.fc29
3
vim-minimal
2:8.1.1713-1.fc29
2:8.1.1991-2.fc29
3
perl-interpreter
4:5.28.2-434.fc29
4:5.28.2-435.fc29
3
perl-Errno
1.29-434.fc29
1.29-435.fc29
4
perl-macros
4:5.28.2-434.fc29
4:5.28.2-435.fc29
4
pcre2
10.33-13.fc29
10.33-14.fc29
4
perl-IO
1.39-434.fc29
1.39-435.fc29
4
kernel-core
5.2.11-100.fc29
5.2.17-100.fc29
4
dnf
4.2.5-4.fc29
4.2.5-5.fc29
B
complete
2019-09-21 22:37:38
zlib
1.2.11-14.fc29
1.2.11-17.fc29
2
glibc
2.28-33.fc29
2.28-39.fc29
2
python3-mako
1.0.12-1.fc29
1.1.0-1.fc29
2
libmodulemd
2.7.0-1.fc29
2.8.0-1.fc29
2
rpm-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
2
python3-rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
2
rpm-plugin-selinux
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
glibc-all-langpacks
2.28-33.fc29
2.28-39.fc29
3
glibc-common
2.28-33.fc29
2.28-39.fc29
3
rpm-sign-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
perl-libs
4:5.28.2-433.fc29
4:5.28.2-434.fc29
3
rpm-build-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
python3-productmd
1.21-1.fc29
1.22-1.fc29
3
libxcrypt
4.4.7-1.fc29
4.4.9-1.fc29
3
rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
tzdata
2019a-1.fc29
2019b-1.fc29
3
perl-interpreter
4:5.28.2-433.fc29
4:5.28.2-434.fc29
3
libgcrypt
1.8.4-1.fc29
1.8.5-1.fc29
4
dhcp-client
12:4.3.6-31.fc29
12:4.3.6-34.fc29
4
perl-IO
1.39-433.fc29
1.39-434.fc29
4
systemd-libs
239-13.gitf4afb95...
239-14.git33ccd62...
4
btrfs-progs
5.1-1.fc29
5.2.1-1.fc29
4
systemd-udev
239-13.gitf4afb95...
239-14.git33ccd62...
4
fontconfig
2.13.1-3.fc29
2.13.1-9.fc29
4
systemd
239-13.gitf4afb95...
239-14.git33ccd62...
4
kernel-core
5.2.7-100.fc29
5.2.11-100.fc29
4
perl-macros
4:5.28.2-433.fc29
4:5.28.2-434.fc29
4
pcre2
10.33-10.fc29
10.33-13.fc29
4
perl-Errno
1.29-433.fc29
1.29-434.fc29
4
linux-firmware-whence
20190514-96.fc29
20190815-101.fc29
B
nspr
4.21.0-1.fc29
4.22.0-1.fc29
B
fuse-common
3.6.1-2.fc29
3.6.2-1.fc29
B
linux-firmware
20190514-96.fc29
20190815-101.fc29
B
nss-softokn-freebl
3.44.1-1.fc29
3.46.0-2.fc29
B
graphite2
1.3.10-6.fc29
1.3.13-1.fc29
B
cups-libs
1:2.2.8-10.fc29
1:2.2.8-12.fc29
B
bind-export-libs
32:9.11.6-2.P1.fc29
32:9.11.10-1.fc29
B
nss-util
3.44.1-1.fc29
3.46.0-2.fc29
B
perl-Pod-Perldoc
3.28.01-418.fc29
3.28.01-419.fc29
B
dhcp-common
12:4.3.6-31.fc29
12:4.3.6-34.fc29
B
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
B
nss-softokn
3.44.1-1.fc29
3.46.0-2.fc29
B
systemd-container
239-13.gitf4afb95...
239-14.git33ccd62...
B
nss
3.44.1-1.fc29
3.46.0-2.fc29
B
bluez-libs
5.50-3.fc29
5.50-4.fc29
B
dhcp-libs
12:4.3.6-31.fc29
12:4.3.6-34.fc29
B
nss-sysinit
3.44.1-1.fc29
3.46.0-2.fc29
B
systemd-pam
239-13.gitf4afb95...
239-14.git33ccd62...
B
rpm-build
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
2019-09-11 20:20:01
Package dependencies resolved successfuly
2019-09-11 17:09:44
Package resolution failed
  • Problem: package python3-dnf-4.2.5-4.fc29.noarch requires python3-hawkey >= 0.31.0-4, but none of the providers can be installed
    - package python3-hawkey-0.31.0-7.fc29.x86_64 conflicts with python3-dnf < 4.2.5-5 provided by python3-dnf-4.2.5-4.fc29.noarch
    - package pungi-4.1.38-1.fc29.noarch requires python3-dnf, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-dnf-4.2.5-4.fc29.noarch requires python3-hawkey >= 0.31.0-4, but none of the providers can be installed
    - package python3-hawkey-0.31.0-7.fc29.x86_64 conflicts with python3-dnf < 4.2.5-5 provided by python3-dnf-4.2.5-4.fc29.noarch
    - conflicting requests
complete
2019-09-02 23:02:29
python3-dnf
4.2.5-3.fc29
4.2.5-4.fc29
1
dnf-data
4.2.5-3.fc29
4.2.5-4.fc29
2
python3-hawkey
0.31.0-5.fc29
0.31.0-6.fc29
2
libmodulemd
2.6.0-1.fc29
2.7.0-1.fc29
2
python3-mako
1.0.9-1.fc29
1.0.12-1.fc29
2
python3-libdnf
0.31.0-5.fc29
0.31.0-6.fc29
2
postgresql-libs
10.9-1.fc29
10.10-1.fc29
2
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
3
perl-Getopt-Long
1:2.50-417.fc29
1:2.51-1.fc29
3
libxcrypt
4.4.6-2.fc29
4.4.7-1.fc29
3
libdnf
0.31.0-5.fc29
0.31.0-6.fc29
3
pcre2
10.33-9.fc29
10.33-10.fc29
4
fedora-gpg-keys
29-5
29-6
B
fedora-repos
29-5
29-6
B
glusterfs-cli
5.8-1.fc29
5.9-1.fc29
B
glusterfs-libs
5.8-1.fc29
5.9-1.fc29
B
dnf
4.2.5-3.fc29
4.2.5-4.fc29
B
glusterfs-client-xlators
5.8-1.fc29
5.9-1.fc29
B
pango
1.42.4-2.fc29
1.42.4-3.fc29
B
glusterfs
5.8-1.fc29
5.9-1.fc29
B
glusterfs-fuse
5.8-1.fc29
5.9-1.fc29
B
glusterfs-api
5.8-1.fc29
5.9-1.fc29
B
Previous history