bodhi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2020
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd
219-67.el7_7.2
219-67.el7_7.3
2
libcurl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
2
koji
1.19.1-1.el7
1.20.0-1.el7
2
sqlite
3.7.17-8.el7
3.7.17-8.el7_7.1
2
curl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
3
systemd-libs
219-67.el7_7.2
219-67.el7_7.3
3
python36-requests
2.14.2-1.el7
2.14.2-2.el7
3
python2-koji
1.19.1-1.el7
1.20.0-1.el7
3
python36-six
1.11.0-3.el7
1.12.0-1.el7
3
distribution-gpg-keys
1.35-1.el7
1.36-1.el7
4
binutils
2.27-41.base.el7_7.1
2.27-41.base.el7_7.2
4
fribidi
1.0.2-1.el7
1.0.2-1.el7_7.1
4
python36-urllib3
1.25.1-1.el7
1.25.6-1.el7
4
mesa-libGL
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libgbm
18.3.4-5.el7
18.3.4-6.el7_7
B
python36-rfc3986
1.3.0-1.el7
mesa-libglapi
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libEGL
18.3.4-5.el7
18.3.4-6.el7_7
B
kernel-headers
3.10.0-1062.9.1.el7
3.10.0-1062.12.1.el7
B

Most recent builds

failed
2019-12-14 23:01:18
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
mock
1.4.20-1.el7
1.4.21-1.el7
2
python-requests
2.6.0-7.el7_7
2.6.0-8.el7_7
2
koji
1.18.0-3.el7
1.19.1-1.el7
2
python36-rpm
4.11.3-6.el7
4.11.3-7.el7
3
libgs
9.25-2.el7_7.2
9.25-2.el7_7.3
3
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
3
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
3
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
3
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
3
python36-requests
2.12.5-3.el7
2.14.2-1.el7
3
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
3
python2-koji
1.18.0-3.el7
1.19.1-1.el7
3
python2-libcomps
0.1.8-12.el7
0.1.8-13.el7
3
mock-core-configs
31.6-1.el7
31.7-1.el7
3
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
4
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
4
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
4
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
4
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
4
libcomps
0.1.8-12.el7
0.1.8-13.el7
4
python36-urllib3
1.19.1-5.el7
1.25.1-1.el7
4
python36-rfc3986
1.3.0-1.el7
B
epel-rpm-macros
7-21
7-23
B
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.9.1.el7
B
2019-11-09 00:10:04
Package dependencies resolved successfuly
2019-11-05 00:50:11
Package resolution failed
  • Problem: package python2-fedmsg-atomic-composer-2017.1-1.el7.noarch requires mock >= 1.3.4, but none of the providers can be installed
    - package mock-1.4.20-1.el7.noarch requires python36-requests, but none of the providers can be installed
    - conflicting requests
    - nothing provides python36-urllib3 = 1.19.1 needed by python36-requests-2.12.5-3.el7.noarch
failed
2019-10-22 08:07:54
systemd
219-67.el7_7.1
219-67.el7_7.2
2
mock
1.4.19-1.el7
1.4.20-1.el7
2
python-html5lib
1:0.999-6.el7
1:0.999-7.el7
2
python-requests
2.6.0-5.el7
2.6.0-7.el7_7
2
mock-core-configs
31.5-1.el7
31.6-1.el7
3
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
3
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
3
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
4
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
4
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
failed
2019-10-14 17:50:23
python-rpm-macros
3-31.el7
3-32.el7
2
python2-rpm-macros
3-31.el7
3-32.el7
2
mock-core-configs
31.2-1.el7
31.5-1.el7
3
python-srpm-macros
3-31.el7
3-32.el7
3
python3
3.6.8-10.el7
3
python3-libs
3.6.8-10.el7
4
distribution-gpg-keys
1.34-1.el7
1.35-1.el7
4
python3-setuptools
39.2.0-10.el7
4
python3-pip
9.0.3-5.el7
4
python36
3.6.8-1.el7
libtirpc
0.2.4-0.16.el7
B
python36-setuptools
39.2.0-3.el7
python36-libs
3.6.8-1.el7
failed
2019-10-07 10:55:26
python2-bugzilla
2.2.0-1.el7.1
2.3.0-1.el7
1
mock
1.4.16-1.el7
1.4.19-1.el7
2
koji
1.17.0-5.el7
1.18.0-3.el7
2
python-bugzilla-cli
2.2.0-1.el7.1
2.3.0-1.el7
2
tzdata
2019b-1.el7
2019c-1.el7
3
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
python36-rpm
4.11.3-4.el7
4.11.3-6.el7
3
mock-core-configs
30.4-1.el7
31.2-1.el7
3
libgs
9.25-2.el7_7.1
9.25-2.el7_7.2
3
pango
1.42.4-3.el7
1.42.4-4.el7_7
3
python2-koji
1.17.0-5.el7
1.18.0-3.el7
3
python36-chardet
2.3.0-6.el7
3.0.4-1.el7
4
distribution-gpg-keys
1.32-1.el7
1.34-1.el7
4
epel-release
7-11
7-12
B
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
B
python-magic
5.11-35.el7
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
2019-09-25 05:31:57
Package dependencies resolved successfuly
2019-09-25 00:10:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package python-virtualenv-15.1.0-2.el7.noarch requires python2-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
Previous history