bodhi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1185
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

graphviz
2.49.3-3.fc36
2.50.0-1.fc36
2
glib2
2.70.1-1.fc36
2.70.2-2.fc36
2
libXmu
1.1.3-7.fc35
3
pango
1.49.3-2.fc36
1.50.0-1.fc36
3
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
3
libXt
1.2.1-1.fc36
3
libXaw
1.0.14-1.fc36
3
libICE
1.0.10-7.fc35
4
libSM
1.2.3-9.fc35
4

Most recent builds

failed
2021-12-06 01:59:56
python3-markdown
3.3.6-1.fc36
3.3.6-2.fc36
1
python3-py
1.10.0-5.fc35
1.11.0-1.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-26.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-26.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-26.fc36
3
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
4
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
failed
2021-12-01 17:33:14
python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
failed
2021-11-30 11:36:13
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
4
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
openssh
8.7p1-3.fc36
8.8p1-1.fc36
B
failed
2021-11-29 08:08:28
python3-markdown
3.3.4-4.fc35
3.3.6-1.fc36
1
python3-alembic
1.7.4-1.fc36
1.7.5-1.fc36
1
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
2
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
failed
2021-11-27 11:25:49
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-django
3.2.7-1.fc36
3.2.9-1.fc36
2
python3-pyrsistent
0.18.0-8.fc36
0.18.0-9.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
failed
2021-11-23 18:47:53
python3-koji
1.27.0-2.fc36
1.27.0-3.fc36
1
python3-celery
5.2.0-1.fc36
5.2.1-1.fc36
1
koji
1.27.0-2.fc36
1.27.0-3.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
python3-kombu
1:5.2.1-1.fc36
1:5.2.2-1.fc36
2
python3-koji-cli-plugins
1.27.0-2.fc36
1.27.0-3.fc36
2
python3-cryptography
35.0.0-2.fc36
36.0.0-1.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
2021-11-21 23:01:11
Package dependencies resolved successfuly
2021-11-21 20:20:20
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package python3-sqlalchemy_schemadisplay-1.3-17.fc35.noarch requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history