blender

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
344
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

nss-softokn
3.60.1-1.fc32
3.62.0-1.fc32
B
nss
3.60.1-1.fc32
3.62.0-1.fc32
B
nss-sysinit
3.60.1-1.fc32
3.62.0-1.fc32
B
nss-util
3.60.1-1.fc32
3.62.0-1.fc32
B
libpcap
14:1.9.1-3.fc32
14:1.10.0-1.fc32
B
nss-softokn-freebl
3.60.1-1.fc32
3.62.0-1.fc32
B

Most recent builds

subversion-devel
1.14.0-3.fc32
1.14.1-1.fc32
1
subversion-libs
1.14.0-3.fc32
1.14.1-1.fc32
2
glibc
2.31-5.fc32
2.31-6.fc32
2
perl-libs
4:5.30.3-458.fc32
4:5.30.3-459.fc32
2
perl-interpreter
4:5.30.3-458.fc32
4:5.30.3-459.fc32
2
pcre2
10.36-1.fc32
10.36-3.fc32
3
perl-Errno
1.30-458.fc32
1.30-459.fc32
3
glibc-common
2.31-5.fc32
2.31-6.fc32
3
perl-macros
4:5.30.3-458.fc32
4:5.30.3-459.fc32
3
glibc-devel
2.31-5.fc32
2.31-6.fc32
3
glibc-minimal-langpack
2.31-5.fc32
2.31-6.fc32
3
perl-IO
1.40-458.fc32
1.40-459.fc32
3
pcre2-syntax
10.36-1.fc32
10.36-3.fc32
4
glibc-headers
2.31-5.fc32
2.31-6.fc32
4
pcre2-utf32
10.36-1.fc32
10.36-3.fc32
B
pcre2-devel
10.36-1.fc32
10.36-3.fc32
B
pcre2-utf16
10.36-1.fc32
10.36-3.fc32
B
graphene
1.10.2-1.fc32
1.10.4-1.fc32
B
openvdb-devel
7.0.0-7.fc32
8.0.1-1.fc32
1
OpenImageIO-devel
2.1.20.0-1.fc32
2.1.20.0-2.fc32
1
python3-devel
3.8.7-1.fc32
3.8.7-2.fc32
1
libwebp-devel
1.1.0-3.fc32
1.2.0-1.fc32
1
libsndfile-devel
1.0.28-12.fc32
1.0.31-1.fc32
1
python3-libs
3.8.7-1.fc32
3.8.7-2.fc32
2
openvdb-libs
7.0.0-7.fc32
8.0.1-1.fc32
2
libwebp
1.1.0-3.fc32
1.2.0-1.fc32
2
python3
3.8.7-1.fc32
3.8.7-2.fc32
2
libsndfile
1.0.28-12.fc32
1.0.31-1.fc32
2
OpenImageIO
2.1.20.0-1.fc32
2.1.20.0-2.fc32
2
coreutils
8.32-4.fc32.1
8.32-4.fc32.2
3
jasper-libs
2.0.22-1.fc32
2.0.25-1.fc32
4
qt5-qtbase
5.14.2-5.fc32
5.14.2-6.fc32
4
lua-srpm-macros
1-2.fc32
1-3.fc32
4
qt5-qtbase-gui
5.14.2-5.fc32
5.14.2-6.fc32
4
systemd-libs
245.8-2.fc32
245.9-1.fc32
4
p11-kit-trust
0.23.22-1.fc32
0.23.22-2.fc32
4
p11-kit
0.23.22-1.fc32
0.23.22-2.fc32
4
kernel-headers
5.10.7-100.fc32
5.10.13-100.fc32
4
systemd-udev
245.8-2.fc32
245.9-1.fc32
4
coreutils-common
8.32-4.fc32.1
8.32-4.fc32.2
4
tzdata
2020f-1.fc32
2021a-1.fc32
4
systemd
245.8-2.fc32
245.9-1.fc32
B
tzdata-java
2020f-1.fc32
2021a-1.fc32
B
cups-libs
1:2.3.3op1-1.fc32
1:2.3.3op2-1.fc32
B
fedora-repos
32-10
32-12
B
flac-libs
1.3.3-2.fc32
nss-softokn-freebl
3.59.0-3.fc32
3.60.1-1.fc32
B
nss
3.59.0-3.fc32
3.60.1-1.fc32
B
systemd-pam
245.8-2.fc32
245.9-1.fc32
B
armadillo
10.1.2-1.fc32
10.2.0-1.fc32
B
systemd-rpm-macros
245.8-2.fc32
245.9-1.fc32
B
lua-filesystem
1.6.3-12.fc32
1.8.0-4.fc32
B
qt5-qtbase-common
5.14.2-5.fc32
5.14.2-6.fc32
B
nss-util
3.59.0-3.fc32
3.60.1-1.fc32
B
java-1.8.0-openjdk-headless
1:1.8.0.275.b01-6.fc32
1:1.8.0.282.b08-0.fc32
B
nss-softokn
3.59.0-3.fc32
3.60.1-1.fc32
B
nss-sysinit
3.59.0-3.fc32
3.60.1-1.fc32
B
libpq
12.5-1.fc32
12.6-1.fc32
B
fedora-gpg-keys
32-10
32-12
B
hwdata
0.343-1.fc32
0.344-1.fc32
B
2021-02-17 04:11:43
Package dependencies resolved successfuly
2021-02-14 21:25:31
Package resolution failed
  • Problem: package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires libOpenImageIO.so.2.1()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires libOpenImageIO_Util.so.2.1()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires OpenImageIO(x86-64) = 2.1.20.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libopenvdb.so.7.0()(64bit) needed by OpenImageIO-2.1.20.0-1.fc32.x86_64
2021-02-13 00:24:57
Package dependencies resolved successfuly
2021-02-09 07:44:55
Package resolution failed
  • Problem: package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires libOpenImageIO.so.2.1()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires libOpenImageIO_Util.so.2.1()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.1.20.0-1.fc32.x86_64 requires OpenImageIO(x86-64) = 2.1.20.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libopenvdb.so.7.0()(64bit) needed by OpenImageIO-2.1.20.0-1.fc32.x86_64
libtiff-devel
4.1.0-2.fc32
4.1.0-3.fc32
1
python3-devel
3.8.6-1.fc32
3.8.7-1.fc32
1
python3-libs
3.8.6-1.fc32
3.8.7-1.fc32
2
python3
3.8.6-1.fc32
3.8.7-1.fc32
2
glibc
2.31-4.fc32
2.31-5.fc32
2
libtiff
4.1.0-2.fc32
4.1.0-3.fc32
2
glibc-minimal-langpack
2.31-4.fc32
2.31-5.fc32
3
glibc-devel
2.31-4.fc32
2.31-5.fc32
3
glibc-common
2.31-4.fc32
2.31-5.fc32
3
gdal-libs
3.0.4-2.fc32
3.0.4-3.fc32
4
glibc-headers
2.31-4.fc32
2.31-5.fc32
4
keyutils-libs
1.6-4.fc32
1.6.1-1.fc32
4
perl-Socket
4:2.030-1.fc32
4:2.031-1.fc32
4
armadillo
9.900.3-2.fc32
10.1.2-1.fc32
B
libpq
12.4-1.fc32
12.5-1.fc32
B
openjpeg2-devel
2.3.1-6.fc32
2.3.1-10.fc32
1
libuv
1:1.39.0-1.fc32
1:1.40.0-1.fc32
2
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc32
2
openjpeg2
2.3.1-6.fc32
2.3.1-10.fc32
2
openjpeg2-tools
2.3.1-6.fc32
2.3.1-10.fc32
2
python3-rpm-macros
3-59.fc32
3-60.fc32
2
python-rpm-macros
3-59.fc32
3-60.fc32
2
python-srpm-macros
3-59.fc32
3-60.fc32
3
opencv-core
4.2.0-7.fc32
4.2.0-8.fc32
3
libffado
2.4.3-2.fc32
2.4.4-2.fc32
3
tzdata
2020d-1.fc32
2020f-1.fc32
4
kernel-headers
5.9.13-100.fc32
5.10.7-100.fc32
4
opencv-contrib
4.2.0-7.fc32
4.2.0-8.fc32
4
hwdata
0.342-1.fc32
0.343-1.fc32
B
tzdata-java
2020d-1.fc32
2020f-1.fc32
B
procps-ng
3.3.16-1.fc32
3.3.16-2.fc32
B
Previous history