beansbinding

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2022-07-20 21:52:33
Dependencies for this build couldn't be processed
complete
2022-07-08 12:38:04
java-17-openjdk-devel
1:17.0.2.0.8-4.fc36
1:17.0.3.0.7-7.fc37
1
ant-junit
1.10.12-3.fc36
1.10.12-6.fc37
1
ant
1.10.12-3.fc36
1.10.12-6.fc37
1
glibc
2.34.9000-38.fc36
2.35.9000-28.fc37
2
javapackages-tools
6.0.0-7.fc36
6.1.0-1.fc37
2
javapackages-filesystem
6.0.0-7.fc36
6.1.0-1.fc37
2
java-17-openjdk
1:17.0.2.0.8-4.fc36
1:17.0.3.0.7-7.fc37
2
java-17-openjdk-headless
1:17.0.2.0.8-4.fc36
1:17.0.3.0.7-7.fc37
2
ant-lib
1.10.12-3.fc36
1.10.12-6.fc37
2
junit
1:4.13.1-6.fc36
1:4.13.1-7.fc36
2
hamcrest
2.2-6.fc36
2.2-7.fc36
3
libX11
1.7.3.1-2.fc36
1.8.1-1.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
which
2.21-32.fc36
2.21-33.fc37
3
libstdc++
12.0.1-0.5.fc36
12.1.1-3.fc37
3
lcms2
2.13-1.fc36
2.13.1-1.fc37
3
coreutils
9.0-3.fc36
9.1-2.fc37
3
giflib
5.2.1-9.fc36
5.2.1-12.fc37
3
tzdata-java
2021e-2.fc36
2022a-2.fc37
3
nss
3.73.0-1.fc36
3.79.0-2.fc37
3
freetype
2.11.1-2.fc36
2.12.1-2.fc37
3
zlib
1.2.11-31.fc36
1.2.12-3.fc37
3
glibc-minimal-langpack
2.34.9000-38.fc36
2.35.9000-28.fc37
3
alsa-lib
1.2.6.1-4.fc36
1.2.7.1-1.fc37
3
glibc-gconv-extra
2.34.9000-38.fc36
2.35.9000-28.fc37
3
cups-libs
1:2.4.0-3.fc36
1:2.4.2-1.fc37
3
libgcc
12.0.1-0.5.fc36
12.1.1-3.fc37
3
glibc-common
2.34.9000-38.fc36
2.35.9000-28.fc37
3
libjpeg-turbo
2.1.2-2.fc36
2.1.3-1.fc37
3
harfbuzz
3.3.1-1.fc36
4.4.1-1.fc37
3
fontconfig
2.13.96-1.fc36
2.14.0-1.fc37
3
nss-softokn
3.73.0-1.fc36
3.79.0-2.fc37
4
glib2
2.71.1-1.fc36
2.73.1-2.fc37
4
lua-posix
35.0-5.fc36
35.1-3.fc37
4
libselinux
3.3-4.fc36
3.4-4.fc37
4
tzdata
2021e-2.fc36
2022a-2.fc37
4
crypto-policies-scripts
20220203-1.git112f859....
20220428-1.gitdfb10ea....
4
coreutils-common
9.0-3.fc36
9.1-2.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
crypto-policies
20220203-1.git112f859....
20220428-1.gitdfb10ea....
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
libX11-common
1.7.3.1-2.fc36
1.8.1-1.fc37
4
nss-sysinit
3.73.0-1.fc36
3.79.0-2.fc37
4
gnutls
3.7.3-2.fc36
3.7.6-4.fc37
4
nspr
4.32.0-4.fc36
4.34.0-2.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
nss-util
3.73.0-1.fc36
3.79.0-2.fc37
4
openssl-libs
1:3.0.0-1.fc36
1:3.0.5-1.fc37
4
libxml2
2.9.12-7.fc36
2.9.14-2.fc37
4
langpacks-core-font-en
3.0-21.fc36
3.0-23.fc37
4
mkfontscale
1.2.1-4.fc36
1.2.2-1.fc37
4
lua
5.4.4-1.fc36
5.4.4-2.fc37
4
nettle
3.7.3-3.fc36
3.8-1.fc37
B
libfdisk
2.38-0.2.fc36
2.38-4.fc37
B
gawk
5.1.1-2.fc36
5.1.1-3.fc37
B
pcre2
10.39-1.fc36.1
10.40-1.fc37
B
expat
2.4.4-1.fc36
2.4.8-1.fc37
B
python-srpm-macros
3.10-16.fc36
3.11-1.fc37
B
python-pip-wheel
21.3.1-2.fc36
22.0.4-4.fc37
B
rpm-build-libs
4.17.0-8.fc36
4.18.0-0.beta1.1.fc37
B
libsmartcols
2.38-0.2.fc36
2.38-4.fc37
B
fedora-release-common
36-0.13
37-0.6
B
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
B
curl
7.81.0-2.fc36
7.84.0-1.fc37
B
elfutils
0.186-1.fc36
0.187-5.fc37
B
libgcrypt
1.10.0-1.fc36
1.10.1-3.fc37
B
elfutils-libelf
0.186-1.fc36
0.187-5.fc37
B
krb5-libs
1.19.2-5.fc36
1.19.2-11.fc37
B
libcap-ng
0.8.2-9.fc36
0.8.3-2.fc37
B
qt5-srpm-macros
5.15.2-4.fc36
5.15.4-1.fc37
B
google-noto-fonts-common
20201206-8.fc36
20201206-9.fc37
B
python-setuptools-wheel
59.6.0-2.fc36
62.6.0-1.fc37
B
file
5.41-4.fc36
5.41-6.fc37
B
libgomp
12.0.1-0.5.fc36
12.1.1-3.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.8-2.fc37
B
fedora-release
36-0.13
37-0.6
B
fedora-repos
36-0.3
37-0.2
B
python3
3.10.2-3.fc36
3.11.0~b3-6.fc37
B
libgpg-error
1.44-1.fc36
1.45-1.fc37
B
redhat-rpm-config
212-1.fc36
226-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
elfutils-default-yama-scope
0.186-1.fc36
0.187-5.fc37
B
systemd-libs
250.3-3.fc36
251.2-1.fc37
B
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
libxcrypt
4.4.28-1.fc36
4.4.28-1.fc37
B
guile22
2.2.7-5.fc36
B
libmount
2.38-0.2.fc36
2.38-4.fc37
B
binutils
2.37-24.fc36
2.38-17.fc37
B
fedora-gpg-keys
36-0.3
37-0.2
B
cyrus-sasl-lib
2.1.27-17.fc36
2.1.28-1.fc37
B
libb2
0.98.1-6.fc37
B
libnghttp2
1.46.0-2.fc36
1.48.0-1.fc37
B
binutils-gold
2.37-24.fc36
2.38-17.fc37
B
fedora-release-identity-basic
36-0.13
37-0.6
B
libblkid
2.38-0.2.fc36
2.38-4.fc37
B
dbus-libs
1:1.13.20-3.fc36
1:1.14.0-1.fc37
B
audit-libs
3.0.7-1.fc36
3.0.8-2.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
B
libcurl
7.81.0-2.fc36
7.84.0-1.fc37
B
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
B
libsemanage
3.3-2.fc36
3.4-3.fc37
B
libdb
5.3.28-51.fc36
5.3.28-52.fc37
B
popt
1.18-7.fc36
1.19~rc1-2.fc37
B
openldap
2.6.1-2.fc36
2.6.2-3.fc37
B
rpm-libs
4.17.0-8.fc36
4.18.0-0.beta1.1.fc37
B
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
B
nss-softokn-freebl
3.73.0-1.fc36
3.79.0-2.fc37
B
libtool-ltdl
2.4.7-1.fc37
B
dwz
0.14-2.fc35
0.14-6.fc37
B
authselect
1.3.0-8.fc36
1.4.0-1.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
python3-libs
3.10.2-3.fc36
3.11.0~b3-6.fc37
B
make
1:4.3-9.fc37
B
libarchive
3.5.2-5.fc36
3.6.1-1.fc37
B
pam-libs
1.5.2-12.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
libsepol
3.3-3.fc36
3.4-2.fc37
B
sqlite-libs
3.36.0-5.fc36
3.39.0-1.fc37
B
util-linux
2.38-0.2.fc36
2.38-4.fc37
B
rust-srpm-macros
20-2.fc36
21-1.fc37
B
gc
8.0.6-3.fc37
B
libuuid
2.38-0.2.fc36
2.38-4.fc37
B
elfutils-libs
0.186-1.fc36
0.187-5.fc37
B
ansible-srpm-macros
1-5.fc37
B
elfutils-debuginfod-client
0.186-1.fc36
0.187-5.fc37
B
shadow-utils
2:4.9-10.fc36
2:4.11.1-2.fc37
B
util-linux-core
2.38-0.2.fc36
2.38-4.fc37
B
file-libs
5.41-4.fc36
5.41-6.fc37
B
openldap-compat
2.6.1-2.fc36
gdb-minimal
11.1-12.fc36
12.1-3.fc37
B
google-noto-sans-vf-fonts
20201206-8.fc36
20201206-9.fc37
B
pam
1.5.2-10.fc36
1.5.2-12.fc37
B
lua-libs
5.4.4-1.fc36
5.4.4-2.fc37
B
rpm-build
4.17.0-8.fc36
4.18.0-0.beta1.1.fc37
B
authselect-libs
1.3.0-8.fc36
1.4.0-1.fc37
B
rpm
4.17.0-8.fc36
4.18.0-0.beta1.1.fc37
B
fedora-repos-rawhide
36-0.3
37-0.2
B
perl-srpm-macros
1-43.fc36
1-45.fc37
B
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B