awesome

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
790
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
3
ruby
3.0.2-153.fc36
3.0.3-154.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
fedora-release
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B

Groups

This package is not part of any global group.

Most recent builds

ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
1
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.31-1.fc36
2
gettext
0.21-8.fc35
0.21-9.fc36
3
ruby
3.0.2-152.fc36
3.0.2-153.fc36
3
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
gettext-libs
0.21-8.fc35
0.21-9.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-21 23:03:19
Package dependencies resolved successfuly
2021-11-21 20:22:30
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
No dependency changes
2021-11-19 22:36:48
Package dependencies resolved successfuly
Real build: awesome-4.3-10.fc35
Dependencies for this build couldn't be processed