autoconf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
62
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

which
2.21-30.fc36
2.21-31.fc36
4

Most recent builds

complete
2021-12-02 12:19:42
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
systemtap-sdt-devel
4.7~pre16378386g61a4c8f8-2.fc36
4.7~pre16383943gecab2afe-1.fc36
3
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
3
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
3
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
4
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
4
SDL2
2.0.16-4.fc36
2.0.18-2.fc36
4
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
B
nss
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
complete
2021-11-30 11:19:31
libselinux
3.3-1.fc36
3.3-2.fc36
2
webkit2gtk3
2.34.2-1.fc36
2.35.1-1.fc36
2
webkit2gtk3-jsc
2.34.2-1.fc36
2.35.1-1.fc36
2
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
4
gd
2.3.3-3.fc36
2.3.3-4.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
complete
2021-11-28 12:31:05
webkit2gtk3-jsc
2.34.1-6.fc36
2.34.2-1.fc36
2
webkit2gtk3
2.34.1-6.fc36
2.34.2-1.fc36
2
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
3
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
complete
2021-11-22 18:42:41
erlang
24.1.5-1.fc36
24.1.7-1.fc36
1
erlang-compiler
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-inets
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-ssh
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-dialyzer
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-wx
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-eunit
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-diameter
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-sasl
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-megaco
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-xmerl
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-odbc
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-erl_docgen
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-ftp
24.1.5-1.fc36
24.1.7-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
erlang-common_test
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-edoc
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-stdlib
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-observer
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-reltool
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-ssl
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-kernel
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-jinterface
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-tools
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-erts
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-mnesia
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-snmp
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-eldap
24.1.5-1.fc36
24.1.7-1.fc36
2
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
2
erlang-erl_interface
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-asn1
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-syntax_tools
24.1.5-1.fc36
24.1.7-1.fc36
2
perl-Module-CoreList-tools
1:5.20211020-1.fc36
1:5.20211120-1.fc36
2
erlang-crypto
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-debugger
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-et
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-os_mon
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-public_key
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-parsetools
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-runtime_tools
24.1.5-1.fc36
24.1.7-1.fc36
2
erlang-tftp
24.1.5-1.fc36
24.1.7-1.fc36
2
javapackages-tools
6.0.0-3.fc36
6.0.0-4.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
4
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-21 23:01:05
Package dependencies resolved successfuly
2021-11-21 20:20:15
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package erlang-dialyzer-24.1.5-1.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package erlang-24.1.5-1.fc36.x86_64 requires erlang-dialyzer(x86-64) = 24.1.5-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
complete
2021-11-20 05:54:21
erlang
24.1.4-1.fc36
24.1.5-1.fc36
1
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
2
erlang-snmp
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-erl_docgen
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-observer
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-ssh
24.1.4-1.fc36
24.1.5-1.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
erlang-syntax_tools
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-reltool
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-et
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-jinterface
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-kernel
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-erl_interface
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-parsetools
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-diameter
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-stdlib
24.1.4-1.fc36
24.1.5-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
erlang-dialyzer
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-edoc
24.1.4-1.fc36
24.1.5-1.fc36
2
systemd
249.6-2.fc36
249.7-2.fc36
2
erlang-erts
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-ftp
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-public_key
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-eunit
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-os_mon
24.1.4-1.fc36
24.1.5-1.fc36
2
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
2
erlang-eldap
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-asn1
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-debugger
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-runtime_tools
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-xmerl
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-compiler
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-inets
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-tftp
24.1.4-1.fc36
24.1.5-1.fc36
2
systemd-libs
249.6-2.fc36
249.7-2.fc36
2
erlang-tools
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-wx
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-sasl
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-odbc
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-mnesia
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-megaco
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-ssl
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-crypto
24.1.4-1.fc36
24.1.5-1.fc36
2
erlang-common_test
24.1.4-1.fc36
24.1.5-1.fc36
2
systemd-pam
249.6-2.fc36
249.7-2.fc36
3
redhat-rpm-config
203-1.fc36
205-1.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
pam
1.5.2-6.fc36
1.5.2-7.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
javapackages-tools
6.0.0-2.fc36
6.0.0-3.fc36
3
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
3
systemtap-sdt-devel
4.6~pre16291338gf2c14776-1.fc36
4.6-1.fc36
3
systemd-rpm-macros
249.6-2.fc36
249.7-2.fc36
3
cryptsetup-libs
2.4.1-1.fc36
2.4.2-1.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
python3
3.10.0-3.fc36
3.10.0-4.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
javapackages-filesystem
6.0.0-2.fc36
6.0.0-3.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
gd
2.3.3-2.fc36
2.3.3-3.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
4
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
4
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
B
libraqm
0.7.2-1.fc36
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
B
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
tzdata-java
2021a-2.fc35
2021e-1.fc36
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
complete
2021-11-13 07:19:04
systemd
249.5-2.fc36
249.6-2.fc36
2
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
systemd-libs
249.5-2.fc36
249.6-2.fc36
2
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-10.fc36
3
libseccomp
2.5.2-1.fc36
2.5.3-1.fc36
3
pcre2
10.38-1.fc36
10.39-1.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
systemd-rpm-macros
249.5-2.fc36
249.6-2.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
shadow-utils
2:4.9-5.fc36
2:4.9-7.fc36
3
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
3
gstreamer1-plugins-base
1.19.2-1.fc36
1.19.3-1.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
3
gstreamer1
1.19.2-1.fc36
1.19.3-1.fc36
3
elfutils-libs
0.185-5.fc35
0.186-1.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
systemd-pam
249.5-2.fc36
249.6-2.fc36
3
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
libsepol
3.3-1.fc36
3.3-2.fc36
3
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
3
redhat-rpm-config
200-1.fc36
203-1.fc36
3
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
4
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
4
iso-codes
4.6.0-2.fc35
4.8.0-1.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
4
python3
3.10.0-2.fc36
3.10.0-3.fc36
4
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
gdb-minimal
11.1-2.fc36
11.1-5.fc36
B
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
B
Previous history