audit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1524
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

krb5-devel
1.17-48.fc32
1.17-52.fc32
1
swig
4.0.1-2.fc32
4.0.1-3.fc32
1
krb5-libs
1.17-48.fc32
1.17-52.fc32
2
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
2
binutils
2.33.1-7.fc32
2.33.1-8.fc32
2
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
libkadm5
1.17-48.fc32
1.17-52.fc32
2
binutils-gold
2.33.1-7.fc32
2.33.1-8.fc32
3
libtasn1
4.14-2.fc31
4.15.0-1.fc32
3
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B

Most recent builds

systemd
243-4.gitef67743....
243.4-1.fc32
1
krb5-devel
1.17-47.fc32
1.17-48.fc32
1
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
2
systemd-pam
243-4.gitef67743....
243.4-1.fc32
2
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
2
krb5-libs
1.17-47.fc32
1.17-48.fc32
2
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
2
libkadm5
1.17-47.fc32
1.17-48.fc32
2
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
2
systemd-libs
243-4.gitef67743....
243.4-1.fc32
2
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
2
rpm
4.15.0-6.fc32
4.15.1-1.fc32
3
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
annobin
8.88-1.fc32
8.91-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
file
5.37-8.fc32
5.37-9.fc32
3
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
3
unzip
6.0-45.fc32
6.0-46.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
4
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
2
binutils
2.33.1-6.fc32
2.33.1-7.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
2
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
2
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
2
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
3
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
3
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
3
json-c
0.13.1-6.fc31
0.13.1-7.fc32
3
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
4
krb5-devel
1.17-46.fc32
1.17-47.fc32
1
libkadm5
1.17-46.fc32
1.17-47.fc32
2
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
2
binutils
2.33.1-3.fc32
2.33.1-6.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
krb5-libs
1.17-46.fc32
1.17-47.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
2
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
3
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
3
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
which
2.21-15.fc31
2.21-16.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
2019-11-06 21:49:18
Package dependencies resolved successfuly
2019-11-06 21:34:29
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
1
binutils
2.33.1-2.fc32
2.33.1-3.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
2
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
2
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
3
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
binutils-gold
2.33.1-2.fc32
2.33.1-3.fc32
3
nettle
3.5.1-3.fc31
3.5.1-4.fc32
3
annobin
8.87-1.fc32
8.88-1.fc32
3
fedora-release
32-0.3
32-0.4
4
fedora-release-common
32-0.3
32-0.4
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
1
pcre2
10.33-14.fc32
10.33-15.fc32
2
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
2
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
2
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
binutils
2.33.1-1.fc32
2.33.1-2.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
3
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
3
pcre2-devel
10.33-14.fc32
10.33-15.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
4
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
4
glibc-devel
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc-common
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc-headers
2.30.9000-12.fc32
2.30.9000-15.fc32
3
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
3
annobin
8.86-1.fc32
8.87-1.fc32
3
rpm
4.15.0-5.fc32
4.15.0-6.fc32
3
file
5.37-7.fc32
5.37-8.fc32
3
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-15.fc32
3
file-libs
5.37-7.fc32
5.37-8.fc32
4
rpm-libs
4.15.0-5.fc32
4.15.0-6.fc32
4
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
4
unzip
6.0-44.fc31
6.0-45.fc32
4
rpm-build-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-5.fc32
4.15.0-6.fc32
B
Previous history