asv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
253
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

mpfr
4.1.0-6.fc33
4.1.0-7.fc33
2
openssh-clients
8.4p1-5.fc33
8.4p1-6.fc33
2
libedit
3.1-33.20191231cv...
3.1-37.20210522cv...
3
openssh
8.4p1-5.fc33
8.4p1-6.fc33
3
elfutils-debuginfod-client
0.183-1.fc33
0.185-2.fc33
4
kernel-headers
5.12.5-200.fc33
5.12.9-200.fc33
4
nss-softokn-freebl
3.63.0-1.fc33
3.65.0-1.fc33
B
nss-util
3.63.0-1.fc33
3.65.0-1.fc33
B
elfutils-default-yama-scope
0.183-1.fc33
0.185-2.fc33
B
elfutils
0.183-1.fc33
0.185-2.fc33
B
openjpeg2
2.3.1-10.fc33
2.3.1-11.fc33
B
nss
3.63.0-1.fc33
3.65.0-1.fc33
B
elfutils-libelf
0.183-1.fc33
0.185-2.fc33
B
elfutils-libs
0.183-1.fc33
0.185-2.fc33
B
nss-sysinit
3.63.0-1.fc33
3.65.0-1.fc33
B
libxml2
2.9.10-8.fc33
2.9.12-4.fc33
B
nss-softokn
3.63.0-1.fc33
3.65.0-1.fc33
B
pypy
7.3.1-2.fc33
7.3.1-4.fc33
1
python3-pip
20.2.2-1.fc33
20.2.2-2.fc33
1
pypy-libs
7.3.1-2.fc33
7.3.1-4.fc33
2
python2.7
2.7.18-8.fc33
2.7.18-11.fc33
2
python-pip-wheel
20.2.2-1.fc33
20.2.2-2.fc33
2
vim-minimal
2:8.2.2846-1.fc33
2:8.2.2875-1.fc33
3
libidn2
2.3.0-4.fc33
2.3.1-1.fc33
3
libtirpc
1.2.6-3.rc4.fc33
1.2.6-4.rc4.fc33
3
systemd-libs
246.13-1.fc33
246.14-1.fc33
4
perl-Module-CoreList
1:5.20210420-1.fc33
1:5.20210521-1.fc33
B
gnutls
3.6.15-1.fc33
3.6.16-1.fc33
B
biber
2.14-4.fc33
2.14-5.fc33
B
python3-devel
3.9.5-1.fc33
3.9.5-2.fc33
1
libzstd
1.4.9-1.fc33
1.5.0-1.fc33
2
python3
3.9.5-1.fc33
3.9.5-2.fc33
2
python3-libs
3.9.5-1.fc33
3.9.5-2.fc33
2
glibc
2.32-4.fc33
2.32-6.fc33
2
glibc-minimal-langpack
2.32-4.fc33
2.32-6.fc33
3
glibc-devel
2.32-4.fc33
2.32-6.fc33
3
glibc-common
2.32-4.fc33
2.32-6.fc33
3
kernel-headers
5.11.19-200.fc33
5.12.5-200.fc33
4
glibc-headers-x86
2.32-4.fc33
2.32-6.fc33
4
zstd
1.4.9-1.fc33
1.5.0-1.fc33
B
cups-libs
1:2.3.3op2-5.fc33
1:2.3.3op2-7.fc33
B
Real build: asv-0.4.2-6.fc33
Dependencies for this build couldn't be processed
python3-devel
3.9.4-1.fc33
3.9.5-1.fc33
1
python3-rpy
3.4.2-3.fc33
3.4.2-4.fc33
1
python3-libs
3.9.4-1.fc33
3.9.5-1.fc33
2
python3
3.9.4-1.fc33
3.9.5-1.fc33
2
R-core
4.0.4-1.fc33
4.0.5-1.fc33
2
libRmath
4.0.4-1.fc33
4.0.5-1.fc33
3
vim-minimal
2:8.2.2825-1.fc33
2:8.2.2846-1.fc33
3
kernel-headers
5.11.16-200.fc33
5.11.19-200.fc33
4
openblas-openmp
0.3.12-1.fc33
0.3.15-1.fc33
4
openblas
0.3.12-1.fc33
0.3.15-1.fc33
B
shadow-utils
2:4.8.1-5.fc33
2:4.8.1-6.fc33
B
poppler
0.90.0-6.fc33
0.90.0-7.fc33
B
cups-libs
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
B
git-core
2.30.2-1.fc33
2.31.1-3.fc33
1
emacs-filesystem
1:27.2-1.fc33
1:27.2-2.fc33
2
python3-babel
2.8.1-1.fc33
2.8.1-2.fc33
2
python3-pygments
2.6.1-5.fc33
2.6.1-6.fc33
2
vim-minimal
2:8.2.2811-1.fc33
2:8.2.2825-1.fc33
3
xdg-utils
1.1.3-7.fc33
1.1.3-9.fc33
3
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
4
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
4
fedora-repos
33-4
33-5
B
fedora-gpg-keys
33-4
33-5
B
2021-05-08 00:14:39
Package dependencies resolved successfuly
2021-05-04 15:09:58
Package resolution failed
  • Problem: conflicting requests
    - nothing provides R-core = 4.0.4 needed by python3-rpy-3.4.2-3.fc33.x86_64
Previous history