asv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2238
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
1
python3-pip
19.0.3-4.fc30
19.0.3-5.fc30
1
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
2
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
2
pcre2
10.33-15.fc30
10.33-16.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
binutils
2.31.1-34.fc30
2.31.1-36.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-devel
2.29-22.fc30
2.29-27.fc30
3
python3-sqlalchemy
1.3.10-1.fc30
1.3.11-1.fc30
3
vim-minimal
2:8.1.2198-1.fc30
2:8.1.2267-1.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
4
cups-filters
1.22.5-7.fc30
1.22.5-10.fc30
4
libgusb
0.3.0-4.fc30
0.3.1-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
cups-filters-libs
1.22.5-7.fc30
1.22.5-10.fc30
B
json-c
0.13.1-4.fc30
0.13.1-7.fc30
B

Groups

This package is not part of any global group.

Most recent builds

python3-pytest
3.9.3-2.fc30
3.10.1-1.fc30
1
python3-pip
19.0.3-3.fc30
19.0.3-4.fc30
1
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
2
python3-imagesize
1.0.0-4.fc30
1.1.0-2.fc30
2
python3-requests
2.21.0-2.fc30
2.22.0-2.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
pcre2
10.33-14.fc30
10.33-15.fc30
2
python3-urllib3
1.24.3-2.fc30
1.25.7-1.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
3
glib2
2.60.7-1.fc30
2.60.7-2.fc30
3
binutils
2.31.1-29.fc30
2.31.1-34.fc30
3
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
ghostscript
9.27-1.fc30
9.27-2.fc30
B
nss-util
3.47.0-2.fc30
3.47.0-3.fc30
B
nss
3.47.0-2.fc30
3.47.0-3.fc30
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
polkit-libs
0.116-2.fc30.1
0.116-2.fc30.2
B
fedora-release
30-5
30-6
B
nss-softokn-freebl
3.47.0-2.fc30
3.47.0-3.fc30
B
nss-softokn
3.47.0-2.fc30
3.47.0-3.fc30
B
nss-sysinit
3.47.0-2.fc30
3.47.0-3.fc30
B
fedora-release-common
30-5
30-6
B
libgs
9.27-1.fc30
9.27-2.fc30
B
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python3-rpm-macros
3-42.fc30
3-43.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
file
5.36-4.fc30
5.36-5.fc30
3
cups
1:2.2.12-2.fc30
1:2.2.12-3.fc30
3
vim-minimal
2:8.1.2102-1.fc30
2:8.1.2198-1.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
coreutils
8.31-5.fc30
8.31-6.fc30
3
python3-sqlalchemy
1.3.8-1.fc30
1.3.10-1.fc30
3
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
3
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
coreutils-common
8.31-5.fc30
8.31-6.fc30
4
cups-client
1:2.2.12-2.fc30
1:2.2.12-3.fc30
4
cups-ipptool
1:2.2.12-2.fc30
1:2.2.12-3.fc30
4
harfbuzz
2.3.1-1.fc30
2.6.1-2.fc30
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
cups-filesystem
1:2.2.12-2.fc30
1:2.2.12-3.fc30
4
nss-softokn
3.46.0-2.fc30
3.47.0-2.fc30
B
harfbuzz-icu
2.3.1-1.fc30
2.6.1-2.fc30
B
polkit-libs
0.116-2.fc30
0.116-2.fc30.1
B
nspr
4.22.0-1.fc30
4.23.0-1.fc30
B
nss-util
3.46.0-2.fc30
3.47.0-2.fc30
B
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
nss
3.46.0-2.fc30
3.47.0-2.fc30
B
nss-sysinit
3.46.0-2.fc30
3.47.0-2.fc30
B
nss-softokn-freebl
3.46.0-2.fc30
3.47.0-2.fc30
B
Lmod
7.8.21-1.fc30
8.1.17-3.fc30
2
openssl-libs
1:1.1.1d-1.fc30
1:1.1.1d-2.fc30
2
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
3
vim-minimal
2:8.1.1991-2.fc30
2:8.1.2102-1.fc30
3
libuv
1:1.30.1-1.fc30
1:1.32.0-1.fc30
3
coreutils
8.31-2.fc30
8.31-5.fc30
3
krb5-libs
1.17-14.fc30
1.17-15.fc30
3
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
4
coreutils-common
8.31-2.fc30
8.31-5.fc30
4
systemd
241-12.git1e19bcd...
241-12.git323cdf4...
4
tzdata
2019b-1.fc30
2019c-1.fc30
4
cups-filters
1.22.5-4.fc30
1.22.5-7.fc30
4
libgudev
232-5.fc30
B
kernel-headers
5.2.17-200.fc30
5.3.6-200.fc30
B
systemd-rpm-macros
241-12.git1e19bcd...
241-12.git323cdf4...
B
systemd-pam
241-12.git1e19bcd...
241-12.git323cdf4...
B
cups-filters-libs
1.22.5-4.fc30
1.22.5-7.fc30
B
openjpeg2
2.3.1-1.fc30
2.3.1-3.fc30
B
color-filesystem
1-22.fc30
B
colord-libs
1.4.4-1.fc30
B
polkit-libs
0.116-2.fc30
B
colord
1.4.4-1.fc30
B
libgusb
0.3.0-4.fc30
B
python3-rpy
3.0.5-1.fc30
3.0.5-3.fc30
1
zlib
1.2.11-17.fc30
1.2.11-18.fc30
2
R-core
3.6.0-1.fc30
3.6.1-2.fc30
2
pcre2
10.33-13.fc30
10.33-14.fc30
2
libcurl
7.65.3-3.fc30
7.65.3-4.fc30
2
openssl-libs
1:1.1.1c-2.fc30
1:1.1.1d-1.fc30
2
expat
2.2.7-1.fc30
2.2.8-1.fc30
2
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
3
libxcrypt
4.4.8-1.fc30
4.4.10-1.fc30
3
libRmath
3.6.0-1.fc30
3.6.1-2.fc30
3
vim-minimal
2:8.1.1912-1.fc30
2:8.1.1991-2.fc30
3
python3-sqlalchemy
1.3.7-1.fc30
1.3.8-1.fc30
3
libselinux
2.9-1.fc30
2.9-3.1.fc30
3
cups
1:2.2.12-1.fc30
1:2.2.12-2.fc30
3
perl-interpreter
4:5.28.2-439.fc30
4:5.28.2-440.fc30
3
perl-macros
4:5.28.2-439.fc30
4:5.28.2-440.fc30
4
perl-libs
4:5.28.2-439.fc30
4:5.28.2-440.fc30
4
perl-IO
1.39-439.fc30
1.39-440.fc30
4
fontconfig
2.13.1-8.fc30
2.13.1-9.fc30
4
cups-filesystem
1:2.2.12-1.fc30
1:2.2.12-2.fc30
4
curl
7.65.3-3.fc30
7.65.3-4.fc30
4
cups-client
1:2.2.12-1.fc30
1:2.2.12-2.fc30
4
cups-ipptool
1:2.2.12-1.fc30
1:2.2.12-2.fc30
4
libxcrypt-devel
4.4.8-1.fc30
4.4.10-1.fc30
4
cups-libs
1:2.2.12-1.fc30
1:2.2.12-2.fc30
4
cryptsetup-libs
2.2.0-1.fc30
2.2.1-1.fc30
B
perl-Errno
1.29-439.fc30
1.29-440.fc30
B
perl-open
1.11-439.fc30
1.11-440.fc30
B
libgs
9.26-5.fc30
9.27-1.fc30
B
kernel-headers
5.2.11-200.fc30
5.2.17-200.fc30
B
jbig2dec-libs
0.14-5.fc30
0.16-1.fc30
B
ghostscript
9.26-5.fc30
9.27-1.fc30
B
glibc
2.29-15.fc30
2.29-22.fc30
2
libcurl
7.65.3-2.fc30
7.65.3-3.fc30
2
glibc-devel
2.29-15.fc30
2.29-22.fc30
3
annobin
8.71-2.fc30
8.71-3.fc30
3
python3-sqlalchemy
1.3.6-1.fc30
1.3.7-1.fc30
3
libxcrypt
4.4.7-1.fc30
4.4.8-1.fc30
3
cups
1:2.2.11-3.fc30
1:2.2.12-1.fc30
3
glibc-common
2.29-15.fc30
2.29-22.fc30
3
glib2
2.60.6-1.fc30
2.60.7-1.fc30
3
perl-interpreter
4:5.28.2-438.fc30
4:5.28.2-439.fc30
3
file
5.36-3.fc30
5.36-4.fc30
3
glibc-minimal-langpack
2.29-15.fc30
2.29-22.fc30
3
curl
7.65.3-2.fc30
7.65.3-3.fc30
4
cups-ipptool
1:2.2.11-3.fc30
1:2.2.12-1.fc30
4
glibc-headers
2.29-15.fc30
2.29-22.fc30
4
systemd
241-10.git511646b...
241-12.git1e19bcd...
4
cups-client
1:2.2.11-3.fc30
1:2.2.12-1.fc30
4
cups-libs
1:2.2.11-3.fc30
1:2.2.12-1.fc30
4
cups-filesystem
1:2.2.11-3.fc30
1:2.2.12-1.fc30
4
systemd-libs
241-10.git511646b...
241-12.git1e19bcd...
4
libxcrypt-devel
4.4.7-1.fc30
4.4.8-1.fc30
4
perl-libs
4:5.28.2-438.fc30
4:5.28.2-439.fc30
4
file-libs
5.36-3.fc30
5.36-4.fc30
4
perl-macros
4:5.28.2-438.fc30
4:5.28.2-439.fc30
4
perl-IO
1.39-438.fc30
1.39-439.fc30
4
graphite2
1.3.10-7.fc30
1.3.13-1.fc30
B
perl-Errno
1.29-438.fc30
1.29-439.fc30
B
perl-Pod-Perldoc
3.28.01-419.fc30
3.28.01-420.fc30
B
kernel-headers
5.2.9-200.fc30
5.2.11-200.fc30
B
nss
3.44.1-1.fc30
3.46.0-2.fc30
B
systemd-pam
241-10.git511646b...
241-12.git1e19bcd...
B
kmod-libs
25-5.fc30
26-3.fc30
B
perl-open
1.11-438.fc30
1.11-439.fc30
B
libgcrypt
1.8.4-3.fc30
1.8.5-1.fc30
B
nss-softokn-freebl
3.44.1-1.fc30
3.46.0-2.fc30
B
nspr
4.21.0-1.fc30
4.22.0-1.fc30
B
nss-util
3.44.1-1.fc30
3.46.0-2.fc30
B
nss-sysinit
3.44.1-1.fc30
3.46.0-2.fc30
B
systemd-rpm-macros
241-10.git511646b...
241-12.git1e19bcd...
B
nss-softokn
3.44.1-1.fc30
3.46.0-2.fc30
B
gcc-c++
9.1.1-1.fc30
9.2.1-1.fc30
1
libgcc
9.1.1-1.fc30
9.2.1-1.fc30
2
libstdc++
9.1.1-1.fc30
9.2.1-1.fc30
2
nodejs
1:10.16.0-3.fc30
1:10.16.3-1.fc30
2
libquadmath
9.1.1-1.fc30
9.2.1-1.fc30
2
pcre2
10.33-10.fc30
10.33-13.fc30
2
libgfortran
9.1.1-1.fc30
9.2.1-1.fc30
2
gcc
9.1.1-1.fc30
9.2.1-1.fc30
2
libstdc++-devel
9.1.1-1.fc30
9.2.1-1.fc30
2
libxcrypt
4.4.6-2.fc30
4.4.7-1.fc30
3
rpm
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
3
libgomp
9.1.1-1.fc30
9.2.1-1.fc30
3
cpp
9.1.1-1.fc30
9.2.1-1.fc30
3
nodejs-libs
1:10.16.0-3.fc30
1:10.16.3-1.fc30
3
vim-minimal
2:8.1.1890-1.fc30
2:8.1.1912-1.fc30
3
rpm-libs
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
4
elfutils-libelf
0.176-3.fc30
0.177-1.fc30
4
libxcrypt-devel
4.4.6-2.fc30
4.4.7-1.fc30
4
elfutils-libs
0.176-3.fc30
0.177-1.fc30
B
rpm-build
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
elfutils
0.176-3.fc30
0.177-1.fc30
B
liberation-mono-fonts
1:2.00.5-1.fc30
1:2.00.5-3.fc30
B
liberation-fonts-common
1:2.00.5-1.fc30
1:2.00.5-3.fc30
B
perl-Getopt-Long
1:2.50-418.fc30
1:2.51-1.fc30
B
rpm-build-libs
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
elfutils-default-yama-scope
0.176-3.fc30
0.177-1.fc30
B
2019-09-01 02:33:21
Package dependencies resolved successfuly
2019-08-29 20:48:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides R-core = 3.6.0 needed by python3-rpy-3.0.5-1.fc30.noarch
Previous history